<!DOCTYPE html><html lang="en-US"><head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <title>Trembleau: A Lake Champlain bushwhack - Adirondack Explorer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><link rel="preconnect" href="https://fonts.googleapis.com" /><style type="text/css">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</style><link rel="stylesheet" id="siteground-optimizer-combined-css-4de964dca573f1280da69c6aa0c7a0ad" href="https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-4de964dca573f1280da69c6aa0c7a0ad.css" media="all" /><meta name="description" content="Trembleau’s true summit is on private ground, but the good stuff is all public. A bushwhack with stellar views of Lake Champlain." /><link rel="canonical" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Trembleau: A Lake Champlain bushwhack" /><meta property="og:description" content="Trembleau’s true summit is on private ground, but the good stuff is all public. A bushwhack with stellar views of Lake Champlain." /><meta property="og:url" content="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" /><meta property="og:site_name" content="Adirondack Explorer" /><meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" /><meta property="article:modified_time" content="2022-08-25T14:31:33+00:00" /><meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="960" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@adkexplorer" /><meta name="twitter:label1" content="Est. reading time" /><meta name="twitter:data1" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#article","isPartOf":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack"},"author":{"name":"Tim Rowland","@id":"https://www.adirondackexplorer.org/#/schema/person/867796156f1ef20ed6dff8c1e4e04f40"},"headline":"Trembleau: A Lake Champlain bushwhack","datePublished":"2022-08-25T14:31:28+00:00","dateModified":"2022-08-25T14:31:33+00:00","mainEntityOfPage":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack"},"wordCount":1113,"commentCount":1,"publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"image":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#primaryimage"},"thumbnailUrl":"https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.adirondackexplorer.org/stories/trembleau-bushwhack#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.adirondackexplorer.org/#organization"}},{"@type":"WebPage","@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack","url":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack","name":"Trembleau: A Lake Champlain bushwhack - Adirondack Explorer","isPartOf":{"@id":"https://www.adirondackexplorer.org/#website"},"primaryImageOfPage":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#primaryimage"},"image":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#primaryimage"},"thumbnailUrl":"https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg","datePublished":"2022-08-25T14:31:28+00:00","dateModified":"2022-08-25T14:31:33+00:00","description":"Trembleau’s true summit is on private ground, but the good stuff is all public. A bushwhack with stellar views of Lake Champlain.","breadcrumb":{"@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adirondackexplorer.org/stories/trembleau-bushwhack"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#primaryimage","url":"https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg","contentUrl":"https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg","width":1280,"height":960,"caption":"Southerly view of Lake Champlain and, in the distance, Willsboro Point. Tim Rowland photo"},{"@type":"BreadcrumbList","@id":"https://www.adirondackexplorer.org/stories/trembleau-bushwhack#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.adirondackexplorer.org/"},{"@type":"ListItem","position":2,"name":"Stories","item":"https://www.adirondackexplorer.org/stories"},{"@type":"ListItem","position":3,"name":"Trembleau: A Lake Champlain bushwhack"}]},{"@type":"WebSite","@id":"https://www.adirondackexplorer.org/#website","url":"https://www.adirondackexplorer.org/","name":"Adirondack Explorer","description":"","publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.adirondackexplorer.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.adirondackexplorer.org/#organization","name":"Adirondack Explorer","url":"https://www.adirondackexplorer.org/","sameAs":["https://www.instagram.com/adirondackexplorer/?hl=en","https://www.youtube.com/user/adirondackexplorer","https://www.facebook.com/pages/Adirondack-Explorer","https://twitter.com/adkexplorer"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.adirondackexplorer.org/#/schema/logo/image/","url":"https://www.adirondackexplorer.org/wp-content/uploads/2019/08/Adirondack-Explorer-logo.png","contentUrl":"https://www.adirondackexplorer.org/wp-content/uploads/2019/08/Adirondack-Explorer-logo.png","width":402,"height":99,"caption":"Adirondack Explorer"},"image":{"@id":"https://www.adirondackexplorer.org/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.adirondackexplorer.org/#/schema/person/867796156f1ef20ed6dff8c1e4e04f40","name":"Tim Rowland","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.adirondackexplorer.org/#/schema/person/image/","url":"https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-96x96.jpeg","contentUrl":"https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-96x96.jpeg","caption":"Tim Rowland"},"description":"Tim Rowland is a columnist, author and outdoors writer living in Jay.","url":"https://www.adirondackexplorer.org/author/trowland"}]}</script> <link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Feed" href="https://www.adirondackexplorer.org/feed" /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Comments Feed" href="https://www.adirondackexplorer.org/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Trembleau: A Lake Champlain bushwhack Comments Feed" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack/feed" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-21409621-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>  <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> window.MonsterInsightsDualTracker.helpers.mapProductItem = function( uaItem ) {
 var prefixIndex, prefixKey, mapIndex;
 var toBePrefixed = [ 'id', 'name', 'list_name', 'brand', 'category', 'variant' ];
 var item = {};
 var fieldMap = {
 'price': 'price',
 'list_position': 'index',
 'quantity': 'quantity',
 'position': 'index',
 };
 for ( mapIndex in fieldMap ) {
 if ( uaItem.hasOwnProperty( mapIndex ) ) {
 item[ fieldMap[ mapIndex ] ] = uaItem[ mapIndex ];
 }
 }
 for ( prefixIndex = 0; prefixIndex < toBePrefixed.length; prefixIndex++ ) {
 prefixKey = toBePrefixed[ prefixIndex ];
 if ( typeof uaItem[ prefixKey ] !== 'undefined' ) {
 item[ 'item_' + prefixKey ] = uaItem[ prefixKey ];
 }
 }
 return item;
 };
 MonsterInsightsDualTracker.trackers[ 'view_item_list' ] = function( parameters ) {
 var items = parameters.items;
 var listName, itemIndex, item, itemListName;
 var lists = {
 '_': { items: [], 'send_to': monsterinsights_frontend.v4_id },
 };
 for ( itemIndex = 0; itemIndex < items.length; itemIndex++ ) {
 item = MonsterInsightsDualTracker.helpers.mapProductItem( items[ itemIndex ] );
 if ( typeof item[ 'item_list_name' ] === 'undefined' ) {
 lists[ '_' ].items.push( item );
 } else {
 itemListName = item[ 'item_list_name' ];
 if ( typeof lists[ itemListName ] === 'undefined' ) {
 lists[ itemListName ] = {
 'items': [],
 'item_list_name': itemListName,
 'send_to': monsterinsights_frontend.v4_id,
 };
 }
 lists[ itemListName ].items.push( item );
 }
 }
 for ( listName in lists ) {
 __gtagDataLayer( 'event', 'view_item_list', lists[ listName ] );
 }
 };
 MonsterInsightsDualTracker.trackers[ 'select_content' ] = function( parameters ) {
 const items = parameters.items.map( MonsterInsightsDualTracker.helpers.mapProductItem );
 __gtagDataLayer( 'event', 'select_item', { items: items, send_to: parameters.send_to } );
 };
 MonsterInsightsDualTracker.trackers[ 'view_item' ] = function( parameters ) {
 const items = parameters.items.map( MonsterInsightsDualTracker.helpers.mapProductItem );
 __gtagDataLayer( 'event', 'view_item', { items: items, send_to: parameters.send_to } );
 };
 </script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> MonsterInsightsDualTracker.trackers[ 'form:impression' ] = function( parameters ) {
 __gtagDataLayer( 'event', 'form_impression', {
 form_id: parameters.event_label,
 content_type: 'form',
 non_interaction: true,
 send_to: parameters.send_to,
 } );
 };
 MonsterInsightsDualTracker.trackers[ 'form:conversion' ] = function( parameters ) {
 __gtagDataLayer( 'event', 'generate_lead', {
 form_id: parameters.event_label,
 send_to: parameters.send_to,
 });
 }; </script> <style id='adirondack-explorer-2020-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover,
 .genesis-nav-menu a:focus,
 .genesis-nav-menu a:hover,
 .genesis-nav-menu .current-menu-item > a,
 .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
 .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #000000;
 } 
 button:focus,
 button:hover,
 input[type="button"]:focus,
 input[type="button"]:hover,
 input[type="reset"]:focus,
 input[type="reset"]:hover,
 input[type="submit"]:focus,
 input[type="submit"]:hover,
 input[type="reset"]:focus,
 input[type="reset"]:hover,
 input[type="submit"]:focus,
 input[type="submit"]:hover,
 .site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
 .site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
 .site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
 .site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
 .button:focus,
 .button:hover {
 background-color: #1955a5;
 color: #ffffff;
 }
 @media only screen and (min-width: 960px) {
 .genesis-nav-menu > .menu-highlight > a:hover,
 .genesis-nav-menu > .menu-highlight > a:focus,
 .genesis-nav-menu > .menu-highlight.current-menu-item > a {
 background-color: #1955a5;
 color: #ffffff;
 }
 } </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='tptn-style-left-thumbs-inline-css' type='text/css'> .tptn-left-thumbs a {
 width: 60px;
 height: 60px;
 text-decoration: none;
 }
 .tptn-left-thumbs img {
 width: 60px;
 max-height: 60px;
 margin: auto;
 }
 .tptn-left-thumbs .tptn_title {
 width: 100%;
 } 
 .tptn_posts_widget3 img.tptn_thumb {
 width: 50px !important;
 height: 50px !important;
 } 
 .tptn_posts_widget13 img.tptn_thumb {
 width: 50px !important;
 height: 50px !important;
 } </style><link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.0' type='text/css' media='all' /> <style id='adirondack-explorer-2020-gutenberg-inline-css' type='text/css'> .ab-block-post-grid .ab-post-grid-items h2 a:hover {
 color: #000000;
}
.site-container .wp-block-button .wp-block-button__link {
 background-color: #000000;
}
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
 color: #ffffff;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link {
 color: #000000;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
 color: #232323;
}		.site-container .has-small-font-size {
 font-size: 12px;
 }		.site-container .has-normal-font-size {
 font-size: 18px;
 }		.site-container .has-large-font-size {
 font-size: 20px;
 }		.site-container .has-larger-font-size {
 font-size: 24px;
 }		.site-container .has-theme-primary-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
 .site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
 color: #000000;
 }
 .site-container .has-theme-primary-background-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
 .site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
 background-color: #000000;
 }		.site-container .has-theme-secondary-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
 .site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
 color: #1955a5;
 }
 .site-container .has-theme-secondary-background-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
 .site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
 background-color: #1955a5;
 } </style> <style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb {
 width: 33.333%;
 } </style> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'> /* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Adirondack Explorer","checkoutBtnTitle":"Donate","publishable_key":"pk_live_51JDZhcDwQiHpGizkRMSEilrXDUfj01xt5KtVdjKzrFY5bQ3BNvSvGv8aExKbw4EtkVm8WGeReOrsmQJ1zBUiDn9j00ac4IdWEK","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.22.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://js.stripe.com/v3/#038;ver=2.22.0' id='give-stripe-js-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script> <script type='text/javascript' id='give-js-extra'> /* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"ae68fb4298","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"b6384e7f8c","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"5fcd558952c092d8f8eee90be16779ec","session_nonce_cookie_name":"wp-give_session_reset_nonce_5fcd558952c092d8f8eee90be16779ec","session_cookie_name":"wp-give_session_5fcd558952c092d8f8eee90be16779ec","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */ </script> <script type='text/javascript' id='give_recurring_script-js-extra'> /* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */ </script> <script type='text/javascript' id='gform_gravityforms-js-extra'> /* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"46":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en#038;siteground-async=1&#038;ver=6.0.1#038;render=explicit' id='gform_recaptcha-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","security":"054975903d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script><link rel="https://api.w.org/" href="https://www.adirondackexplorer.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.adirondackexplorer.org/wp-json/wp/v2/stories/287901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adirondackexplorer.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adirondackexplorer.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://www.adirondackexplorer.org/?p=287901' /><link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Ftrembleau-bushwhack" /><link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Ftrembleau-bushwhack&#038;format=xml" />   <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:1px; 1px 1px 1px; }
 .g-2 {  margin: 0 auto; }
 .g-3 {  margin: 0 auto; }
 .g-4 { margin:6px 0px 6px 0px; }
 .g-8 { margin:1px; 1px 1px 1px; }
 .g-9 { min-width:5px; max-width:270px; margin: 0 auto; }
 .b-9 { margin:5px 5px 5px 5px; }
 .g-10 { min-width:20px; max-width:330px; }
 .b-10 { margin:10px 20px 10px 20px; }
 .g-13 {  margin: 0 auto; }
 .g-16 { margin:1px; 1px 1px 1px; }
 .g-17 {  margin: 0 auto; }
 .g-19 {  margin: 0 auto; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style>  <style type="text/css"> .feedzy-rss-link-icon:after {
 content: url("https://www.adirondackexplorer.org/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
 margin-left: 3px;
} </style> <style type="text/css">0</style> <style></style><meta name="generator" content="Give v2.22.0" />  <style type='text/css'> .rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 250px !important;height: 188px !important;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}} </style><link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php" />  <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <link rel="icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-32x32.jpeg" sizes="32x32" /><link rel="icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-180x180.jpeg" /><meta name="msapplication-TileImage" content="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-270x270.jpeg" /> <style type="text/css" id="wp-custom-css"> #mobile-genesis-nav-primary {
 display: none !important;
}
#genesis-nav-primary {
 display: block !important;
}
.elementor-element-cbedb0f .elementor-widget {
 margin-bottom: 0px !important;
}
h3.give-donor__name {
 text-transform: capitalize;
}
figcaption.wp-block-jetpack-slideshow_caption.gallery-caption {
 font: caption;
}
.g-17{
 background-color: #eeeeee;
 border-style: solid;
 border-width: 1px;
 border-color: #222222;
 line-height: normal;
 padding-bottom: 6px;
 padding-top: 6px;
}
.g-17 h4 {
 padding-left: 18px;
 padding-right: 18px;
 text-align: center;
 color: #000000 !important;
 font-size: 18px !important;
 text-transform: none !important;
}
.g-17 p {
 padding-left: 18px;
 padding-right: 18px;
 padding-top: 6px;
 padding-bottom: 6px;
 line-height: normal;
 font-size: 13px;
}
.g-17 img {
 padding-left: 18px;
 padding-right: 18px;
}
.wccc-content-block.wccc-content-block-265560, .wccc-content-block.wccc-content-block-265568 {
 border-color: #999;
 border-style: solid;
 border-width: 1px;
 padding: 4px;
 background-color: #eee;
 font-size: 14px;
 margin-bottom: 8px;
}
.wccc-content-block.wccc-content-block-265560 a:link, .wccc-content-block.wccc-content-block-265568 a:link {
 text-decoration: underline;
}
.wccc-content-block.wccc-content-block-265560 p, .wccc-content-block.wccc-content-block-265568 p {
 margin-bottom: 6px;
}
.pelcro-subscribe-button{
text-transform: uppercase;
 fill: #FFFFFF;
 color: #FFFFFF;
 background-color: #007037;
 border-radius: 20px 20px 20px 20px;
 display: inline-block;
 line-height: 1;
 font-size: 15px;
 padding: 12px 24px;align-content
 text-align: center;
 transition: all .3s;
 cursor: pointer;
 margin-right: 10px;
 font-family: helvetica,Sans-serif;
}
button.pelcro-donation-button {
 font-weight: normal;
 background-color: #ACE820;
 color: #000000;
 font-family: helvetica,Sans-serif;
 text-transform: uppercase;
 fill: #FFFFFF;
 border-radius: 20px 20px 20px 20px;
 display: inline-block;
 line-height: 1;
 font-size: 15px;
 padding: 12px 24px;
 transition: all .3s;
 cursor: pointer;
 margin-right: 10px;
}
.pelcro-login-button{
text-transform: uppercase;
 fill: #FFFFFF;
 color: #000000;
 border-radius: 20px 20px 20px 20px;
 display: inline-block;
 line-height: 1;
 padding: 12px 24px;align-content
 text-align: center;
 transition: all .3s;
 cursor: pointer;
 font-family: Montserrat;
 font-size: 14px;
 font-weight: 400;
}
.pelcro-login-button:hover{
color:#000000; 
}
.pelcro-subscribe-button:hover{
color:#f8f209; 
background-color: #007037;
}
button.pelcro-subscribe-button{
font-weight: normal; 
background-color:#ACE820;
color:#000000;
font-family: helvetica,Sans-serif; 
}
button.pelcro-subscribe-button:hover{
background-color:#ACE820;
color:#000000; 
}
.site-header #custom_html-2 {
 padding-top: 40px;
}
.account {
 text-align: center;
 padding-top: 10px;
}
.maccount .pelcro-login-button {
 color: #ffffff;
}
h1.archive-title {
 font-family: helvetica,Sans-serif;
 font-weight: 400;
 text-transform: uppercase;
 padding: 0;
 margin: 0;
 line-height: 1;
 font-size: 30px;
}
.post__date.post-meta__item.jet-smart-listing__meta-item {
 pointer-events: none;
}
.sub {
 border-width: 1px;
 border-color: #000000;
 border-style: solid;
}
.sub-w button.pelcro-subscribe-button {
 background-color: #ffffff;
 color: #000000;
 text-align: center;
 margin-left: auto;
 margin-right: auto;
 display: block;
 margin-bottom: 6px;
}
.sub button.pelcro-subscribe-button {
 background-color: #007037;
 color: #ffffff;
 text-align: center;
 margin-left: auto;
 margin-right: auto;
 display: block;
 margin-bottom: 6px;
}  .sub1 .gb-block-layout-column-inner.has-white-background-color {
 height: 100%;
}
.sub3 .gb-block-layout-column-inner.has-white-background-color {
 height: 100%;
}
button.pelcro-purchase-button {
 background-color: #007037;
 border-radius: 20px 20px 20px 20px;
 display: inline-block;
 line-height: 1;
 font-size: 15px;
 padding: 12px 24px;
}
.pdf-emb a.wp-block-file__button {
 margin-left: 30px;
}
.page-id-286655 .pelcro-donation-button, .page-id-286756 .pelcro-donation-button{
 display: none;
} </style> <style type="text/css">/** Mega Menu CSS: fs **/</style><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//stats.wp.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//chimpstatic.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//adirondackalmanack.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//netdna.bootstrapcdn.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//ajax.cloudflare.com" data-set-by="SiteGround Optimizer" /></head><body class="stories-template-default single single-stories postid-287901 wp-custom-logo wp-embed-responsive give-recurring mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2 mega-menu-primary content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible first-block-core-image elementor-default elementor-kit-242610"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.adirondackexplorer.org/" class="custom-logo-link" rel="home"><img width="400" height="97" src="https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo.png" class="custom-logo" alt="Adirondack Explorer Logo" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo.png 400w, https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo-300x73.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="site-title">Adirondack Explorer</p></div><div class="widget-area header-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="104" height="125" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/07/ADK-Explorer-JA22_01.jpg" class="image wp-image-287006  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><button class="pelcro-donation-button"> Donate Now</button> <a class="pelcro-subscribe-button ">Subscribe</a></div></div></section></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="700" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-has-icon mega-icon-left mega-item-align-float-left mega-menu-item-231074' id='mega-menu-item-231074'><a class="dashicons-menu mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Sections<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-231074-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-231074-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231075' id='mega-menu-item-231075'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231076' id='mega-menu-item-231076'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231077' id='mega-menu-item-231077'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231593' id='mega-menu-item-231593'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231592' id='mega-menu-item-231592'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/adirondackers">Adirondackers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231091' id='mega-menu-item-231091'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/featured/special-reports">Special Reports</a></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-231074-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231078' id='mega-menu-item-231078'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/climate-change">Climate Change</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231079' id='mega-menu-item-231079'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/high-peaks">High Peaks Usage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231080' id='mega-menu-item-231080'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/adirondack-park-agency">APA</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231081' id='mega-menu-item-231081'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/invasive-species">Invasive Species</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231082' id='mega-menu-item-231082'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/economy">Park Economy</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231959' id='mega-menu-item-231959'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/search-and-rescue">Search And Rescue</a></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-231074-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231084' id='mega-menu-item-231084'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231085' id='mega-menu-item-231085'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/maps">Maps</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231086' id='mega-menu-item-231086'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231087' id='mega-menu-item-231087'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231088' id='mega-menu-item-231088'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-231089' id='mega-menu-item-231089'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-231090' id='mega-menu-item-231090'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-231093' id='mega-menu-item-231093'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/newsletters" tabindex="0">Newsletters</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-231094' id='mega-menu-item-231094'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269345' id='mega-menu-item-269345'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/adirondack-explorer-corrections-policy">Corrections Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269247' id='mega-menu-item-269247'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269245' id='mega-menu-item-269245'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269244' id='mega-menu-item-269244'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/explorer-staff">Meet the Explorer team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269246' id='mega-menu-item-269246'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-285276' id='mega-menu-item-285276'><a class="mega-menu-link" href="https://www.adirondackalmanack.com/" tabindex="0">Go to the Adirondack Almanack</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-231122' id='mega-menu-item-231122'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.adirondackexplorer.org/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'></form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-hide-on-mobile mega-menu-item-285346' id='mega-menu-item-285346'><a class="pelcro-login-button">Login</a></div></li></ul></div></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="headernews"><div class="wrap"></div></div><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://www.adirondackexplorer.org/">Home</a> » <span><a href="https://www.adirondackexplorer.org/stories">Stories</a> » <span class="breadcrumb_last" aria-current="page">Trembleau: A Lake Champlain bushwhack</span></span></span></span></div><article class="post-287901 stories type-stories status-publish has-post-thumbnail story_tag-bushwhack story_tag-champlain-area-trails story_tag-explore-more story_tag-hiking story_tag-lake-champlain story_tag-open-space-institute featured-home-page entry" aria-label="Trembleau: A Lake Champlain bushwhack"><header class="entry-header"><h1 class="entry-title">Trembleau: A Lake Champlain bushwhack</h1><p class="entry-meta"><time class="entry-time">August 25, 2022</time> <span class="entry-comments-link"><a href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack#comments">1 Comment</a></span></p></header><div class="entry-content"><figure class="wp-block-image size-full"><img width="1280" height="960" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu.jpg" alt="Looking down Trembleau Ridge from its northernmost knob" class="wp-image-287908" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu.jpg 1280w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-900x675.jpg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-702x526.jpg 702w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-560x420.jpg 560w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleu-250x188.jpg 250w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Looking down Trembleau Ridge from its northernmost knob. Tim Rowland photo</figcaption></figure><p><strong>By Tim Rowland</strong></p><p>Driving toward the Adirondacks from Plattsburgh on Interstate 87, Trembleau Mountain appears to the east as a giant batwing with multiple distinct nodes connected with taut ridgelines rising from the flat farmland to the north</p><div class="wp-container-3 wp-block-columns"><div class="wp-container-1 wp-block-column" style="flex-basis:33.33%"><figure class="wp-block-image size-full"><img loading="lazy" width="250" height="250" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland.png" alt="explore more" class="wp-image-285179" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland.png 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-75x75.png 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-180x180.png 180w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-24x24.png 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-48x48.png 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-96x96.png 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/05/tim-rowland-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></figure></div><div class="wp-container-2 wp-block-column" style="flex-basis:66.66%"><p>As the first real mountain along Lake Champlain heading south, Trembleau has also been a magnet for airplane crashes, three at least, the most famous being a military helicopter that slammed into the northern flank of fog-shrouded Trembleau in 1978, killing its crew of seven.</p><p>Trembleau’s true summit is on private ground, but the good stuff is all public, courtesy of the Open Space Institute, <a href="https://www.adirondackalmanack.com/2017/05/state-buy-618-acres-lake-champlain.html" target="_blank" rel="noreferrer noopener">which purchased the 616-acre tract in 2017</a> and subsequently sold the land to the state.</p></div></div><p>Of all the Lake Peaks that stud the Adirondack Coast — Cheney, Coon, Coot, Split Rock, the Boquets and Rattlesnake, Trembleau has the best views, including a rare vista to the north, looking up the lake to St. Albans and beyond. It’s really a spectacular ridge with multiple vistas that’s currently a bushwhack, but well worth the effort.</p><hr class="wp-block-separator has-alpha-channel-opacity" /><p><strong>RELATED</strong>: From 2021, <a href="https://www.adirondackexplorer.org/stories/osi-buys-land-near-trembleau-mountain">OSI buys additional land near Trembleau Mountain</a></p><hr class="wp-block-separator has-alpha-channel-opacity" /><p>For the full traverse, follow Rt. 9 north out of Keeseville, and just past Ausable Chasm turn right on Rt. 373 toward the old Port Kent ferry docks. After 4.5 miles, make a right on Trembleau Road and go 1.1 mile to the parking lot on the right.</p><p>A logging road leaves the parking lot on the left. Follow it for half a mile to where it dips down and rises out of a ravine and turns to the left, heading down to the lake. At this point, turn right at the intersection with another logging road that continues southwest.</p><p>At this junction, you will notice a stake and yellow blazes that mark the private property boundary with state land. This line, conveniently enough, goes straight over the summit of Trembleau, so you can lean on this blazed line as a guide to your destination.&nbsp;</p><figure class="wp-block-image size-full"><img loading="lazy" width="1280" height="960" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg" alt="Southerly view of Lake Champlain and, in the distance, Willsboro Point." class="wp-image-287910" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view.jpg 1280w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-900x675.jpg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-702x526.jpg 702w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-560x420.jpg 560w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/champlain_view-250x188.jpg 250w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption>Southerly view of Lake Champlain and, in the distance, Willsboro Point.
Tim Rowland photo</figcaption></figure><p>When the land was owned by OSI about four years ago, Champlain Area Trails marked a trail that ran south of this property line to the summit and then along the ridge, taking advantage here and there of the copious logging roads that act as stairsteps up the first two thirds of the mountain.</p><p>But the DEC frowned on the project, and CATS took down its markers. So while the trail never took hold, it’s a quasi-sanctioned route that is quite effective, if difficult to explain. Every time I’ve thought I’d discovered a better way, I wound up — I don’t want to talk about it.&nbsp;</p><p>So this is to say that if you find hugging a property line too unimaginative you can, with a bit of skill in the navigation arts, find a superior route on your own. The distances reflected here are based on the old CATS route, and hence would be a bit longer than hiking a straight line.</p><p>The property line brings you to a point just to the south of the true summit, a distance to this of 1.75 miles, with a 683-foot elevation gain, the climbing being mainly moderate, with a few steep pitches. The better views are down lower, so if you have followed the property line and are now on the summit, the open ledges to the southeast will be obvious. Just descend until you have a perfectly unobstructed view.</p><p>From here, you have a fine look at <a href="https://www.adirondackexplorer.org/stories/idyll-on-schuyler-island" target="_blank" rel="noreferrer noopener">Schuyler Island </a>and Port Douglas, down to Willsboro Point, with Burlington across the lake and the Green Mountains beyond.</p><p>As you look south, you will see another forested knob in the immediate foreground, and beyond that another set of open rock. Those ledges are your ultimate goal. To get there, descend some precipitous slopes to the col, heading for the back (west) side of the mountain ridge through a bit of a beech thicket and an ample vernal pool that in August is, of course, neither vernal nor a pool.&nbsp;</p><p>Ascend the second knob from here — it’s a steep, but brief climb, through open pine. Ledges open up at ~2.4 miles once you’re on the southeast side. You will find more logging roads here too, and they may help out for a bit here and there, but don’t count on them.</p><p>On your topo map or GPS, you will see that you’re now on a mountain ridge that’s gradually losing elevation. As you follow the ridge, the views come often, at least three of them, before you get to the big enchilada at ~2.9 miles. These open ledges extend like a finger pointing out to the lake — don’t turn east too soon on a shorter, stubbier and altogether less impressive finger.</p><figure class="wp-block-image size-large"><img loading="lazy" width="900" height="675" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-900x675.jpg" alt="Looking north from Trembleau’s southernmost knob." class="wp-image-287909" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-900x675.jpg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-702x526.jpg 702w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-560x420.jpg 560w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/trembleau2.jpg 1280w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Looking north from Trembleau’s southernmost knob.
Photo by Tim Rowland</figcaption></figure><p>Walking out onto these open rocks you will be treated to a sweeping panorama of Lake Champlain unlike any other. The Brothers islands are now in clear view, as are the bays to the south. To the north is the old railroad causeway out of Burlington, now a rail trail, and the highway causeway through the Vermont islands, with the Inland Sea beyond.</p><p>You may, as we did, see bald eagles, deer and porcupine — bring your dog at your own risk.</p><p>When it’s time to go, you will need to retrace your steps — the finger is guarded by impassible cliffs — up and back to the north until you find it possible to descend into the drainage between the finger you’re on and the boring finger I warned you about earlier. Descend east toward the lake, angling left to avoid more (viewless) knobs and impressive cliffs.</p><p>Soon you will intersect with yet another logging road. Turn left and follow it all the way back to the parking lot, which is less than 2 miles away. (Ignore a pile of sticks “blocking” the route at one point, they serve a different purpose.)</p><p>Various logging roads will come in from the left, mostly, The first, well-defined Y you come to is in fact, an intersection with a logging road that would return you to the property line. But for simplicity and to see new ground, stay on the “main drag,” which descends almost to the lake before climbing back up to where you left it at the beginning of the hike.</p><p>Or, of course, you could treat this as an out-and-back, retracing your route and taking in those marvelous views one more time.</p><hr class="wp-block-separator has-alpha-channel-opacity" /><h2 id="h-recreation-news-and-information">Recreation news and information</h2><p>Sign up for the &#8220;Backcountry Journal&#8221; newsletter, delivering trip ideas, info and more to your inbox every Thursday</p><div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_46'><div class='gform_heading'> <span class='gform_description'></span></div><form method='post' enctype='multipart/form-data' id='gform_46' action='/stories/trembleau-bushwhack'><div class='gform_body gform-body'><ul id='gform_fields_46' class='gform_fields top_label form_sublabel_below description_below'><li id="field_46_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_46_1"><label class='gfield_label' for='input_46_1'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_46_1' type='text' value='' class='medium' aria-required="true" aria-invalid="false" /></div></li><li id="field_46_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_46_2"><label class='gfield_label screen-reader-text' for='input_46_2'></label><div id='input_46_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdXzcAUAAAAAPt5MeQ12oeqEiAz7fmurUStwgLw' data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id="field_46_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_46_3"><label class='gfield_label' for='input_46_3'>Name</label><div class='ginput_container'><input name='input_3' id='input_46_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_46_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_46' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_46"]){return false;}  window["gf_submitting_46"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_46"]){return false;} window["gf_submitting_46"]=true;  jQuery("#gform_46").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_46' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='46' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_46' value='WyJbXSIsIjdlYzFmNDhmMzFmZDdmNjQyOWVhMmViNzExNWU5Yjg2Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_46' id='gform_target_page_number_46' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_46' id='gform_source_page_number_46' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="125" /></p></form></div><p><a href="https://www.adirondackexplorer.org/newsletters" target="_blank" rel="noreferrer noopener">Or click here to see all our newsletter offerings</a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" data-text="Trembleau: A Lake Champlain bushwhack">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f8e0f08796ada4b7a0a1e0f7f595aab6b1e0f081e0f7f591b7a0a8a7a9a0a4b0e0f684e0f7f584e0f7f589a4aea0e0f7f586ada4a8b5a9a4acabe0f7f5a7b0b6adb2ada4a6aee3a7aaa1bcf8adb1b1b5b6e0f684e0f783e0f783b2b2b2eba4a1acb7aaaba1a4a6aea0bdb5a9aab7a0b7ebaab7a2e0f783b6b1aab7aca0b6e0f783b1b7a0a8a7a9a0a4b0e8a7b0b6adb2ada4a6aee3b6ada4b7a0f8a0a8a4aca9" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4ffaa86531" data-email-share-track-url="https://www.adirondackexplorer.org/stories/trembleau-bushwhack?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Trembleau: A Lake Champlain bushwhack" data-content="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="rp4wp-related-posts rp4wp-related-stories"><h3>Recommended Stories</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/mountain-biking-wilmington"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/06/Hardy-Road-2327-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Mountain biker on Wilmington&#039;s Hardy Road trail" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/06/Hardy-Road-2327-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/06/Hardy-Road-2327-702x526.jpg 702w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/stories/mountain-biking-wilmington">A welcoming TGIF ride</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/west-mill-brook"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-250x188.jpeg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="West Mill Brook" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-250x188.jpeg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-300x225.jpeg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-900x675.jpeg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-768x576.jpeg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-702x526.jpeg 702w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-560x420.jpeg 560w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158.jpeg 1280w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/stories/west-mill-brook">Finding solitude on a 200 year old road</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/lake-everest-paddle"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-250x188.jpeg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Two mountain ranges are features of the Lake Everest paddle." loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-250x188.jpeg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-300x225.jpeg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-900x675.jpeg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-768x576.jpeg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-702x526.jpeg 702w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018-560x420.jpeg 560w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0018.jpeg 1280w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/stories/lake-everest-paddle">A beautiful paddle hiding in plain sight</a></div></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-terms">Tags: <a href="https://www.adirondackexplorer.org/story_tag/bushwhack" rel="tag">bushwhack</a>, <a href="https://www.adirondackexplorer.org/story_tag/champlain-area-trails" rel="tag">Champlain Area Trails</a>, <a href="https://www.adirondackexplorer.org/story_tag/explore-more" rel="tag">explore more</a>, <a href="https://www.adirondackexplorer.org/story_tag/hiking" rel="tag">hiking</a>, <a href="https://www.adirondackexplorer.org/story_tag/lake-champlain" rel="tag">lake champlain</a>, <a href="https://www.adirondackexplorer.org/story_tag/open-space-institute" rel="tag">Open Space Institute</a></span></p></footer></article><div class="author-box"><img width="70" height="70" src="https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-75x75.jpeg" class="avatar avatar-70 photo" alt="" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-75x75.jpeg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-180x180.jpeg 180w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-24x24.jpeg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-48x48.jpeg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-96x96.jpeg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-150x150.jpeg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2020/02/Macdonough_MikeLynch-7147-1-300x300.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /><div class="about-author"><h4>About Tim Rowland</h4><p>Tim Rowland is a columnist, author and outdoors writer living in Jay.</div><div class="all-posts"><a href="https://www.adirondackexplorer.org/author/trowland">View all posts by Tim Rowland</a></div><ul class="social-links"><li><a href="/cdn-cgi/l/email-protection#e195938e968d808f85a1808588938e8f8580828a8499918d8e938493cf8e9386"><i class="fa fa-envelope-o"></i></a></li></ul></div><h2 class="screen-reader-text">Reader Interactions</h2><div class="donate-comments"><div class="wrap"><div class="bfcomments"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="two-thirds first">Make a tax-deductible donation to the Adirondack Explorer today and help us tell the stories that need to be told.</div><div class="one-third"><div class="button"><a href="https://www.adirondackexplorer.org/give?utm_medium=end_of_story&amp;utm_source=adirondackexplorer.orgm&amp;utm_campaign=give&amp;utm_content=give_button">Donate Now</a></div></div></div></div></section></div></div></div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-615464"><article id="article-comment-615464"><header class="comment-header"><p class="comment-author"> <img alt='' src='https://secure.gravatar.com/avatar/33065e1d9922e1c5b1ae25255f1b67ab?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/33065e1d9922e1c5b1ae25255f1b67ab?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /><span class="comment-author-name">adk camper</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.adirondackexplorer.org/stories/trembleau-bushwhack#comment-615464">August 25, 2022 at 1:03 pm</a></time></p></header><div class="comment-content"><p>Thanks for the update. I was aware that CATS planned on marking a trail. Shame that DEC shut them down.</p><p>CATS &gt; DEC</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-615464' data-commentid="615464" data-postid="287901" data-belowelement="article-comment-615464" data-respondelement="respond" data-replyto="Reply to adk camper" aria-label='Reply to adk camper'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/trembleau-bushwhack#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='287901' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e3446e910" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="29" /></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular This Week</h3><div class="tptn_posts_daily  tptn-left-thumbs tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://www.adirondackexplorer.org/stories/did-a-hunter-kill-a-wolf-in-new-york" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Did a hunter kill a wolf in New York?" title="Did a hunter kill a wolf in New York?" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/31F2631c-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/did-a-hunter-kill-a-wolf-in-new-york" class="tptn_link"><span class="tptn_title">Did a hunter kill a wolf in New York?</span></a><span class="tptn_excerpt"> A DNA test paid for by wildlife advocates determined an&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/west-mill-brook" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-75x75.jpeg" class="tptn_thumb tptn_featured sidebar-featured" alt="Finding solitude on a 200 year old road" title="Finding solitude on a 200 year old road" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-75x75.jpeg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-600x600.jpeg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-24x24.jpeg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-48x48.jpeg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-96x96.jpeg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-150x150.jpeg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-300x300.jpeg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-75x75.jpeg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-600x600.jpeg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-24x24.jpeg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-48x48.jpeg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-96x96.jpeg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-150x150.jpeg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/IMG_0158-300x300.jpeg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/west-mill-brook" class="tptn_link"><span class="tptn_title">Finding solitude on a 200 year old road</span></a><span class="tptn_excerpt"> West Mill Brook trail in North Hudson provides a quiet&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/historic-fire-tower-finds-new-home-in-speculator" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Historic fire tower finds new home in Speculator" title="Historic fire tower finds new home in Speculator" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/FB_IMG_1660159782785-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/historic-fire-tower-finds-new-home-in-speculator" class="tptn_link"><span class="tptn_title">Historic fire tower finds new home in Speculator</span></a><span class="tptn_excerpt"> Makomis Fire Tower boasts easy access, exquisite Adirondack views</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/injured-hiker-hauled-off-marcy" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Injured hiker hauled off Marcy" title="Injured hiker hauled off Marcy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Mount-Marcy-rescue-6-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/injured-hiker-hauled-off-marcy" class="tptn_link"><span class="tptn_title">Injured hiker hauled off Marcy</span></a><span class="tptn_excerpt"> Forest rangers worked through the night to get an injured&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/military-cannon-test-range-proposed-in-lewis" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-75x75.png" class="tptn_thumb tptn_featured sidebar-featured" alt="Military cannon test range proposed in Lewis" title="Military cannon test range proposed in Lewis" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-75x75.png 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-600x600.png 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-24x24.png 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-48x48.png 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-96x96.png 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-150x150.png 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-75x75.png 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-600x600.png 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-24x24.png 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-48x48.png 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-96x96.png 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-150x150.png 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-1.47.41-PM-300x300.png 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/military-cannon-test-range-proposed-in-lewis" class="tptn_link"><span class="tptn_title">Military cannon test range proposed in Lewis</span></a><span class="tptn_excerpt"> A national security consulting firm wants to fire military cannons&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/spruce-grouse-relocation" class="tptn_link"><img loading="lazy" width="75" height="75" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Bringing back an endangered bird" title="Bringing back an endangered bird" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/08/6.male-blue-5-GRC-8.4.2021-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/spruce-grouse-relocation" class="tptn_link"><span class="tptn_title">Bringing back an endangered bird</span></a><span class="tptn_excerpt"> Canadian spruce grouse find new home in Adirondacks </span></span></li></ul><div class="tptn_clear"></div></div></div></section><section id="ajdg_grpwidgets-47" class="widget ajdg_grpwidgets"><div class="widget-wrap"><h3 class="widgettitle widget-title">SPONSORED CONTENT</h3><div class="g g-17"><div class="g-single a-163"><span style="background-color:#EEEEE;"><a class="gofollow" data-track="MTYzLDE3LDEsNjA=" href="https://www.adirondackalmanack.com/2022/08/adk-council-rural-communities.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=rural_communities"><h4>Rural Communities Need to be Recognized</h4></a> <a class="gofollow" data-track="MTYzLDE3LDEsNjA=" href="https://www.adirondackalmanack.com/2022/08/adk-council-rural-communities.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=rural_communities"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/adirondack-council-sponcon.jpg" alt="Adirondack Council" /></a><p>Earlier this year, the New York State Department of Environmental Conservation held a public comment and meeting period regarding the…<a class="gofollow" data-track="MTYzLDE3LDEsNjA=" href="https://www.adirondackalmanack.com/2022/08/adk-council-rural-communities.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=rural_communities">Read more. </a></p></span></div></div></div></section><section id="ajdg_grpwidgets-46" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-19"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDE5LDEsNjA=" href="https://www.northcountrypublicradio.org/"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2021/07/ncpr-only-here-everything-1-300x300-Web-Ad.jpg" alt="North Country Public Radio" /></a></div></div></div></section><section id="ajdg_grpwidgets-48" class="widget ajdg_grpwidgets"><div class="widget-wrap"></div></section><section id="ajdg_grpwidgets-49" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-155"><a class="gofollow" data-track="MTU1LDIsMSw2MA==" href="https://www.paulsmiths.edu/"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Paul-Smiths-1-spon-con.jpg" alt="Paul Smiths" /></a></div></div></div></section><section id="ajdg_grpwidgets-42" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-161"><a class="gofollow" data-track="MTYxLDMsMSw2MA==" href="https://cascadecreek.com/product/yakclips/"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Yakclips-FS-2018.jpg" alt="cascadecreek yakclips" /></a></div></div></div></section><section id="ajdg_grpwidgets-40" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-18"><div class="g-single a-81"><a class="gofollow" data-track="ODEsMTgsMSw2MA==" href="https://www.adirondackexplorer.org/newsletters"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2021/06/web-ad-NEWSLETTERS-1.jpg" alt="Sign up for a Adirondack Explorer Newsletter" /></a></div></div></div></section><section id="ajdg_grpwidgets-43" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-16"><div class="g-single a-47"><a class="gofollow" data-track="NDcsMTYsMSw2MA==" href="https://www.adirondackexplorer.org/subscribe?utm_source=explorer&utm_medium=banner&utm_campaign=app"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2020/10/App-to-Explorer-App.jpg" alt="Subscribe to the Adirondack Explorer App" /></a></div></div></div></section></aside><div class="footera1"><div class="wrap"></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Contact</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-231123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231123"><a href="https://www.adirondackexplorer.org/about-us">About Us</a></li><li id="menu-item-231125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231125"><a href="https://www.adirondackexplorer.org/advertise">Advertise</a></li><li id="menu-item-231124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231124"><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li id="menu-item-269348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269348"><a href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li id="menu-item-269349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269349"><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li id="menu-item-269347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269347"><a href="https://www.adirondackexplorer.org/about-us/explorer-staff">Meet the Explorer team</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terms of Use</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-245154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245154"><a href="https://www.adirondackexplorer.org/commenting-policy">Commenting Policy</a></li><li id="menu-item-269346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269346"><a href="https://www.adirondackexplorer.org/about-us/adirondack-explorer-corrections-policy">Corrections Policy</a></li><li id="menu-item-231126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231126"><a href="https://www.adirondackexplorer.org/privacy-policy">Privacy Policy</a></li><li id="menu-item-286415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286415"><a href="https://www.adirondackexplorer.org/refund-and-cancellation-policies">Refund and Cancellation Policies</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Newsletters</h3><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-245155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245155"><a href="https://www.adirondackexplorer.org/newsletters/adirondack-report-newsletter">Adirondack Report</a></li><li id="menu-item-231138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231138"><a href="https://www.adirondackexplorer.org/newsletters/water-line-newsletter">Water Line</a></li><li id="menu-item-248740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248740"><a href="https://www.adirondackexplorer.org/newsletters/adk-news-briefing-newsletter">Adk News Briefing</a></li><li id="menu-item-231139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231139"><a href="https://www.adirondackexplorer.org/newsletters/backcountry-journal-newsletter">Backcountry Journal</a></li><li id="menu-item-284530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284530"><a href="https://www.adirondackexplorer.org/newsletters/climate-matters-newsletter">Climate Matters</a></li><li id="menu-item-231146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231146"><a href="https://www.adirondackexplorer.org/newsletters/adirondack-almanack-newsletter">Adirondack Almanack</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-231147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231147"><a href="https://www.adirondackexplorer.org/subscribe">Print</a></li><li id="menu-item-231149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231149"><a href="https://www.adirondackexplorer.org/subscribe">Digital</a></li><li id="menu-item-231151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231151"><a href="https://www.adirondackexplorer.org/give">Donate</a></li><li id="menu-item-286022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286022"><a href="https://www.adirondackexplorer.org/merchandise">Merchandise</a></li><li id="menu-item-285957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285957"><a href="https://www.adirondackexplorer.org/faqs">FAQ&#8217;s</a></li><li id="menu-item-231152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231152"><a href="https://www.adirondackexplorer.org/newsletters">Email Newsletters</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p>&nbsp;</p><p>36 Church St. Saranac Lake, NY 12983<br /> Phone: (518) 891-9352</p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · Adirondack Explorer All Rights Reserved<br><div class="credit"><a href="https://www.suloffdesigns.com" target="_blank">Web Services &amp; Search Engine Optimization By: Suloff Designs </a></div></p></div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> /* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */ </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><div data-elementor-type="popup" data-elementor-id="270070" class="elementor elementor-270070 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInUp&quot;,&quot;exit_animation&quot;:&quot;slideInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;0.8&quot;,&quot;sizes&quot;:[]},&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:30,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;}}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-2eb8278e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2eb8278e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6491377d" data-id="6491377d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-100b2fc0 elementor-widget elementor-widget-heading" data-id="100b2fc0" data-element_type="widget" data-settings="{&quot;_animation_mobile&quot;:&quot;none&quot;}" data-widget_type="heading.default"><div class="elementor-widget-container"><div class="elementor-heading-title elementor-size-medium">Your monthly donation now will support Adirondack journalism year round.</div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-5360961b elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5360961b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3911ff64" data-id="3911ff64" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-751bea9b elementor-align-center elementor-invisible elementor-widget elementor-widget-button" data-id="751bea9b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:&quot;200&quot;}" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://www.adirondackexplorer.org/monthly-recurring?utm_source=give&#038;utm_medium=popup&#038;utm_campaign=spring_campaign" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-arrow-right"></i> </span> <span class="elementor-button-text">Donate Now</span> </span> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div><div data-elementor-type="popup" data-elementor-id="257263" class="elementor elementor-257263 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;1.4&quot;,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-6b55a8e3 elementor-section-height-min-height elementor-section-items-stretch ignore-toc elementor-section-boxed elementor-section-height-default" data-id="6b55a8e3" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f0a5db6" data-id="f0a5db6" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6d99fc6a elementor-widget elementor-widget-spacer" data-id="6d99fc6a" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1f08b933" data-id="1f08b933" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4da668a8 elementor-widget elementor-widget-heading" data-id="4da668a8" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Wait, before you go,</h2></div></div><div class="elementor-element elementor-element-2e74ad0d elementor-widget elementor-widget-text-editor" data-id="2e74ad0d" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>sign up for news updates from the Adirondack Explorer!</p></div></div></div><div class="elementor-element elementor-element-1abe1d97 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="1abe1d97" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" id="elementor_post_287901_form_newsletter" name="Newsletter"> <input type="hidden" name="post_id" value="257263" /> <input type="hidden" name="form_id" value="1abe1d97" /> <input type="hidden" name="referer_title" value="Trembleau: A Lake Champlain bushwhack - Adirondack Explorer" /> <input type="hidden" name="queried_id" value="287901" /><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required"> <label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only"> Email Address </label> <input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span> <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">subscribe</span> </span> </button></div></div></form></div></div></div></div></div></div></div></section></div></div> <style type="text/css" media="screen"></style><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style> <style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style> <style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.adirondackexplorer.org\/stories\/trembleau-bushwhack":287901}; </script><div id="fb-root"></div> <script type="text/javascript">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</script> <script type='text/javascript' id='adrotate-clicktracker-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' id='tptn_tracker-js-extra'> /* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"287901","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"231624039"};
/* ]]> */ </script> <script type='text/javascript' id='give-paypal-commerce-js-js-extra'> /* <![CDATA[ */
var givePayPalCommerce = {"paypalCardInfoErrorPrefixes":{"expirationDateField":"Card Expiration Date:","cardNumberField":"Card Number:","cardCvcField":"Card CVC:"},"cardFieldPlaceholders":{"cardNumber":"Card Number","cardCvc":"CVC","expirationDate":"MM\/YY"},"threeDsCardAuthenticationFailedNotice":"There was a problem authenticating your payment method. Please try again. If the problem persists, please try another payment method.","errorCodeLabel":"Error Code","genericDonorErrorMessage":"There was an error processing your donation. Please contact the administrator.","hostedCardFieldStyles":[],"supportsCustomPayments":"1","accountCountry":"US","separatorLabel":"Or pay with card","payPalSdkQueryParameters":{"client-id":"AXRAsREye9PUE-fXEdm-OgPW9WXstBZJ4nggGzxgVbObCybmkKcFW64dTAstrCvosW_irInM1wJwPHfd","merchant-id":"BQJTVCXUEFHGN","components":"hosted-fields,buttons","locale":"en_US","disable-funding":"credit","vault":true,"data-partner-attribution-id":"GiveWP_SP_PCP","data-client-token":"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"},"textForOverlayScreen":"<h3>Donation Processing...<\/h3><p>Checking donation status with PayPal.<\/p><p>This will only take a second!<\/p>"};
/* ]]> */ </script> <script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'> /* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */ </script> <script type='text/javascript' id='Adirondack-Explorer-2020-responsive-menu-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */ </script> <script type='text/javascript' id='megamenu-js-extra'> /* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */ </script> <script type='text/javascript' id='elementor-pro-frontend-js-before'> var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","nonce":"8614418c11","urls":{"assets":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.adirondackexplorer.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}}; </script> <script type='text/javascript' id='elementor-frontend-js-before'> var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.2","is_static":false,"experimentalFeatures":{"e_import_export":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","stretched_section_container":".site-container","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":287901,"title":"Trembleau%3A%20A%20Lake%20Champlain%20bushwhack%20-%20Adirondack%20Explorer","excerpt":"Trembleau\u2019s true summit is on private ground, but the good stuff is all public.","featuredImage":"https:\/\/www.adirondackexplorer.org\/wp-content\/uploads\/2022\/08\/champlain_view-900x675.jpg"}}; </script> <script type='text/javascript' id='jet-elements-js-extra'> /* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.adirondackexplorer.org\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */ </script> <script type='text/javascript' id='jet-blog-js-extra'> /* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/stories\/trembleau-bushwhack\/?nocache=1661486705&jet_blog_ajax=1"};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */ </script> <script defer src="https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-7306b6f61a3ddd48cef5f83c9eb9702f.js"></script><script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 46) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } ); </script><script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [46, 1]) } ); </script></body></html>