<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" /><title>‘Murray’s Fools’ at 150 - Adirondack Explorer</title><link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" /><link data-minify="1" rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/themes/adirondackexplorer/style-ba4d7688a5c8085c241b3cb411e4f9d8.css" /><link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php"> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-hideshow{font-size:14px!important}</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-loadmore{font-size:16px!important}</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><script>window._wca = window._wca || [];</script> <meta name="description" content="Debate over crowds and unprepared Adirondack wilderness seekers didn&#039;t start in this century -- or in the last one. Adirondack Murray&#039;s book began a trend."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wilderness democratization: a never-ending affair" /><meta property="og:description" content="Debate over crowds and unprepared Adirondack wilderness seekers didn&#039;t start in this century -- or in the last one. Adirondack Murray&#039;s book began a trend." /><meta property="og:url" content="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" /><meta property="og:site_name" content="Adirondack Explorer" /><meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" /><meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg" /><meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg" /><meta property="og:image:width" content="1587" /><meta property="og:image:height" content="1259" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Debate over crowds and unprepared Adirondack wilderness seekers didn&#039;t start in this century -- or in the last one. Adirondack Murray&#039;s book began a trend." /><meta name="twitter:title" content="‘Murray’s Fools’ at 150 - Adirondack Explorer" /><meta name="twitter:site" content="@adkexplorer" /><meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg" /><meta name="twitter:creator" content="@adkexplorer" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.adirondackexplorer.org/#organization","name":"Adirondack Explorer","url":"https://www.adirondackexplorer.org/","sameAs":["https://www.facebook.com/pages/Adirondack-Explorer","https://twitter.com/adkexplorer"],"logo":{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/#logo","url":"https://www.adirondackexplorer.org/wp-content/uploads/2019/08/Adirondack-Explorer-logo.png","width":402,"height":99,"caption":"Adirondack Explorer"},"image":{"@id":"https://www.adirondackexplorer.org/#logo"}},{"@type":"WebSite","@id":"https://www.adirondackexplorer.org/#website","url":"https://www.adirondackexplorer.org/","name":"Adirondack Explorer","publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.adirondackexplorer.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#primaryimage","url":"https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg","width":1587,"height":1259,"caption":"Murray illustration"},{"@type":"WebPage","@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#webpage","url":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150","inLanguage":"en-US","name":"\u2018Murray\u2019s Fools\u2019 at 150 - Adirondack Explorer","isPartOf":{"@id":"https://www.adirondackexplorer.org/#website"},"primaryImageOfPage":{"@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#primaryimage"},"datePublished":"2019-11-29T11:34:59-05:00","dateModified":"2019-11-29T11:37:19-05:00","description":"Debate over crowds and unprepared Adirondack wilderness seekers didn't start in this century -- or in the last one. Adirondack Murray's book began a trend."},{"@type":"NewsArticle","@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#article","isPartOf":{"@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#webpage"},"author":{"@id":"https://www.adirondackexplorer.org/#/schema/person/85226c93d5f07a1a310f4a30f2836702"},"headline":"\u2018Murray\u2019s Fools\u2019 at 150","datePublished":"2019-11-29T11:34:59-05:00","dateModified":"2019-11-29T11:37:19-05:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#webpage"},"publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"image":{"@id":"https://www.adirondackexplorer.org/stories/murrays-fools-at-150#primaryimage"},"copyrightYear":"2019","copyrightHolder":{"@id":"https://www.adirondackexplorer.org/#organization"}},{"@type":["Person"],"@id":"https://www.adirondackexplorer.org/#/schema/person/85226c93d5f07a1a310f4a30f2836702","name":"adkadmin","image":{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/#authorlogo","url":"https://secure.gravatar.com/avatar/b0c473f7a65bc24d3b046a22516bbfb5?s=96&d=mm&r=g","caption":"adkadmin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//chimpstatic.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; ‘Murray’s Fools’ at 150 Comments Feed" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min-5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.adirondackexplorer.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-00a827362897da834782b7406491e5f7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-8e8faea4da790e60ec958d03e98e5ce6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cab_style-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/custom-about-author/cab-style-0562633bdc083ab934fbc136a40344f7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-56a6121528c7a065f9a0be6c421d805b.css' type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget2 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget3 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget4 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget5 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget6 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget7 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget8 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget9 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget10 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget11 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget12 img.tptn_thumb{width:50px!important;height:50px!important}</style><link data-minify="1" rel='stylesheet' id='follow-up-emails-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-a2a8f4e2b78097edf13380f9b26ed4fc.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='stylesheet' id='wooslider-flexslider-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wooslider/assets/css/flexslider-32db608283be542a1b504285de3f9f46.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wooslider-common-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wooslider/assets/css/style-18028450a956ed0acf3558f61efc8811.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-styles-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-4f96acbc2b258a291ed4364360ea5129.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-authorize-css-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give-authorize-net/assets/css/give-authorize-5ea8950459484954c245a765be3a93ac.css' type='text/css' media='all' /><link rel='stylesheet' id='give-fee-recovery-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min-1.7.7.css' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_frontend_styles-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min-1.4.4.css' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_datepicker_styles-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min-1.4.4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-6a3a47d7b9d1996a29c8b1d2e5fb2401.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/uploads/maxmegamenu/style-a062aecee02e85cdc89b556278a8f6a9.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-genericons-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons-95247d1ae7632995752962b4cdb92b8b.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min-1.9.1.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min-1.9.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpos-magnific-style-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup-5e7b56c2d68c43180731e828760fc098.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpos-slick-style-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick-88e15407a90c81a01c03dc2e1ab3e397.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-fgsp-public-css-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public-207d084018661927c6763a631a8a864d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give_recurring_css-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-f70edb2b4402e40ea3b36204294a08c1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/themes/adirondackexplorer/css/woocommerce-e422a848ec0ee8bef449e560a38042a1.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min-5.4.0.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/animations/animations.min-2.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/css/frontend.min-2.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/css/frontend.min-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='uael-frontend-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min-1.20.0.css' type='text/css' media='all' /><link rel='stylesheet' id='uael-woocommerce-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/ultimate-elementor/assets/min-css/uael-woocommerce.min-1.20.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-221605-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-221605-90ffc761a5c4127c8f8c2d619dc580f5.css' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-css-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment/assets/css/hsc-6d0038a8037cd385c1e06b32aebb54ff.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-button-skinhide-show-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black-31dbd9d76dc6603631618f906cc677a7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-button-skinload-more-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white-be30cb5094fe2c80b59dd8c69f805924.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Fjalla+One%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min-5.9.0.css' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min-5.9.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-6ac274b4f48fa345fbdc6595cfefa420.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var uael_script = {"post_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","is_cart":"","is_single_product":"","view_cart":"View cart","cart_url":"https:\/\/www.adirondackexplorer.org\/cart"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"9b43710805"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/slider.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/plupload/moxie.min-1.3.5.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/plupload/plupload.min-2.1.9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/handlers.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_ffm_frontend = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"7372018cd6","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php?nonce=2316575ea3","flash_swf_url":"https:\/\/www.adirondackexplorer.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min-1.4.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.19.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give/assets/dist/js/babel-polyfill-2.5.10.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"23aa425869","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.10","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"0e144da017","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":2},"cookie_hash":"f229604500f73733c2ddcbd685bd2cbd","session_nonce_cookie_name":"wp-give_session_reset_nonce_f229604500f73733c2ddcbd685bd2cbd","session_cookie_name":"wp-give_session_f229604500f73733c2ddcbd685bd2cbd","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give/assets/dist/js/give-2.5.10.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min-1.7.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_fee_recovery_site_url = "https:\/\/www.adirondackexplorer.org"; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min-1.7.7.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-recurring/assets/js/give-recurring-1.9.5.js'></script> <script async type='text/javascript' src='https://stats.wp.com/s-201948.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/hide-show-comment/assets/js/hsc-1.1.5.js'></script> <link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' /><link rel='shortlink' href='https://www.adirondackexplorer.org/?p=225527' /><link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fmurrays-fools-at-150" /><link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fmurrays-fools-at-150&#038;format=xml" /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px 1px 1px 1px}.g-2{margin:1px 1px 1px 1px}.g-3{margin:1px 1px 1px 1px}.g-4{margin:6px 0 6px 0}.g-8{margin:1px;1px 1px 1px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="generator" content="Give v2.5.10" /><style type="text/css"></style><style>.woocommerce-password-strength.short{color:#e2401c}.woocommerce-password-strength.bad{color:#e2401c}.woocommerce-password-strength.good{color:#3d9cd2}.woocommerce-password-strength.strong{color:#0f834d}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.3333333333%!important;height:325px!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.3333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.3333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:20%!important}.rp4wp_component_3{height:20%!important}.rp4wp_component{padding-bottom:0px!important}.rp4wp_component_2{height:auto!important}ul.rp4wp-posts-list .rp4wp-col{height:auto!important}.rp4wp_component_image img{width:250px!important;height:188px!important}@media screen and (max-width:640px){ul.rp4wp-posts-list .rp4wp-col{width:50%!important}.rp4wp_component_image img{width:150px!important;height:113px!important}}@media screen and (max-width:480px){ul.rp4wp-posts-list .rp4wp-col{width:100%!important}.rp4wp_component_image img{width:250px!important;height:188px!important}}</style><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><meta name="referrer" content="always"/> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="stories-template-default single single-stories postid-225527 theme-adirondackexplorer give-recurring woocommerce-no-js mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2 elementor-default"><div id="supheader"><div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></noscript></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></noscript></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Instagram" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></noscript></a> <a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Youtube" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></noscript></a></div><div id="emailupdates"><div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a></div></div></div><div id="header"> <a id="top"></a><div id="logo"><a href="http://www.adirondackexplorer.org"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></noscript></a></div><div id="tagline">The Adirondack Explorer is a non-profit newsmagazine devoted to the protection and enjoyment of the Adirondack Park.</div></div><div id="TopNavWrapper"><div id="nav"><div class="topnav"><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-search-block mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search' placeholder='Search' name='q'> <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' /></form></div></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-142178' id='mega-menu-item-142178'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126210' id='mega-menu-item-126210'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126211' id='mega-menu-item-126211'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/editorial-independence-policy">Editorial Independence Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126029' id='mega-menu-item-126029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Print<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130294' id='mega-menu-item-130294'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Digital<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131649' id='mega-menu-item-131649'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-139562' id='mega-menu-item-139562'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Maps<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139563' id='mega-menu-item-139563'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Guide Books<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151191' id='mega-menu-item-151191'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-126909' id='mega-menu-item-126909'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Give a gift<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127233' id='mega-menu-item-127233'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127231' id='mega-menu-item-127231'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127232' id='mega-menu-item-127232'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li></ul></li></ul></li></ul></div></div></div><div id="header-give"><a href="https://www.adirondackexplorer.org/give"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></noscript></a></div></div><div class="subnav"><div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#">Print<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130292' id='mega-menu-item-130292'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#">Digital<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131650' id='mega-menu-item-131650'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-139564' id='mega-menu-item-139564'><a class="fa-map mega-menu-link" href="#">Maps<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139565' id='mega-menu-item-139565'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#">Guide Books<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151193' id='mega-menu-item-151193'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-126908' id='mega-menu-item-126908'><a class="fa-users mega-menu-link">Give a gift<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127229' id='mega-menu-item-127229'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127227' id='mega-menu-item-127227'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127230' id='mega-menu-item-127230'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-142177' id='mega-menu-item-142177'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='q'> <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' /></form></div></li></ul></div><div id="ishue"><div class="ishue-head">Our current issue</div> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%20125'%3E%3C/svg%3E" width="99" height="125" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/C1_ADKEXP.SO19.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/C1_ADKEXP.SO19.jpg" width="99" height="125" /></noscript></div></div><div id="wrapper"><div id="container"> <br class="clearfloat" /><div id="content"><div id="posts"><div class="post-225527 stories type-stories status-publish has-post-thumbnail hentry story_category-adirondack-history story_tag-adirondack-murray story_tag-crowding story_tag-high-peaks story_tag-murrays-fools featured-home-page" id="post-225527"><div id="category"></div><div class="metadate">Friday, November 29, 2019</div><div id="title"><h2>‘Murray’s Fools’ at 150</h2></div><div id="matainfo"><div class="metacoments"><a href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150#comments" class="comments-link" >1 Comment</a></div> <br class="clearfloat" /></div><div class="entry"><div id="attachment_225528" style="width: 1597px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-225528" class="wp-image-225528 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201587%201259'%3E%3C/svg%3E" alt="Murray illustration" width="1587" height="1259" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg 1587w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-300x238.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-600x476.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-768x609.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-1536x1219.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-150x119.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-260x206.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-420x333.jpg 420w" data-lazy-sizes="(max-width: 1587px) 100vw, 1587px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg" /><noscript><img aria-describedby="caption-attachment-225528" class="wp-image-225528 size-full" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg" alt="Murray illustration" width="1587" height="1259" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools.jpg 1587w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-300x238.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-600x476.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-768x609.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-1536x1219.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-150x119.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-260x206.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/MurraysFools-420x333.jpg 420w" sizes="(max-width: 1587px) 100vw, 1587px" /></noscript><p id="caption-attachment-225528" class="wp-caption-text">A <em>Harper&#8217;s New Monthly Magazine</em> illustration from 1870 depicts &#8220;Murray&#8217;s Fools&#8221; spilling from a train and onto a steamship in Whitehall.</p></div><h2>The book that created the buzz &#8212; and the continuing debate</h2><p>&nbsp;</p><p><strong>By PHILIP TERRIE</strong></p><p>The story of eastern High Peaks crowds is familiar by now: jammed and limited parking places along Route 73, eroded and deteriorating trails on Cascade and Giant, poop in the woods.</p><p>The problem? Too many people and consequently a diminution of both the fragile wilderness and the wilderness experience that brought them here in the first place.</p><p>Where have we run into this before?</p><p>In 1869, a century and a half ago, the distinguished Boston publisher Fields, Osgood released a book that it hoped would make a buck or two but for which it had only modest hopes. This was “Adventures in the Wilderness; or, Camp-Life in the Adirondacks,” by a Boston clergyman, William Henry Harrison Murray. Much to the delight of publisher and author, the book struck a nerve and became an overnight bestseller. With its appealing tales about Adirondack fishing and hunting and, perhaps more important, with its detailed, easy-to-digest instructions on how to plan and execute a camping trip, Murray&#8217;s book inspired thousands of neophytes to head for the Adirondacks, where they encountered hotels and boarding houses with no available rooms, swarms of blood-sucking blackflies, a remarkably rainy summer, and widespread contempt for the newbies, forever after labeled as &#8220;Murray&#8217;s Fools.&#8221; For the rest of his life William H. H. Murray was known as &#8220;Adirondack Murray.&#8221;</p><div id="attachment_225531" style="width: 610px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-225531" class="wp-image-225531 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="Cascade crowd" width="600" height="400" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-1536x1023.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-150x100.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-260x173.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-420x280.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers.jpg 1732w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-600x400.jpg" /><noscript><img aria-describedby="caption-attachment-225531" class="wp-image-225531 size-large" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-600x400.jpg" alt="Cascade crowd" width="600" height="400" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-1536x1023.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-150x100.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-260x173.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers-420x280.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2019/11/CascadeHikers.jpg 1732w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-225531" class="wp-caption-text">Hikers congregate atop Cascade Mountain, one of the Adirondack Park&#8217;s busier peaks. <em>Photo by Mike Lynch</em></p></div><p>Before Murray, the Adirondack wilderness had been enjoyed only by a few insiders. The peak we now know as Mount Marcy wasn&#8217;t mentioned in print until 1836 and not climbed (so far as anyone knows) until the following summer, when a state-employed geologist, Ebenezer Emmons, led the first ascent and proposed the name &#8220;Adirondacks.&#8221; A few urban dwellers read Emmons&#8217;s fascinating account of exploration and decided that the newly named Adirondacks—difficult to reach and thinly populated—might be a good locale for hunting and fishing. They found what they were looking for, and a few of them published descriptions of their adventures that in turn inspired a few others. Joel T. Headley&#8217;s classic “The Adirondack, or Life in the Woods” (1849) was a well-known sporting narrative.</p><p>But Headley&#8217;s readers remained relatively few. The America of the 1840s and &#8217;50s wasn&#8217;t quite ready for the mass phenomenon we now know as the middle-class summer vacation. It was the combination of post-Civil War exuberance (only in the North, of course), improved steamboat travel, and Murray&#8217;s accessible, often humorous prose that made his book a blockbuster. Where sportsmen in the Headley era were paddled by their guides from the Fulton Chain to the Saranacs and rarely encountered another soul, after 1869 the appeal of the northern wilderness had been definitively announced. Spartan farm dwellings were turned into boarding houses, which soon became hotels. Where a few local men had worked as guides for Headley and his brethren (nearly all of the mid-19th century hunters and anglers were men), after Murray&#8217;s Fools were on the scene, any local man with a boat and a deer hound could demand top dollar to take rookies into the woods, keep them alive for a few weeks, and show them the good fishing holes. (Anyone interested in the whole affair of Murray and Murray&#8217;s Fools should track down the 1970 reprint of “Adventures in the Wilderness,” published by the Adirondack Museum and Syracuse University Press, with an indispensible, thoroughly researched introduction by the late Warder H. Cadbury.)</p><p>Murray wrote of &#8220;magnificent scenery which makes this wilderness to rival Switzerland&#8221; and boating and sporting expeditions &#8220;the like of which, it is safe to say, the world does not anywhere else furnish.&#8221; He waxed lyrical about the healthy air and the benefits of exercise. He claimed that time in the Adirondacks could cure dyspepsia and even tuberculosis. The Adirondacks, Murray insisted, offered miraculous redemptive powers, a natural antidote to the spiritual impoverishment and physical deterioration inevitably endured by Americans living in an increasingly urban, industrial society.</p><p>In other words, the idea of the Adirondacks as a major tourist destination was born. And with that arose the ineluctable conundrum of a spectacular landscape. When people find a place they like, a place that satisfies their spiritual longing for transcendent beauty and their physical need for healthy outdoor exercise, and then tell others about it in glowing, perhaps hyperbolized terms, will those who read these reviews show up in such numbers that the original charm is diminished, even lost altogether?</p><p>The sudden, dramatic appeal of Murray&#8217;s book was an amazing thing. Bookstores throughout the East ran out of copies as the publisher frantically ordered additional print runs. In July, just as the size of the Murray Rush was becoming apparent, Fields, Osgood issued a special Tourist&#8217;s Edition with waterproof cover and map. A reporter for the <em>Boston Daily Advertiser</em> declared that &#8220;Mr. Murray&#8217;s pen has brought a host of visitors into the Wilderness, such as it has never seen before.&#8221; It was, noted this anonymous writer, &#8220;a multitude which crowds the hotels and clamors for guides and threatens to turn the Wilderness into a Saratoga of fashionable costliness.&#8221; Locals with wagons charged exorbitant fees to transport tourists from the train station on the Ausable River, the end of a spur from Plattsburgh, to Saranac Lake.</p><p>Many of the sports that first summer found bugs in clouds of biblical proportions, day after day of rain, and no available guides. They crowded into the Adirondacks in July and then departed in August, some declaring that Murray was a liar. But initial disappointment did not end the Murray Rush. The following year and ever since, the Adirondacks were truly on the nation&#8217;s map. Blackflies and rain would not keep the tourists away.</p><p>Critics insisted that Murray, by luring the inexperienced, people unacquainted with the wilderness or wilderness ways, had ruined the outdoor pleasures enjoyed by earlier sportsmen, who were sure that they had the wilderness all to themselves and always would. Behind this was a sense that those who truly appreciated the wilderness were a special breed, that Murray was encouraging the wrong sort to make the trek to the Adirondacks. Thomas Bangs Thorpe, a writer of national repute, who had published an account of sporting along the Fulton Chain in the 1850s, insisted that the sportsman who really belonged in the wilderness was possessed of a &#8220;highly-cultivated mind which rejoices in the wilds of Nature&#8221; and was appalled on seeing &#8220;those temples of God&#8217;s creation profaned by people who have neither skill as sportsmen, nor sentiment or piety enough in their composition, to understand Nature&#8217;s solitudes.&#8221; It was Murray&#8217;s &#8220;fashionable twaddle,&#8221; opined Thorpe, that lured the inept and insensitive to the wilderness.</p><p>Kate Field, a well-known journalist, wrote in the <em>New-York Tribune</em> that &#8220;Many sportsmen are rampant because their favorite hunting and fishing grounds have been made known to the public.&#8221; Offended by this elitism, Field declared, &#8220;if several hundred men think that the life-giving principles of the North Woods was [sic] instituted for the benefit of a few guns and rods, they are sadly mistaken.&#8221; Fields&#8217;s entrance into this debate especially outraged Thorpe. One of Murray&#8217;s key points in “Adventures” was that the Adirondacks had been for too long the exclusive domain of men. He described proudly how much his wife loved her time in the wilderness and how she enthusiastically accompanied him on his annual expeditions. To Thorpe this was blasphemy: &#8220;We do not consider the wild woods a place for fashionable ladies …; they have, unfortunately, in their education, nothing that makes such places appreciated, and no capability for physical exercise …. Let the ladies keep out of the woods.&#8221;</p><p>When we see Thorpe move from a perhaps understandable but poorly expressed lament that the northern wilderness was compromised by too many people to a brazen and vulgar sexism, we should ponder the implications of any complaint about the violation of one&#8217;s personal retreat by the wrong sort. Ever since Murray&#8217;s day, the notion that wilderness of yesterday was ideal but that the wilderness of today and tomorrow is compromised, threatened, and even permanently corrupted by crowds of the unprepared and unskilled has been a constant feature of the Adirondack story. In and just after Murray&#8217;s heyday, it coincided with a wave of immigration to the United States from eastern and southern Europe and promoted WASP anxieties about the dilution of American vigor by foreign genes and cultures. In the Adirondacks it led to the establishment of huge private preserves where aristocratic chums could hunt and fish unmolested by the fumbling hoi polloi. It also led to the antisemitism that spread its insidious toxins in too many regional hotels and clubs.</p><p>The elitist claim of paradise lost is a nasty undercurrent in Adirondack history, a local manifestation of a theme nearly ubiquitous in American culture. And it shows up, in modern dress, in some of the responses to the crowds on Cascade. Read the reader comments whenever this subject surfaces on the <em>Adirondack Almanack</em>: You&#8217;ll see a familiar refrain about how <em>our</em> wilderness is being overrun by the unmannered and unskilled. You&#8217;ll encounter the same theme in comments on the weekly backcountry rescue reports from the New York Department of Environmental Conservation: These people don&#8217;t know how to take care of themselves and don&#8217;t belong in <em>our</em> wilderness.</p><p>All of which is not to deny that, yes, plenty of people really don&#8217;t know how to stay on a wilderness trail or how to poop in the woods. The DEC desperately needs the resources for better management of the forest preserve—improved and rerouted trails, more rangers, and public education about backcountry ethics. But from Murray&#8217;s era to our own, the assumption that yesterday was Edenic and tomorrow will introduce the end of everything we cherished has periodically poisoned efforts to make the forest preserve, owned by all the people of New York, a treasure available to and potentially valued by everyone. As New York becomes more diverse, as languages other than English are spoken in every New York county, the Adirondack wilderness needs a constituency of everyone.</p><p>A century and a half ago, Adirondack Murray began the process of democratizing New York&#8217;s wilderness. It&#8217;s a never-ending affair.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" data-text="‘Murray’s Fools’ at 150" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fmurrays-fools-at-150&#038;title=%E2%80%98Murray%E2%80%99s%20Fools%E2%80%99%20at%20150"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fmurrays-fools-at-150&amp;title=%E2%80%98Murray%E2%80%99s%20Fools%E2%80%99%20at%20150" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="‘Murray’s Fools’ at 150" data-content="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fmurrays-fools-at-150&#038;media=https%3A%2F%2Fwww.adirondackexplorer.org%2Fwp-content%2Fuploads%2F2019%2F11%2FMurraysFools.jpg&#038;description=%E2%80%98Murray%E2%80%99s%20Fools%E2%80%99%20at%20150" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="rp4wp-related-posts rp4wp-related-stories"><h3>Recommended Stories</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/book_reviews/adirondack-moments"><img width="250" height="186" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20186'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments.jpg 598w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-242x180.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-300x223.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-150x111.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments.jpg" /><noscript><img width="250" height="186" src="https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments.jpg 598w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-242x180.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-300x223.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2010/05/Adirondack-Moments-150x111.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/book_reviews/adirondack-moments">Adirondack Moments</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/trust-buys-eagle-mountain-preserve"><img width="250" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="EagleMountainPreserve" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-250x188.jpg" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="EagleMountainPreserve" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/05/EagleMountainPreserve-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/trust-buys-eagle-mountain-preserve">Wilderness trust buys a new Adirondack preserve</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/adirondack-wilderness-advocates-nonprofit-status"><img width="250" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-250x188.jpg" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/04/APA-Boreas-Hearing-5-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/stories/adirondack-wilderness-advocates-nonprofit-status">Adirondack Wilderness Advocates to carry on beyond Boreas</a></div></li></ul></div></div><div class="metacategories"><p>Tags: <a href="https://www.adirondackexplorer.org/story_tag/adirondack-murray" rel="tag">Adirondack Murray</a>, <a href="https://www.adirondackexplorer.org/story_tag/crowding" rel="tag">crowding</a>, <a href="https://www.adirondackexplorer.org/story_tag/high-peaks" rel="tag">High Peaks</a>, <a href="https://www.adirondackexplorer.org/story_tag/murrays-fools" rel="tag">Murray's Fools</a></p></div><div id="post-donate"><div class="g g-7"><div class="g-single a-44"><div class="two-thirds">Make a tax-deductible donation to the Adirondack Explorer today and help us tell the stories that need to be told.</div><div class="one-thirds"><div class="button"><a class="gofollow" data-track="NDQsNywxLDYw" href="https://www.adirondackexplorer.org/give">Donate Now</a></div></div></div></div></div></div><h2 id="comments">One Response</h2><div class="navigation"><div class="next-posts"></div><div class="prev-posts"></div></div><ol class="commentlist"><li class="comment even thread-even depth-1 hsc-comment-class" id="comment-520741"><div id="div-comment-520741" class="comment-body"><div class="comment-author vcard"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/faa5e433a7680b5119cffb05a953fe47?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/faa5e433a7680b5119cffb05a953fe47?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/faa5e433a7680b5119cffb05a953fe47?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/faa5e433a7680b5119cffb05a953fe47?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript> <cite class="fn"><a href='http://www.yahoo.com' rel='external nofollow ugc' class='url'>toofargone</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.adirondackexplorer.org/stories/murrays-fools-at-150#comment-520741"> November 29, 2019 at 6:50 pm </a></div><p>I couldn&#8217;t agree with you more Philip, and we are not alone or new to this debate as you note. In my readings of the Adirondacks, including Joel T. Headley, Alfred Billing Street, Charles Dudley Warner, Verplanck Colvin, T. Morris Longstreth, Russell M.L. Carson, Phelps (Bill Healy), and your fine work, Contested Terrain, it is apparent that those who understood the beauty and intrinsic value of the Adirondacks wanted to share those experiences with the public at large, not to be hogged-up by the few. Colvin understood, and commented in his 1879 report, that while Lake Tear of the Clouds was forever changed after his initial discovery and report, by the blazed trail, worn path, and exponential increase of visitors that followed, he nevertheless realized that, on balance, the Adirondacks should be experienced and enjoyed by everyone and the public should not be deterred or restricted. This was the opinion of the person who initially advocated for the creation of the Adirondack preserve in 1874, that &#8220;the heart of the Adirindacks&#8230; should be preserved in its natural wilderness condition as a forest park or timber preserve for the benefit of the people of the State of New York.&#8221; Simply put, more public resources are needed to ensure the public&#8217;s continued access to the Adirondacks. Public policy should reject any narrow attempt to restrict public access based upon pretext and the government police power. There is good reason why the Adirondacks are so popular, and plenty of wilderness left that seldon, if ever, experiences the exploration of those seeking true solitude and a wilderness experience away from humanity. Selfish and misguided notions of restricted access is antithetical to the very notion of the creation of the Adirondack preserve for the use and enjoyment of the People and public at large. As an ADK 46r, and ADK outings leader, I can say firsthand that we should do all we can to accommodate everyone who seeks to experience the grace and beauty awaiting on the summit of Cascade, Whiteface and Marcy, etc., as well as those who seek the relative tranquility of MacNaughton, etc. or the absolute solitude of Hoffman Notch Brook, Hoffman Mountain, Blue Ridge Mountain, etc. This is our public land and heritage.</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-520741' data-commentid="520741" data-postid="225527" data-belowelement="div-comment-520741" data-respondelement="respond" aria-label='Reply to toofargone'>Reply</a></div></div></li></ol><div class="navigation"><div class="next-posts"></div><div class="prev-posts"></div></div><div id="respond"><h2>Leave a Reply</h2><div class="cancel-comment-reply"> <a rel="nofollow" id="cancel-comment-reply-link" href="/stories/murrays-fools-at-150#respond" style="display:none;">Click here to cancel reply.</a></div><form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform"><div> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /> <label for="author">Name (required)</label></div><div> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /> <label for="email">Mail (will not be published) (required)</label></div><div> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url">Website</label></div><div><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div><div> <input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='225527' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32a4df8b56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p></form></div></div><aside><div id="stories"><div id="nav_menu-3" class="widget widget_nav_menu"><h2>Explorer Stories Categories</h2><div class="menu-explorer-stories-categories-container"><ul id="menu-explorer-stories-categories" class="menu"><li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-story_category current-stories-ancestor current-menu-parent current-stories-parent menu-item-113377"><a href="https://www.adirondackexplorer.org/story_category/adirondack-history">Adirondack History</a></li><li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113378"><a href="https://www.adirondackexplorer.org/story_category/economy">Economy</a></li><li id="menu-item-113379" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113379"><a href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li><li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113380"><a href="https://www.adirondackexplorer.org/story_category/history_culture">History &#038; Culture</a></li><li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113381"><a href="https://www.adirondackexplorer.org/story_category/natural-history">Natural History</a></li><li id="menu-item-113382" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113382"><a href="https://www.adirondackexplorer.org/story_category/outdoor-recreation">Outdoor Recreation</a></li><li id="menu-item-113383" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113383"><a href="https://www.adirondackexplorer.org/story_category/park-perspectives">Park Perspectives</a></li></ul></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.adirondackexplorer.org/stories/adirondack-club-foreclosure" class="tptn_link"><img width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Creditors foreclose on stalled Tupper Lake resort development" title="Creditors foreclose on stalled Tupper Lake resort development" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2015/05/ACR-Timberlands-100x150.jpg" /><noscript><img width="50" height="50" src="https://www.adirondackexplorer.org/wp-content/uploads/2015/05/ACR-Timberlands-100x150.jpg" class="tptn_thumb tptn_featured" alt="Creditors foreclose on stalled Tupper Lake resort development" title="Creditors foreclose on stalled Tupper Lake resort development" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/adirondack-club-foreclosure" class="tptn_link"><span class="tptn_title">Creditors foreclose on stalled Tupper Lake resort&hellip;</span></a><span class="tptn_excerpt"> A group called Crossroads ADK LLC on Thursday sued Preserve&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/smart-growth-grants" class="tptn_link"><img width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Governor announces millions in grants to Adirondack programs" title="Governor announces millions in grants to Adirondack programs" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/Sagamore-Hamlets-96x96.jpg" /><noscript><img width="50" height="50" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/Sagamore-Hamlets-96x96.jpg" class="tptn_thumb tptn_featured" alt="Governor announces millions in grants to Adirondack programs" title="Governor announces millions in grants to Adirondack programs" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/smart-growth-grants" class="tptn_link"><span class="tptn_title">Governor announces millions in grants to Adirondack programs</span></a><span class="tptn_excerpt"> This round of grants includes some focused on enhancing “age-friendly”&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/paul-smiths-college-tries-to-buck-declining-enrollment-trend" class="tptn_link"><img width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Paul Smith&#039;s College tries to buck declining enrollment trend" title="Paul Smith&#039;s College tries to buck declining enrollment trend" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/ML_PSC-3022-1-96x96.jpg" /><noscript><img width="50" height="50" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/ML_PSC-3022-1-96x96.jpg" class="tptn_thumb tptn_featured" alt="Paul Smith&#039;s College tries to buck declining enrollment trend" title="Paul Smith&#039;s College tries to buck declining enrollment trend" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/paul-smiths-college-tries-to-buck-declining-enrollment-trend" class="tptn_link"><span class="tptn_title">Paul Smith&#8217;s College tries to buck declining&hellip;</span></a><span class="tptn_excerpt"> Financial struggles forced Paul Smith’s to cut back five years&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/lake-associations-at-work" class="tptn_link"><img width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="The water sentinels" title="The water sentinels" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/ML_LakeAssociation-147-96x96.jpg" /><noscript><img width="50" height="50" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/ML_LakeAssociation-147-96x96.jpg" class="tptn_thumb tptn_featured" alt="The water sentinels" title="The water sentinels" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/lake-associations-at-work" class="tptn_link"><span class="tptn_title">The water sentinels</span></a><span class="tptn_excerpt"> Issues surrounding lake conservation can be expensive and complicated. Water&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/hays-brook-ski-getting-back-into-winter" class="tptn_link"><img width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Hays Brook ski: Getting back into winter" title="Hays Brook ski: Getting back into winter" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2011/02/grasspond1-100x150.jpg" /><noscript><img width="50" height="50" src="https://www.adirondackexplorer.org/wp-content/uploads/2011/02/grasspond1-100x150.jpg" class="tptn_thumb tptn_featured" alt="Hays Brook ski: Getting back into winter" title="Hays Brook ski: Getting back into winter" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/hays-brook-ski-getting-back-into-winter" class="tptn_link"><span class="tptn_title">Hays Brook ski: Getting back into winter</span></a><span class="tptn_excerpt"> Snowy woods beckon skiers By Phil Brown We were all&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div><div id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-48"><a class="gofollow" data-track="NDgsMywxLDYw" href="https://www.adirondackexplorer.org/give?utm_source=Adirondack%20Explorer&utm_medium=WebSite&utm_campaign=Newsmatch_19&utm_content=Number_1"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/news-match-19.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/news-match-19.jpg" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-47"><a class="gofollow" data-track="NDcsMiwxLDYw" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/Be-An-Explorer.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/11/Be-An-Explorer.jpg" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-32" class="widget ajdg_grpwidgets"></div></aside> <br class="clearfloat" /></div> <br class="clearfloat" /><div id="footer"><div id="col1"><h3>Contact</h3><ul><li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li><li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li><li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li><a href="https://www.adirondackexplorer.org/give">Donate</a></li><li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li><li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li></ul></div><div id="col2"><h3>Just Explorer</h3><ul><li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li><li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li><li><a href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li><li><a href="https://www.adirondackexplorer.org/explorer_reports">Explorer Reports</a></li><li><a href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li><li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li><li><a href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li><a href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li><a href="https://www.adirondackexplorer.org/stories">Explorer Stories</a></li></ul></div><div id="col3"><h3>More</h3><ul><li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li><li><a href="https://www.adirondackexplorer.org/latest-park-news">News Releases</a></li><li><a href="https://www.adirondackexplorer.org/news">News</a></li><li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li><li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li><li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li><li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li><li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li></ul></div><div id="credit"><p>36 Church St. Saranac Lake, NY 12983<br> (518) 891-9352</p> <a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a></div><div id="topbut"><a href="#top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></noscript></a></div> <br class="clearfloat" /></div></div></div>  <script type="text/javascript">var sbiajaxurl = "https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";</script> <div data-elementor-type="popup" data-elementor-id="221605" class="elementor elementor-221605 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;close_button_delay&quot;:&quot;0.1&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;page_load_delay&quot;:0.4,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;}}"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-2bd02dc3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2bd02dc3" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-2c798611 elementor-column elementor-col-100 elementor-top-column" data-id="2c798611" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7b9b48a1 elementor-widget elementor-widget-spacer" data-id="7b9b48a1" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-5918df63 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5918df63" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-675660a4 elementor-column elementor-col-100 elementor-top-column" data-id="675660a4" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-920a4eb elementor-widget elementor-widget-text-editor" data-id="920a4eb" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Subscribe to get access to regular information about <strong>food and farming in the Adirondacks</strong> while supporting our nonprofit newsroom.</p></div></div></div><div class="elementor-element elementor-element-4a8c755c elementor-align-center elementor-widget elementor-widget-button" data-id="4a8c755c" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://pactio.us/newsroom/adirondack-explorer/Adirondackfarming" class="elementor-button-link elementor-button elementor-size-sm elementor-animation-sink" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-left"> <i aria-hidden="true" class="far fa-arrow-alt-circle-right"></i> </span> <span class="elementor-button-text">Subscribe</span> </span> </a></div></div></div></div></div></div></div></div></section></div></div></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.adirondackexplorer.org\/stories\/murrays-fools-at-150":225527};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script>// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <div id="sharing_email" style="display: none;"><form action="/stories/murrays-fools-at-150" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://www.adirondackexplorer.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://www.adirondackexplorer.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link data-minify="1" rel='stylesheet' id='phoen_gridlist_style-css' href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/grid-list-toggle-for-woocommerce/css/wc_grid_list-60d5cebe761c4d5236229b8d7628bd9e.css' type='text/css' media='all' /><link rel='stylesheet' id='phoen_style_dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"225527","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"214904061"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min-1.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.19.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.8.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adceda7dd389962ff7d1e02667caad38","fragment_name":"wc_fragments_adceda7dd389962ff7d1e02667caad38","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.8.0.js'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimp_public_data = {"site_url":"https:\/\/www.adirondackexplorer.org","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min-2.3.js'></script> <script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/f2786fbb7862339a0b90113d7/83bfe0ebe55bf42e21e3647b7.js?ver=2.3'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.5.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.1.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var megamenu = {"timeout":"300","interval":"100"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu/js/maxmegamenu-2.7.3.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/assets/public-1.9.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.3.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend-modules.min-2.7.5.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min-2.7.3.js'></script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","nonce":"8d401a58a4","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/www.adirondackexplorer.org\/cart","checkout_page_url":"https:\/\/www.adirondackexplorer.org\/cart\/checkout"},"facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor-pro/assets/js/frontend.min-2.7.3.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/dialog/dialog.min-4.7.3.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min-4.0.2.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/lib/swiper/swiper.min-4.4.6.js'></script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.7.5","urls":{"assets":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":225527,"title":"\u2018Murray\u2019s Fools\u2019 at 150","excerpt":"As New York becomes more diverse, as languages other than English are spoken in every New York county, the Adirondack wilderness needs a constituency of everyone."}};</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/elementor/assets/js/frontend.min-2.7.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.9.1.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1575092814 -->