<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>

	<meta charset="UTF-8"/>
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no"/>
	
	
	<title>
		   Backcountry skiing in the Adirondack Park suffers a thaw - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico"/>
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css"/>
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-21409621-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
	

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After an enjoyable tour in fresh powder, a backcountry skiing enthusiast encounters sticky glop in the Adirondack woods."/>
<meta name="news_keywords" content="adirondack, outdoor recreation, environment"/>
<meta name="original-source" content="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond"/>
<link rel="canonical" href="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Backcountry skiing in the Adirondack Park suffers a thaw"/>
<meta property="og:description" content="After an enjoyable tour in fresh powder, a backcountry skiing enthusiast encounters sticky glop in the Adirondack woods."/>
<meta property="og:url" content="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond"/>
<meta property="og:site_name" content="Adirondack Explorer"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer"/>
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view.jpg"/>
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view.jpg"/>
<meta property="og:image:width" content="1400"/>
<meta property="og:image:height" content="1050"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="After an enjoyable tour in fresh powder, a backcountry skiing enthusiast encounters sticky glop in the Adirondack woods."/>
<meta name="twitter:title" content="Backcountry skiing in the Adirondack Park suffers a thaw"/>
<meta name="twitter:site" content="@adkexplorer"/>
<meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view.jpg"/>
<meta name="twitter:creator" content="@adkexplorer"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackexplorer.org\/","name":"Adirondack Explorer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackexplorer.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Thaw thwarts Adirondack backcountry skier Comments Feed" href="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond/feed"/>
<style id='cab_style-css' media='all'>#cab-author{margin-bottom:15px;border:1px solid #e1e1e1;border-bottom:1px solid #979797;background:url(/wp-content/plugins/custom-about-author/images/author-top-background.png) repeat-x;padding-top:1px;border-radius:10px;-moz-border-radius:10px;-webkit-border-radius:10px;position:relative;box-shadow:0 2px 2px 0 rgba(0,0,0,.1);-moz-box-shadow:0 2px 2px 0 rgba(0,0,0,.1);-webkit-box-shadow:0 2px 2px 0 rgba(0,0,0,.1);min-height:120px}#cab-twitter,#cab-facebook,#cab-google_plus,#cab-linkedin{}.cab-author-name{font-size:16px;color:#201f1f!important;font-weight:bold}.cab-author-inner{background:#fbfbfb url(/wp-content/plugins/custom-about-author/images/author-background.png) repeat-x bottom left;border-radius:10px;-moz-border-radius:10px;-webkit-border-radius:10px;padding:17px 21px 10px 17px;min-height:100px}.cab-author-inner .cab-author-image{display:block;width:62px;position:absolute;padding-left:6px;padding-top:6px;min-height:120px}.cab-author-image img,#cab-author .avatar{border:none!important;margin:0 0 0 0;padding:0 0 0 0;max-height:75px;max-width:75px}.cab-author-inner .cab-author-image .cab-author-overlay{width:87px;position:absolute;height:87px;top:0;left:0;background:url(/wp-content/plugins/custom-about-author/images/author-overlay-background.png) no-repeat}.cab-author-inner .cab-author-info{padding-left:110px;margin:0;outline:0 none;vertical-align:baseline;border:0 none;font-size:100%}.cab-author{color:#201f1f!important;text-shadow:none!important}.cab-author{text-shadow:none!important}</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.adirondackexplorer.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.8.3' type='text/css' media='all'/>
<style id='st-widget-css' media='all'>.stButton .stFb,.stButton .stTwbutton,.stButton .stMainServices{height:22px!important}.stButton .stButton_gradient{height:22px!important}</style>
<style id='follow-up-emails-css' media='all'>div.follow-up-subscriptions{margin:1em 0 2em 0}.fue-subscriptions-message.hidden{display:none}ul.follow-up-lists{margin:0 0 1.618em 1em}ul.follow-up-lists li{list-style:none}.fue-error{border-left:3px solid #a10000;color:#a10000;padding:0 1.618em;background:#fff0ee}.fue-success{border-left:3px solid #00ab00;color:#00ab00;padding:0 1.618em;background:#f0fff3}.fue-error p,.fue-success p{padding:10px 0}</style>
<link rel='stylesheet' id='wooslider-flexslider-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/A.flexslider.css,qver=2.0.1.pagespeed.cf.y-H_xTmbmb.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-common-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/A.style.css,qver=2.0.1.pagespeed.cf.sz6pt-yKCS.css' type='text/css' media='all'/>
<style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style>
<link rel='stylesheet' id='megamenu-css' href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/A.style.css,qver=6861ab.pagespeed.cf.MIigCJlrmE.css' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-genericons-css' href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/A.genericons.css,qver=1.6.5.pagespeed.cf.TqUQo6NHoe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-magnific-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/A.magnific-popup.css,qver=1.1.1.pagespeed.cf.Q-EMT-w3L5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-fgsp-public-css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/A.wp-fgsp-pro-public.css,qver=1.1.1.pagespeed.cf.t-yQAUouyT.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-css' href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var FUE={"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.5.2'></script>
<script type='text/javascript'>//<![CDATA[
var WpDisableAsyncLinks={"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/'/>
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=115897'/>
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fouttakes%2Fadirondack-backcountry-skiing-moose-pond"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fouttakes%2Fadirondack-backcountry-skiing-moose-pond&#038;format=xml"/>

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px 1px 1px 1px}.g-2{margin:1px 1px 1px 1px}.g-3{margin:1px 1px 1px 1px}.g-4{margin:6px 0 6px 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style>.woocommerce-password-strength.short{color:#e2401c}.woocommerce-password-strength.bad{color:#e2401c}.woocommerce-password-strength.good{color:#3d9cd2}.woocommerce-password-strength.strong{color:#0f834d}</style><style type="text/css">dd ul.bulleted{float:none;clear:both}</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<style type="text/css"></style>
</head>

<body class="outtakes-template-default single single-outtakes postid-115897 mega-menu-max-mega-menu-2 mega-menu-max-mega-menu-1">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
                    </form></div></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" tabindex="0">About</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" aria-haspopup="true" tabindex="0">Contact</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-114048' id='mega-menu-item-114048'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-114036' id='mega-menu-item-114036'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/advertise">Advertise</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114022' id='mega-menu-item-114022'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114026' id='mega-menu-item-114026'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114034' id='mega-menu-item-114034'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114035' id='mega-menu-item-114035'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-ad"><a href="https://www.adirondackexplorer.org/subscription-center/donate-now"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113741' id='mega-menu-item-113741'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113733' id='mega-menu-item-113733'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-has-icon mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113739' id='mega-menu-item-113739'><a class="fa-users mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-menu-item-113748' id='mega-menu-item-113748'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' name='q'>
				        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
				    </form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Nov17cover.jpg" width="103" height="125"/> <!-- end ishue --></div>

	 </div>
   
    
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat"/>
  <div id="content">


  
	<div id="posts">
     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/" rel="v:url" property="v:title">Home</a> &gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/outtakes" rel="v:url" property="v:title">Outtakes</a> &gt; <span class="breadcrumb_last">Thaw thwarts Adirondack backcountry skier</span></span></span></span></p>	
		<div class="post-115897 outtakes type-outtakes status-publish has-post-thumbnail hentry outtake_tag-backcountry-skiing outtake_tag-moose-pond outtake_tag-tony-goodwin" id="post-115897">

 <div id="category">
</div>

			<div class="metadate">Tuesday, November 28, 2017</div>

			<div id="title"><h2>Thaw thwarts Adirondack backcountry skier</h2></div>
            
           
			
			<div id="matainfo">
<div class="metaby">	<em>by</em> <a href="https://www.adirondackexplorer.org/author/phil" title="Posts by Phil Brown" rel="author">Phil Brown</a></div> <div class="metacoments"><a href="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond#respond" class="comments-link">No Comments</a></div>
 <br class="clearfloat"/>
 </div>
			<div class="entry">
				
				<div id="attachment_115901" style="max-width: 610px" class="wp-caption aligncenter"><a href="http://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond/mckenzie-range-view" rel="attachment wp-att-115901"><img class="size-large wp-image-115901" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-600x450.jpg" alt="McKenzie Range" width="600" height="450" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-100x75.jpg 100w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/McKenzie-Range-view.jpg 1400w" sizes="(max-width: 600px) 100vw, 600px"/></a><p class="wp-caption-text">McKenzie Range as seen just north of Saranac Lake. Photo by Phil Brown</p></div>
<p>How things changed in a day for backcountry skiers. On Monday, I enjoyed a cruise through fresh powder on the <span style="color: #800080;"><a style="color: #800080;" href="https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-ski-early-winter">Bloomingdale Bog Trail.</a></span> It was nice and cold. On Tuesday, it warmed considerably, so I figured I&#8217;d try the trail to Moose Pond, another early-season favorite. Because it&#8217;s in the woods, I hoped the trail would keep the snow from the day before.</p>
<p>It proved to be a fool&#8217;s errand.</p>
<div id="attachment_115902" style="max-width: 310px" class="wp-caption alignright"><a href="http://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond/skis" rel="attachment wp-att-115902"><img class="wp-image-115902 size-medium" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-300x225.jpg" alt="Early backcountry skiing" width="300" height="225" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-100x75.jpg 100w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Skis.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">The Moose Pond Trail after the author skied it.</p></div>
<p>The trail is an old woods road that doesn&#8217;t need a lot of snow to be skiable. But it does need more than the inch or two that survived the thaw. What&#8217;s more, the fluffy powder of yesterday had turned to sticky stuff. It built up quickly on the bottoms of my skis. When I looked back, I saw patches of brown instead of ski tracks.</p>
<p>After a quarter-mile, I turned around. I&#8217;ll go back after we get a little more snow.</p>
<p>On the plus side, I passed a spectacular view of the McKenzie Range on the way to the trailhead.</p>
<p>When winter does arrive, keep the Moose Pond Trail in mind if you&#8217;re looking for a short, easy ski tour. The road leads in a mile or so to the western shore of the pond, where you can enjoy a great view of the McKenzie Range with Whiteface Mountain in the background. When the pond is frozen solid enough, you can extend the trip by skiing onto the ice.</p>
<p>The trailhead is off Route 3 a few miles north of Saranac Lake. The trail is described in Tony Goodwin&#8217;s <span style="color: #800080;"><a style="color: #800080;" href="https://www.adk.org/product/ski-and-snowshoe-trails-in-the-adirondacks/"><em>Ski and Snowshoe Trails in the Adirondacks</em></a></span>, a guidebook published by the Adirondack Mountain Club.</p>

								

			</div>


            <div id="authorbio"> 
		<div id="cab-author" class="cab-author">
			<div class="cab-author-inner">
				<div class="cab-author-image">
					<img src="http://adirondackexplorer.org/wp-content/uploads/2013/03/phil.jpg" width="75" height="75"/>
					<div class="cab-author-overlay"></div>
				</div> <!-- .cab-author-image -->
				<div class="cab-author-info">
					<div class="cab-author-name">Phil Brown</div>
		            <p>Phil Brown has been editing the Adirondack Explorer since 1999. When he isn't at his desk, he's usually out hiking, paddling, skiing, or doing something else important. You can follow his adventures and his musings on the Adirondacks in the Explorer and on this blog.</p>
				</div> <!-- .cab-author-info -->
			</div> <!-- .cab-author-inner -->
		</div> <!-- .cab-author-shortcodes -->
		</div>
            <div class="metacategories"> 
            <p>Tags: <a href="https://www.adirondackexplorer.org/outtake_tag/backcountry-skiing" rel="tag">Backcountry skiing</a>, <a href="https://www.adirondackexplorer.org/outtake_tag/moose-pond" rel="tag">Moose Pond</a>, <a href="https://www.adirondackexplorer.org/outtake_tag/tony-goodwin" rel="tag">Tony Goodwin</a></p></div><!-- end metacategories -->
                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='linkedin'></span><span class='st_email_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='email'></span><span class='st_sharethis_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Thaw thwarts Adirondack backcountry skier' st_url='https://www.adirondackexplorer.org/outtakes/adirondack-backcountry-skiing-moose-pond' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/outtakes/adirondack-backcountry-skiing-moose-pond#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'/>
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'/>
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/>
			<input type='hidden' name='comment_post_ID' value='115897' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d7c891d30"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="outtakes">



    <div id="lc_taxonomy-3" class="widget widget_lc_taxonomy"><div id="lct-widget-outtake_category-container" class="list-custom-taxonomy-widget"><h2>Outtakes Categories</h2><ul id="lct-widget-outtake_category">	<li class="cat-item cat-item-528"><a href="https://www.adirondackexplorer.org/outtake_category/adirondack-history" title="Used for Feed">Adirondack History</a> (2)
</li>
	<li class="cat-item cat-item-498"><a href="https://www.adirondackexplorer.org/outtake_category/environment" title="Used for Feed">Environment</a> (150)
</li>
	<li class="cat-item cat-item-802"><a href="https://www.adirondackexplorer.org/outtake_category/featured">Featured</a> (12)
</li>
	<li class="cat-item cat-item-523"><a href="https://www.adirondackexplorer.org/outtake_category/gear-reviews">Gear Reviews</a> (31)
<ul class='children'>
	<li class="cat-item cat-item-487"><a href="https://www.adirondackexplorer.org/outtake_category/guidebooks">Guidebooks</a> (2)
</li>
	<li class="cat-item cat-item-319"><a href="https://www.adirondackexplorer.org/outtake_category/maps">Maps</a> (3)
</li>
</ul>
</li>
	<li class="cat-item cat-item-518"><a href="https://www.adirondackexplorer.org/outtake_category/history_culture" title="Used for Feed">History &amp; Culture</a> (14)
</li>
	<li class="cat-item cat-item-484"><a href="https://www.adirondackexplorer.org/outtake_category/natural-history" title="Used for Feed">Natural History</a> (47)
</li>
	<li class="cat-item cat-item-430"><a href="https://www.adirondackexplorer.org/outtake_category/nyco-minerals">NYCO Minerals</a> (1)
</li>
	<li class="cat-item cat-item-513"><a href="https://www.adirondackexplorer.org/outtake_category/outdoor-recreation" title="Used for Feed">Outdoor Recreation</a> (227)
</li>
	<li class="cat-item cat-item-639"><a href="https://www.adirondackexplorer.org/outtake_category/wildlife">Wildlife</a> (5)
</li>
</ul></div></div><div id="adrotate_widgets-16" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Explorer&utm_medium=banner&utm_campaign=App"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/AE-App-300x250.jpg"/></a></div></div></div><div id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/09/sharethefun-2.jpg"/></a></div></div></div><div id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-23"><a class="gofollow" data-track="MjMsMywxLDYw" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Phil-Terrie-Web-Ad-300-250.jpg"/></a></div></div></div>    
  
<!-- end outtakes --></div>

</aside>		

		<br class="clearfloat"/>

 <!-- end .content --></div>
 
 <br class="clearfloat"/>
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/editorials">Editorials</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Featured Explorer Stories</a></li>
             <li><a href="https://www.adirondackexplorer.org/letters">Letters</a></li>
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
    <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>

    <div id="credit"><a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png"/></a></div>
     <br class="clearfloat"/>

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<!-- Instagram Feed JS -->
<script type="text/javascript">var sbiajaxurl="https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";</script>
<link rel='stylesheet' id='phoen_gridlist_style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='phoen_style_dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>//<![CDATA[
var FUE_Front={"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.5.2'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackexplorer.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_61c984f22308915d71ccfead6ff31133"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>//<![CDATA[
var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>//<![CDATA[
var wc_authorize_net_cim_params={"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/jquery.magnific-popup.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/slick.min.js?ver=1.1.1'></script>
<script type='text/javascript'>//<![CDATA[
var WpFgsp={"is_mobile":"0","is_rtl":"0"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/wp-fgsp-pro-public.js?ver=1.1.1'></script>
<script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});});</script>
<!-- AdRotate JS -->
<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>
<!-- /AdRotate JS -->

	
	<!-- Don't forget analytics -->   

	
</body>

</html>
