<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>

	<meta charset="UTF-8"/>
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no"/>
	
	
	<title>
		   Land bank to benefit Adirondack communities with projects - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico"/>
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css"/>
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-21409621-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
	
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&amp;subset=latin,cyrillic-ext,latin-ext" type='text/css'/><style type='text/css'>p.hsc-button-hideshow{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-hideshow{font-size:14px!important}</style><script type="text/javascript">var hsc_hideshow_print="<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text='Show Comments';var hsc_hide_button_text='Hide Comments';var comment_identifier='#comments';var loadmore_identifier='.hsc-comment-class';var identifier_type='auto';var hide_show=true;var load_more=false;var load_more_animation='none';var hide_show_animation='fade';</script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&amp;subset=latin,cyrillic-ext,latin-ext" type='text/css'/><style type='text/css'>p.hsc-button-loadmore{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-loadmore{font-size:16px!important}</style><script type="text/javascript">var hsc_loadmore_print="<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number="3";var comment_identifier='#comments';var loadmore_identifier='.hsc-comment-class';var identifier_type='auto';var hide_show=true;var load_more=false;var load_more_animation='none';var hide_show_animation='fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New Yorkers narrowly passed in November a constitutional amendment to establish a land bank for the Adirondacks and Catskills that will enable counties and municipalities to undertake highway and utility projects that impinge on the forever-wild Forest Preserve."/>
<meta name="news_keywords" content="adirondack, outdoor recreation, environment"/>
<meta name="original-source" content="https://www.adirondackexplorer.org/stories/land-bank"/>
<link rel="canonical" href="https://www.adirondackexplorer.org/stories/land-bank"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Land bank to benefit Adirondack communities with projects"/>
<meta property="og:description" content="New Yorkers narrowly passed in November a constitutional amendment to establish a land bank for the Adirondacks and Catskills that will enable counties and municipalities to undertake highway and utility projects that impinge on the forever-wild Forest Preserve."/>
<meta property="og:url" content="https://www.adirondackexplorer.org/stories/land-bank"/>
<meta property="og:site_name" content="Adirondack Explorer"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer"/>
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025.jpg"/>
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025.jpg"/>
<meta property="og:image:width" content="1400"/>
<meta property="og:image:height" content="934"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="New Yorkers narrowly passed in November a constitutional amendment to establish a land bank for the Adirondacks and Catskills that will enable counties and municipalities to undertake highway and utility projects that impinge on the forever-wild Forest Preserve."/>
<meta name="twitter:title" content="Land bank to benefit Adirondack communities with projects"/>
<meta name="twitter:site" content="@adkexplorer"/>
<meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025.jpg"/>
<meta name="twitter:creator" content="@adkexplorer"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackexplorer.org\/","name":"Adirondack Explorer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackexplorer.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Land bank to help towns Comments Feed" href="https://www.adirondackexplorer.org/stories/land-bank/feed"/>
<link rel='stylesheet' id='cab_style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.adirondackexplorer.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=2.8.3' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.adirondackexplorer.org/wp-content/plugins/top-10/css/default-style.css?ver=4.9.1' type='text/css' media='all'/>
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget2 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget3 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget4 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget5 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget6 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget7 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget8 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget9 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget10 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget11 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget12 img.tptn_thumb{width:50px!important;height:50px!important}</style>
<link rel='stylesheet' id='follow-up-emails-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-flexslider-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-common-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=6861ab' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-genericons-css' href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.5' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-magnific-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-fgsp-public-css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.1.2' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-css' href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.3' type='text/css' media='all'/>
<link rel='stylesheet' id='hsc-css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='hsc-button-skinhide-show-css' href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black.css?ver=1.1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='hsc-button-skinload-more-css' href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var ajax_tptn_tracker={"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"125595","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"381480489"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script>
<script type='text/javascript'>//<![CDATA[
var FUE={"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<script type='text/javascript'>//<![CDATA[
var WpDisableAsyncLinks={"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/'/>
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=125595'/>
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fland-bank"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fland-bank&#038;format=xml"/>

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px 1px 1px 1px}.g-2{margin:1px 1px 1px 1px}.g-3{margin:1px 1px 1px 1px}.g-4{margin:6px 0 6px 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">0</style><style>.woocommerce-password-strength.short{color:#e2401c}.woocommerce-password-strength.bad{color:#e2401c}.woocommerce-password-strength.good{color:#3d9cd2}.woocommerce-password-strength.strong{color:#0f834d}</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:bold;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.3333333333%!important;height:325px!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.3333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.3333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:20%!important}.rp4wp_component_3{height:20%!important}.rp4wp_component{padding-bottom:0!important}.rp4wp_component_2{height:auto!important}ul.rp4wp-posts-list .rp4wp-col{height:auto!important}.rp4wp_component_image img{width:250px!important;height:150px!important}@media screen and (max-width:640px){ul.rp4wp-posts-list .rp4wp-col{width:50%!important}.rp4wp_component_image img{width:150px!important;height:100px!important}}@media screen and (max-width:480px){ul.rp4wp-posts-list .rp4wp-col{width:100%!important}.rp4wp_component_image img{width:250px!important;height:150px!important}}</style>
<style type="text/css">dd ul.bulleted{float:none;clear:both}</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<style type="text/css"></style>
</head>

<body class="stories-template-default single single-stories postid-125595 mega-menu-max-mega-menu-2 mega-menu-max-mega-menu-1">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
                    </form></div></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" tabindex="0">About</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" aria-haspopup="true" tabindex="0">Contact</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-114048' id='mega-menu-item-114048'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-114036' id='mega-menu-item-114036'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/advertise">Advertise</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114022' id='mega-menu-item-114022'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114026' id='mega-menu-item-114026'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114034' id='mega-menu-item-114034'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114035' id='mega-menu-item-114035'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-ad"><a href="https://www.adirondackexplorer.org/subscription-center/donate-now"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113741' id='mega-menu-item-113741'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113733' id='mega-menu-item-113733'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-has-icon mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113739' id='mega-menu-item-113739'><a class="fa-users mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-menu-item-113748' id='mega-menu-item-113748'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' name='q'>
				        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
				    </form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Nov17cover.jpg" width="103" height="125"/> <!-- end ishue --></div>

	 </div>
	 
	 <div id="subbanner">
		 <div class="annuallt"> <a href="https://www.adirondackexplorer.org/subscription-center/annual-appeal">Help us Serve the Adirondack Park!</a></div> <div class="annualrt"> <a href="https://www.adirondackexplorer.org/subscription-center/annual-appeal">Please donate to our Annual Appeal.</a></div>
<div class="clear"></div>
</div><!-- end subbanner -->
  
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat"/>
  <div id="content">


  
	<div id="posts">
     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/" rel="v:url" property="v:title">Home</a> &gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/stories" rel="v:url" property="v:title">Stories</a> &gt; <span class="breadcrumb_last">Land bank to help towns</span></span></span></span></p>	
		<div class="post-125595 stories type-stories status-publish has-post-thumbnail hentry story_category-forest-preserve story_tag-article-14 story_tag-forest-preserve story_tag-in-this-magazine story_tag-land-bank" id="post-125595">

 <div id="category">
</div>

			<div class="metadate">Wednesday, January 3, 2018</div>

			<div id="title"><h2>Land bank to help towns</h2></div>
            
           

			
			<div id="matainfo">


 <div class="metacoments"><a href="https://www.adirondackexplorer.org/stories/land-bank#respond" class="comments-link">No Comments</a></div>
 <br class="clearfloat"/>
 </div>
			<div class="entry">
				
				<h3 class="p1"><i>State voters approve land bank  proposal to amend Article 14 to streamline projects that </i><i>infringe on Forest Preserve.</i></h3>
<p><img class="wp-image-125598 size-full" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025.jpg" alt="A land bank in the Adirondacks would benefit towns " width="1400" height="934" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025.jpg 1400w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-768x513.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-150x100.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-100x67.jpg 100w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-260x174.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Adirondack-Land-Bank-Article-14-050025-420x280.jpg 420w" sizes="(max-width: 1400px) 100vw, 1400px"/></p>
<p>The town of Horicon has been unable to replace this bridge over the Schroon River. <strong><em>Photo by Carl Heilman II</em></strong></p>
<p class="p1"><strong>By Phil Brown</strong></p>
<p class="p1">New Yorkers narrowly passed in November a constitutional amendment to establish a “land bank” for the Adirondacks and Catskills that will enable counties and municipalities to undertake highway and utility projects that impinge on the forever-wild Forest Preserve.</p>
<p class="p3">More than 10 percent of the 3.5 million people who took part in the November elections did not cast a ballot either way. Of those that did, 52 percent favored the land bank.</p>
<p class="p3">The proposal passed by greater margins in the twelve counties that lie wholly or partly in the Adirondack Park. The only two counties entirely within the Park are Essex and Hamilton. In Essex, it received 62 percent of the votes cast; in Hamilton, 75 percent.</p>
<p class="p3"><span class="s1">In contrast, a proposal to call a convention to rewrite the state’s constitution was roundly defeated, both statewide and in the North Country. Statewide, 83 percent of the cast votes opposed the convention.</span></p>
<p class="p3">Adirondack environmental groups opposed the constitutional convention. The fear was that the convention delegates would weaken Article 14, the clause that mandates that the Forest Preserve “be forever kept as wild forest lands.” However, they favored the land-bank proposal (which amends Article 14).</p>
<p class="p3"><span class="s1">“I’m delighted that it passed. It was a little closer than we thought,” said Neil Woodworth, executive director of the Adirondack Mountain Club.</span></p>
<p class="p3">Woodworth blames the slim margin on misconceptions about the proposal. For example, he said some people thought it would open the door to fracking pipelines throughout the state.</p>
<p class="p3">You may be wondering how the land bank actually works and what happens next.</p>
<p class="p5"><span class="s2"><b>Land bank</b></span></p>
<p class="p3">There are two parts to the amendment. One establishes a “health and safety land account.” This is the land bank, which can contain 250 acres. It will allow localities to undertake projects along roads that pass through the Forest Preserve. Permissible projects include addressing bridge hazards, straightening dangerous curves and grades, and relocating roads. The account also can be used for drinking-water wells within 530 feet of roads.</p>
<p class="p3">Woodworth explained that when a municipality takes over a bit of Forest Preserve for a project, it will pay an amount equal to the value of the land into the Forest Preserve Expansion Fund, which the state uses to acquire land in the Adirondack and Catskill Parks. In addition, the “acreage” in the land bank will be reduced by the amount of Forest Preserve acreage used for the project. When the land bank runs dry, that’s it.</p>
<p class="p3"><span class="s1">None of these projects can be undertaken until the land bank is created. The state will use its own money to buy the 250 acres. Since the state legislature must approve the purchase or purchases, Woodworth said, the land bank cannot be created until the legislature reconvenes in January. </span></p>
<p class="p3">Sean Mahar, spokesman for the state Department of Environmental Conservation, said the department is evaluating parcels to satisfy the land-bank requirements. “It is our hope to present an option to the legislature for approval as quickly as possible so as not to delay the ability of local governments to utilize the health and safety account,” Mahar said in an email.</p>
<p class="p3">The land could be in either the Adirondacks or Catskills or both. Woodworth said he doesn’t have specific suggestions, but he’d favor acquisitions that improve recreational access, such as a canoe carry or new trailhead.</p>
<p class="p6"><span class="s3"><br/>
</span><span class="s4"><b>Utility lines</b></span></p>
<p class="p3">The second part of the amendment will allow the state, county, or municipality to install utility lines—that is, electric, telephone, broadband, water, or sewer lines—and to create bike paths within highway corridors. These projects would take place within the width of the corridor, not on undisturbed Forest Preserve lands, and they do not depend on the land bank. The amendment specifies that the authorized projects do not include intrastate gas or oil pipelines.</p>
<p class="p3">The land-bank amendment was supported by local leaders as well as environmentalists. In the past, localities had to obtain a constitutional amendment for small projects on the Preserve—a cumbersome process that can take years.</p>
<p class="p3"><span class="s5">Fred Monroe, executive director of the Adirondack Park Local Government Review Board, said the town of Horicon has been unable to replace a bridge over the Schroon River because doing so would encroach slightly on the Forest Preserve. Efforts to get around constitutional objections proved futile. Thanks to the approval of the land bank, the project can move forward.</span></p>
<p class="p3">“At every turn, we hit a roadblock,” Monroe told the <i>New York Times. </i>“These are small projects that would use very little acreage, and we think the land bank will last a very long time.”</p>
<div class="rp4wp-related-posts rp4wp-related-stories">

	<h3>Recommended Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/adirondack-land-bank-will-work"><img width="250" height="150" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Thomas-view-250x150.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt=""/></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/adirondack-land-bank-will-work">How The Adirondack Land Bank Will Work</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/land-swap-approved"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/12/No_Image_Available.jpg" class="attachment-thumbnail wp-post-image" alt="Land swap approved"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/land-swap-approved">Land swap approved</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/aatv-to-vote-on-land-deals"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/12/No_Image_Available.jpg" class="attachment-thumbnail wp-post-image" alt="AATV to vote on land deals"></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/aatv-to-vote-on-land-deals">AATV to vote on land deals</a></div></li>	</ul>
	</div>
								

			</div>


            <div class="metacategories"> 
            <p>Tags: <a href="https://www.adirondackexplorer.org/story_tag/article-14" rel="tag">Article 14</a>, <a href="https://www.adirondackexplorer.org/story_tag/forest-preserve" rel="tag">Forest Preserve</a>, <a href="https://www.adirondackexplorer.org/story_tag/in-this-magazine" rel="tag">In This Magazine</a>, <a href="https://www.adirondackexplorer.org/story_tag/land-bank" rel="tag">Land Bank</a></p></div><!-- end metacategories -->

                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='linkedin'></span><span class='st_email_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='email'></span><span class='st_sharethis_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Land bank to help towns' st_url='https://www.adirondackexplorer.org/stories/land-bank' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>
		

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/stories/land-bank#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'/>
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'/>
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/>
			<input type='hidden' name='comment_post_ID' value='125595' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f5d5ccfe6"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="stories">

    <div id="nav_menu-3" class="widget widget_nav_menu"><h2>Explorer Stories Categories</h2><div class="menu-explorer-stories-categories-container"><ul id="menu-explorer-stories-categories" class="menu"><li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113377"><a href="https://www.adirondackexplorer.org/story_category/adirondack-history">Adirondack History</a></li>
<li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113378"><a href="https://www.adirondackexplorer.org/story_category/economy">Economy</a></li>
<li id="menu-item-113379" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113379"><a href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li>
<li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113380"><a href="https://www.adirondackexplorer.org/story_category/history_culture">History &#038; Culture</a></li>
<li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113381"><a href="https://www.adirondackexplorer.org/story_category/natural-history">Natural History</a></li>
<li id="menu-item-113382" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113382"><a href="https://www.adirondackexplorer.org/story_category/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-113383" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113383"><a href="https://www.adirondackexplorer.org/story_category/park-perspectives">Park Perspectives</a></li>
</ul></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.adirondackexplorer.org/stories/cross-country-ski-centers" class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/50x50xAdirondack-Cross-Country-Skiing-3546-100x150.jpg.pagespeed.ic.BBxqHxWcA0.jpg" alt="Adirondack Park cross-country ski centers" title="Adirondack Park cross-country ski centers" width="50" height="50" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/cross-country-ski-centers" class="tptn_link"><span class="tptn_title">Adirondack Park cross-country ski centers</span></a><span class="tptn_excerpt"> The Adirondack Park is home to numerous Cross-Country Ski Centers.&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/news_releases/company-removes-tank-cars-adirondacks" class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/50x50xrail-cars-near-Boreas-River-100x150.jpg.pagespeed.ic.U3EHSueh09.jpg" alt="Company agrees to remove stored tank cars from Adirondacks" title="Company agrees to remove stored tank cars from Adirondacks" width="50" height="50" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/news_releases/company-removes-tank-cars-adirondacks" class="tptn_link"><span class="tptn_title">Company agrees to remove stored tank cars from Adirondacks</span></a><span class="tptn_excerpt"> Union Tank Car Company agreed this week to remove its&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/news_releases/hiker-cold-feet" class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/plugins/top-10/50x50xdefault.png.pagespeed.ic.c_h6MwGry2.png" alt="Hiker gets cold feet in frigid temps" title="Hiker gets cold feet in frigid temps" width="50" height="50" class="tptn_thumb tptn_default_thumb"/></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/news_releases/hiker-cold-feet" class="tptn_link"><span class="tptn_title">Hiker gets cold feet in frigid temps</span></a><span class="tptn_excerpt"> State forest rangers only had one mission in the Adirondacks,&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/outtakes/thomas-mountain-cabin-removal" class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Thomas-Mt.-cabin-100x150.jpg" alt="DEC to take down Thomas Mountain cabin" title="DEC to take down Thomas Mountain cabin" width="50" height="50" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/outtakes/thomas-mountain-cabin-removal" class="tptn_link"><span class="tptn_title">DEC to take down Thomas Mountain cabin</span></a><span class="tptn_excerpt"> In October I hiked up Thomas Mountain and Cat Mountain&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/favorite-winter-treks" class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2010/02/fifthpeak1-100x150.jpg" alt="Favorite winter treks" title="Favorite winter treks" width="50" height="50" class="tptn_thumb tptn_featured"/></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/favorite-winter-treks" class="tptn_link"><span class="tptn_title">Favorite winter treks</span></a><span class="tptn_excerpt"> With snowshoes, you can go just about anywhere in the&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Explorer&utm_medium=banner&utm_campaign=App"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/AE-App-300x250.jpg"/></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/09/sharethefun-2.jpg"/></a></div></div></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-23"><a class="gofollow" data-track="MjMsMywxLDYw" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/Phil-Terrie-Web-Ad-300-250.jpg"/></a></div></div></div>    <!-- end stories -->

</aside>		

		<br class="clearfloat"/>

 <!-- end .content --></div>
 
 <br class="clearfloat"/>
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/editorials">Editorials</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Featured Explorer Stories</a></li>
             <li><a href="https://www.adirondackexplorer.org/letters">Letters</a></li>
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
    <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>

    <div id="credit"><a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png"/></a></div>
     <br class="clearfloat"/>

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<!-- Instagram Feed JS -->
<script type="text/javascript">var sbiajaxurl="https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";</script>
<link rel='stylesheet' id='phoen_gridlist_style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.9.1' type='text/css' media='all'/>
<link rel='stylesheet' id='phoen_style_dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>//<![CDATA[
var FUE_Front={"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.6.3'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackexplorer.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_61c984f22308915d71ccfead6ff31133"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>//<![CDATA[
var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.3'></script>
<script type='text/javascript'>//<![CDATA[
var wc_authorize_net_cim_params={"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"cddb74050d"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});});</script>
<!-- AdRotate JS -->
<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>
<!-- /AdRotate JS -->

	
	<!-- Don't forget analytics -->   

	
</body>

</html>
