<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" />
	
	
	<title>DEC rebuilds road in Boreas Ponds tract - Adirondack Explorer</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" />
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css" />
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A road that once took a half hour to drive now takes 10 minutes, improving access to the Boreas Ponds Tract to within 3.5 miles of the ponds."/>
<link rel="canonical" href="https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DEC rebuilds road in Boreas Ponds tract - Adirondack Explorer" />
<meta property="og:description" content="A road that once took a half hour to drive now takes 10 minutes, improving access to the Boreas Ponds Tract to within 3.5 miles of the ponds." />
<meta property="og:url" content="https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract" />
<meta property="og:site_name" content="Adirondack Explorer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" />
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal-600x450.jpg" />
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal-600x450.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A road that once took a half hour to drive now takes 10 minutes, improving access to the Boreas Ponds Tract to within 3.5 miles of the ponds." />
<meta name="twitter:title" content="DEC rebuilds road in Boreas Ponds tract - Adirondack Explorer" />
<meta name="twitter:site" content="@adkexplorer" />
<meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal.jpg" />
<meta name="twitter:creator" content="@adkexplorer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; DEC rebuilds road in Boreas Ponds tract Comments Feed" href="https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract/feed" />
<link rel='stylesheet' id='cab_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget6 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget7 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget8 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget9 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget10 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget11 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget12 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='follow-up-emails-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wooslider-flexslider-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=4221be' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fgsp-public-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.adirondackexplorer.org\/","pluginsUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"141587","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"653245533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"6d5e60ba22","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.2.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"6b1de24854","loading":"Loading","select_option":"Please select an option","default_gateway":"manual","permalinks":"1","number_decimals":2},"cookie_hash":"f229604500f73733c2ddcbd685bd2cbd","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' />
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=141587' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fouttakes%2Fdec-rebuilds-road-in-boreas-ponds-tract" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fouttakes%2Fdec-rebuilds-road-in-boreas-ponds-tract&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:6px 0px 6px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Give v2.2.5" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">0</style><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 250px !important;height: 188px !important;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}}
</style>
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0072/8478.js" async="async"></script><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="outtakes-template-default single single-outtakes postid-141587 give-test-mode give-page woocommerce-no-js mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-search-block mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' aria-label='Search' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
                    </form></div></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126210' id='mega-menu-item-126210'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126211' id='mega-menu-item-126211'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/editorial-independence-policy">Editorial Independence Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126029' id='mega-menu-item-126029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" aria-haspopup="true" tabindex="0">Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-114048' id='mega-menu-item-114048'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-114036' id='mega-menu-item-114036'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/advertise">Advertise</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130294' id='mega-menu-item-130294'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131649' id='mega-menu-item-131649'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-139562' id='mega-menu-item-139562'><a class="mega-menu-link" href="#" aria-haspopup="true">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139563' id='mega-menu-item-139563'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-126909' id='mega-menu-item-126909'><a class="mega-menu-link" href="#" aria-haspopup="true">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127233' id='mega-menu-item-127233'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127231' id='mega-menu-item-127231'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127232' id='mega-menu-item-127232'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114035' id='mega-menu-item-114035'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-ad"><a href="https://www.adirondackexplorer.org/subscription-center/donate-now"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#" aria-haspopup="true">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130292' id='mega-menu-item-130292'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#" aria-haspopup="true">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131650' id='mega-menu-item-131650'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-139564' id='mega-menu-item-139564'><a class="fa-map mega-menu-link" href="#" aria-haspopup="true">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139565' id='mega-menu-item-139565'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#" aria-haspopup="true">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-126908' id='mega-menu-item-126908'><a class="fa-users mega-menu-link" aria-haspopup="true">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127229' id='mega-menu-item-127229'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127227' id='mega-menu-item-127227'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127230' id='mega-menu-item-127230'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-menu-item-113748' id='mega-menu-item-113748'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='q'>
				        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
				    </form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/08/September-Cove-18.jpg" width="99" height="125" /> <!-- end ishue --></div>

	 </div>
	 
	
  
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat" />
  <div id="content">


  
	<div id="posts">
     	
		<div class="post-141587 outtakes type-outtakes status-publish has-post-thumbnail hentry outtake_category-outdoor-recreation outtake_tag-boreas-ponds featured-home-page" id="post-141587">

 <div id="category">
Categories: <a href="https://www.adirondackexplorer.org/outtake_category/outdoor-recreation" rel="tag">Outdoor Recreation</a></div>

			<div class="metadate">Thursday, October 18, 2018</div>

			<div id="title"><h2>DEC rebuilds road in Boreas Ponds tract</h2></div>
            
         
			
				<div class="finder-slideshow">
			
		<div class="fgsp-slider-wrap fgsp-row-clearfix">		
			<div id="fgsp-slider-1" class="fgsp-slider fgsp-slider-popup fgsp-design-1 fgsp-image-fit" data-slider-nav-for='fgsp-slider-nav-1'>		
				<div class="fgsp-gallery-slider fgsp-common-slider">

					<div class="fgsp-slide" data-item-index="1">
	<div class="fgsp-img-wrap" style='height:500px;'>
					<a class="fgsp-img-link" href="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Boreas-Ponds.jpg"></a>
				<img class="fgsp-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Boreas-Ponds.jpg" title="Boreas Ponds" alt="" />
	</div>

			
		<div class="fgsp-gallery-container">
			<div class="fgsp-gallery-container-wrap">
									<div class="fgsp-image-title">Boreas Ponds</div>
									<div class="fgsp-image-caption">Boreas Ponds in mid-October. Photo by Phil Brown</div>
							</div>
		</div>
	</div><div class="fgsp-slide" data-item-index="2">
	<div class="fgsp-img-wrap" style='height:500px;'>
					<a class="fgsp-img-link" href="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-takeout.jpg"></a>
				<img class="fgsp-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-takeout.jpg" title="LaBier takeout" alt="" />
	</div>

			
		<div class="fgsp-gallery-container">
			<div class="fgsp-gallery-container-wrap">
									<div class="fgsp-image-title">LaBier takeout</div>
									<div class="fgsp-image-caption">The new takeout on LaBier Flow, a half-mile from Boreas Ponds. Photo by Phil Brown</div>
				
					<div class="fgsp-image-desc">
						The new takeout on LaBier Flow, a half-mile from Boreas Ponds. Photo by Phil Brown 10/16/18					</div>
							</div>
		</div>
	</div><div class="fgsp-slide" data-item-index="3">
	<div class="fgsp-img-wrap" style='height:500px;'>
					<a class="fgsp-img-link" href="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-put-in.jpg"></a>
				<img class="fgsp-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-put-in.jpg" title="LaBier put-in" alt="" />
	</div>

			
		<div class="fgsp-gallery-container">
			<div class="fgsp-gallery-container-wrap">
									<div class="fgsp-image-title">LaBier put-in</div>
									<div class="fgsp-image-caption">The new put-in at LaBier Flow. Photo by Phil Brown</div>
				
					<div class="fgsp-image-desc">
						The new put-in at LaBier Flow south of Boreas Ponds. Photo by Phil Brown 10/16/18					</div>
							</div>
		</div>
	</div><div class="fgsp-slide" data-item-index="4">
	<div class="fgsp-img-wrap" style='height:500px;'>
					<a class="fgsp-img-link" href="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Four-Corners-lot.jpg"></a>
				<img class="fgsp-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Four-Corners-lot.jpg" title="Four Corners lot" alt="" />
	</div>

			
		<div class="fgsp-gallery-container">
			<div class="fgsp-gallery-container-wrap">
									<div class="fgsp-image-title">Four Corners lot</div>
									<div class="fgsp-image-caption">The state is building a ten-car lot about a mile south of Boreas Ponds. Photo by Phil Brown.</div>
				
					<div class="fgsp-image-desc">
						The state is building a ten-car lot about a mile south of Boreas Ponds. Photo by Phil Brown 10/16/18.					</div>
							</div>
		</div>
	</div><div class="fgsp-slide" data-item-index="5">
	<div class="fgsp-img-wrap" style='height:500px;'>
					<a class="fgsp-img-link" href="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal.jpg"></a>
				<img class="fgsp-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal.jpg" title="Gulf Brook Road." alt="" />
	</div>

			
		<div class="fgsp-gallery-container">
			<div class="fgsp-gallery-container-wrap">
									<div class="fgsp-image-title">Gulf Brook Road.</div>
									<div class="fgsp-image-caption">A reconstructed section of Gulf Brook Road. Photo by Phil Brown</div>
				
					<div class="fgsp-image-desc">
						A reconstructed section of Gulf Brook Road leading to Boreas Ponds in the Adirondacks. Photo by Phil Brown 10/16/18					</div>
							</div>
		</div>
	</div>				</div>
				<div class="fgsp-slider-conf">{&quot;slide_to_show&quot;:&quot;1&quot;,&quot;slide_to_scroll&quot;:&quot;1&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_speed&quot;:&quot;5000&quot;,&quot;fade&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;300&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;dots&quot;:&quot;true&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;nav_slide_column&quot;:&quot;5&quot;,&quot;rtl&quot;:&quot;false&quot;}</div>
			</div>

						
				<div class="fgsp-slider-nav-1 fgsp-slider-nav design-1">
					<div class="slick-image-nav">							<img class="fgsp-slider-nav-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Boreas-Ponds.jpg" alt="Slider Nav Image" />					</div>
					<div class="slick-image-nav">							<img class="fgsp-slider-nav-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-takeout.jpg" alt="Slider Nav Image" />					</div>
					<div class="slick-image-nav">							<img class="fgsp-slider-nav-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/LaBier-put-in.jpg" alt="Slider Nav Image" />					</div>
					<div class="slick-image-nav">							<img class="fgsp-slider-nav-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Four-Corners-lot.jpg" alt="Slider Nav Image" />					</div>
					<div class="slick-image-nav">							<img class="fgsp-slider-nav-img" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/GBR-horizontal.jpg" alt="Slider Nav Image" />					</div>				</div>
					</div>
			</div>

			
			<div id="matainfo">
<div class="metaby">	<em>by</em> <a href="https://www.adirondackexplorer.org/author/phil" title="Posts by Phil Brown" rel="author">Phil Brown</a></div> <div class="metacoments"><a href="https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract#respond" class="comments-link" >No Comments</a></div>
 <br class="clearfloat" />
 </div>
			<div class="entry">
				
				<p>The Gulf Brook Road was in bad shape when I visited Boreas Ponds in June. So bad that it took thirty minutes to drive my Subaru 3.2 miles to the Fly Pond parking area. So bad that <span style="color: #800080;"><a style="color: #800080;" href="https://youtu.be/8x2hNTxbYWM">I made a video</a></span> about it.</p>
<p>Since then, the state Department of Environmental Conservation has reconstructed the road to the parking area&#8211;ditching, grading, removing rocks, and laying down gravel. The result: this week it took only ten minutes to drive to the Fly Pond lot.</p>
<p>The former logging road is gated beyond the lot, so for now visitors must hike or bike the remaining 3.5 miles to Boreas Ponds. However, DEC plans to rebuild the road beyond the gate as well, which will allow the public to drive to two other parking lots under construction.</p>
<p>The first of the new lots is just past LaBier Flow, an impounded stretch of the Boreas River. The second lies less than a tenth of a mile from Boreas Ponds. DEC has cleared and leveled the lots, but as of Tuesday, it had not laid down gravel.</p>
<p>DEC has constructed a put-in and takeout on LaBier Flow. Both have gravel paths leading to the water. Paddlers heading to Boreas Ponds can shorten their portage by 0.4 miles by paddling across the flow. Otherwise, if a paddler parks at the Four Corners, the portage will be about 0.9 miles.</p>
<p>The lot closest to the ponds will have only six spaces, two of them reserved for the disabled. The other four will be available to anyone who obtains a permit.</p>
<p>The Four Corners will have ten spaces (but it may be expanded). If the two new lots fill up, visitors will be forced to park in the Fly Pond lot. However, people could still drive to LaBier Flow to drop off canoes or gear.</p>
<p>The department has said it hopes to finish work on the road and the lots before winter, but that may depend on the weather. In any case, it seems likely the rest of the road will be open for the 2019 paddling season.</p>
<p>Back in June, I figured it might take an hour to drive the family sedan to the lot closest to the pond&#8211;which I thought would deter many visitors. If the rest of the road is rebuilt, however, it should take half that time.</p>
<p>Bill Ingersoll, one of the founders of Adirondack Wilderness Advocates, had argued for closing the entire road to vehicles, but inasmuch as he lost that battle, he does not object to repairing the thoroughfare.</p>
<div>&#8220;Choosing to leave the road open, but then not maintaining it, would not be acceptable because that would just turn it into an OHV [off-highway-vehicle] trail. The only people going to Boreas Ponds would be those who own high-clearance 4x4s,&#8221; he said.</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="rp4wp-related-posts rp4wp-related-outtakes">

	<h3>Recommended</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/dec-reopens-part-road-boreas-ponds"><img width="250" height="167" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200-768x512.jpg 768w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="167" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200-768x512.jpg 768w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="167" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/02/Boreas-Ponds-by-Carl-Heilman-300x200-768x512.jpg 768w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/dec-reopens-part-road-boreas-ponds">DEC Reopens Part Of Road To Boreas Ponds</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/gulf-brook-road-boreas-ponds-close"><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401.jpg 1400w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401.jpg 1400w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Boreas-Ponds-e1529593818401.jpg 1400w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/gulf-brook-road-boreas-ponds-close">DEC to close road to Boreas Ponds for repairs</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/boreas-ponds-management-parking"><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg" class="attachment-rp4wp-thumbnail-outtakes size-rp4wp-thumbnail-outtakes wp-post-image" alt="Boreas Ponds" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/01/Boreas-Ponds-Awaits-Classification-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/boreas-ponds-management-parking">DEC issues Boreas Ponds management proposals</a></div></li>	</ul>
	</div>
								

			</div>


            <div id="authorbio"> 
		<div id="cab-author" class="cab-author">
			<div class="cab-author-inner">
				<div class="cab-author-image">
					<img src="http://adirondackexplorer.org/wp-content/uploads/2013/03/phil.jpg"  width="75" height="75" />
					<div class="cab-author-overlay"></div>
				</div> <!-- .cab-author-image -->
				<div class="cab-author-info">
					<div class="cab-author-name">Phil Brown</div>
		            <p>Phil Brown has been editing the Adirondack Explorer since 1999. When he isn't at his desk, he's usually out hiking, paddling, skiing, or doing something else important. You can follow his adventures and his musings on the Adirondacks in the Explorer and on this blog.</p>
				</div> <!-- .cab-author-info -->
			</div> <!-- .cab-author-inner -->
		</div> <!-- .cab-author-shortcodes -->
		</div>
            <div class="metacategories"> 
            <p>Tags: <a href="https://www.adirondackexplorer.org/outtake_tag/boreas-ponds" rel="tag">Boreas Ponds</a></p></div><!-- end metacategories -->
                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='facebook'></span><span class='st_twitter_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='linkedin'></span><span class='st_email_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='email'></span><span class='st_sharethis_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='fblike'></span><span class='st_plusone_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='DEC rebuilds road in Boreas Ponds tract' st_url='https://www.adirondackexplorer.org/outtakes/dec-rebuilds-road-in-boreas-ponds-tract' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/outtakes/dec-rebuilds-road-in-boreas-ponds-tract#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='141587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e286ea3204" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="outtakes">



    <div id="lc_taxonomy-3" class="widget widget_lc_taxonomy"><div id="lct-widget-outtake_category-container" class="list-custom-taxonomy-widget"><h2>Outtakes Categories</h2><ul id="lct-widget-outtake_category">	<li class="cat-item cat-item-528"><a href="https://www.adirondackexplorer.org/outtake_category/adirondack-history" title="Used for Feed">Adirondack History</a> (3)
</li>
	<li class="cat-item cat-item-498"><a href="https://www.adirondackexplorer.org/outtake_category/environment" title="Used for Feed">Environment</a> (155)
</li>
	<li class="cat-item cat-item-523"><a href="https://www.adirondackexplorer.org/outtake_category/gear-reviews" >Gear Reviews</a> (33)
<ul class='children'>
	<li class="cat-item cat-item-487"><a href="https://www.adirondackexplorer.org/outtake_category/guidebooks" >Guidebooks</a> (2)
</li>
	<li class="cat-item cat-item-319"><a href="https://www.adirondackexplorer.org/outtake_category/maps" >Maps</a> (5)
</li>
</ul>
</li>
	<li class="cat-item cat-item-518"><a href="https://www.adirondackexplorer.org/outtake_category/history_culture" title="Used for Feed">History &amp; Culture</a> (14)
</li>
	<li class="cat-item cat-item-484"><a href="https://www.adirondackexplorer.org/outtake_category/natural-history" title="Used for Feed">Natural History</a> (47)
</li>
	<li class="cat-item cat-item-430"><a href="https://www.adirondackexplorer.org/outtake_category/nyco-minerals" >NYCO Minerals</a> (1)
</li>
	<li class="cat-item cat-item-513"><a href="https://www.adirondackexplorer.org/outtake_category/outdoor-recreation" title="Used for Feed">Outdoor Recreation</a> (235)
</li>
	<li class="cat-item cat-item-639"><a href="https://www.adirondackexplorer.org/outtake_category/wildlife" >Wildlife</a> (5)
</li>
</ul></div></div><div id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.adirondackexplorer.org/stories/man-charged-with-illegally-killing-bears"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2016/11/Black-bear-courtesy-of-US-Fish-and-Wildlife-Service-100x100.jpg" alt="Man charged with illegally killing bears" title="Man charged with illegally killing bears" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/man-charged-with-illegally-killing-bears"     class="tptn_link"><span class="tptn_title">Man charged with illegally killing bears</span></a><span class="tptn_excerpt"> A Morrisonville man is due in court later this month&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/news_releases/rangers-rescue-campers-and-hikers"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/08/Forest-Rangers-96x96.jpg" alt="Rangers rescue campers and hikers" title="Rangers rescue campers and hikers" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/news_releases/rangers-rescue-campers-and-hikers"     class="tptn_link"><span class="tptn_title">Rangers rescue campers and hikers</span></a><span class="tptn_excerpt"> On Oct. 11 at 9:09 p.m., Ray Brook Dispatch received&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/columbus-day-weekend-at-high-peaks-trailheads-1300-shuttle-rides-27-tickets"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Giant-parking-96x96.jpg" alt="Columbus Day weekend at High Peaks trailheads: 1,300 shuttle rides, 27 parking tickets" title="Columbus Day weekend at High Peaks trailheads: 1,300 shuttle rides, 27 parking tickets" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/columbus-day-weekend-at-high-peaks-trailheads-1300-shuttle-rides-27-tickets"     class="tptn_link"><span class="tptn_title">Columbus Day weekend at High Peaks trailheads: 1,300&hellip;</span></a><span class="tptn_excerpt"> About 300 people hiked a new Van Ho trail instead&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/road-salt-lawsuit-looms-as-resident-fight-contamination"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/Snow-Plow-96x96.jpg" alt="Road salt lawsuit looms as residents fight contamination" title="Road salt lawsuit looms as residents fight contamination" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/road-salt-lawsuit-looms-as-resident-fight-contamination"     class="tptn_link"><span class="tptn_title">Road salt lawsuit looms as residents fight contamination</span></a><span class="tptn_excerpt"> New York spent about $214 million in the last snowplowing&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/view_finder/rebirth-at-flat-rock-forest"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/10/180101-Flat-Rock-354-96x96.jpg" alt="Rebirth at Flat Rock Forest (photo gallery and video)" title="Rebirth at Flat Rock Forest (photo gallery and video)" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/view_finder/rebirth-at-flat-rock-forest"     class="tptn_link"><span class="tptn_title">Rebirth at Flat Rock Forest (photo gallery and video)</span></a><span class="tptn_excerpt"> Jack pines are dependent upon fires. Their cones remain closed&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div>    
  
<!-- end outtakes --></div>

</aside>		

		<br class="clearfloat" />

 <!-- end .content --></div>
 
 <br class="clearfloat" />
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
			 <li><a href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li>
			   <li><a href="https://www.adirondackexplorer.org/explorer_reports">Explorer Reports</a></li>
			  <li><a href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li>
			   <li><a href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Explorer Stories</a></li>
             
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">News Releases</a></li>
			   <li><a href="https://www.adirondackexplorer.org/news">News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
  

    <div id="credit">
		  <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>
		<a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></a></div>
     <br class="clearfloat" />

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='phoen_gridlist_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='phoen_style_dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adceda7dd389962ff7d1e02667caad38","fragment_name":"wc_fragments_adceda7dd389962ff7d1e02667caad38"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"8e5e581287"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/jquery.magnific-popup.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/slick.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpFgsp = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/js/wp-fgsp-pro-public.js?ver=1.1.2'></script>
<script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	
	<!-- Don't forget analytics -->   

	
</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1539884652 -->