<!DOCTYPE html>
<html lang="en-US">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" />
	
	
	<title>Protect the Adirondacks wins appeal against trail tree-cutting - Adirondack Explorer</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" />
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css" />
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protect the Adirondacks wins appeal against trail tree-cutting - Adirondack Explorer" />
<meta property="og:description" content="A New York appellate court on Wednesday ruled that the state&#8217;s tree-cutting for &#8220;community connector&#8221; snowmobile trails is excessive and violates the state constitution&#8217;s protections for the Adirondack Forest Preserve. Protect the Adirondacks sued the Department of Environmental Conservation in 2013 over 27 miles of snowmobile trails in the Adirondack Park, claiming the trails required removal of about 1,000 trees per mile and violated the constitution&#8217;s &#8220;forever wild&#8221; protections in the preserve. The state had a lower tree count because it only considered those that were 3 inches or larger in diameter at breast height. A Supreme Court judge in &gt;&gt;More" />
<meta property="og:url" content="https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting" />
<meta property="og:site_name" content="Adirondack Explorer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" />
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2016/08/Bauer-on-trail-1.jpg" />
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2016/08/Bauer-on-trail-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A New York appellate court on Wednesday ruled that the state&#8217;s tree-cutting for &#8220;community connector&#8221; snowmobile trails is excessive and violates the state constitution&#8217;s protections for the Adirondack Forest Preserve. Protect the Adirondacks sued the Department of Environmental Conservation in 2013 over 27 miles of snowmobile trails in the Adirondack Park, claiming the trails required removal of about 1,000 trees per mile and violated the constitution&#8217;s &#8220;forever wild&#8221; protections in the preserve. The state had a lower tree count because it only considered those that were 3 inches or larger in diameter at breast height. A Supreme Court judge in &gt;&gt;More" />
<meta name="twitter:title" content="Protect the Adirondacks wins appeal against trail tree-cutting - Adirondack Explorer" />
<meta name="twitter:site" content="@adkexplorer" />
<meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2016/08/Bauer-on-trail-1.jpg" />
<meta name="twitter:creator" content="@adkexplorer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.adirondackexplorer.org/#organization","name":"","url":"https://www.adirondackexplorer.org/","sameAs":["https://www.facebook.com/pages/Adirondack-Explorer","https://twitter.com/adkexplorer"]},{"@type":"WebSite","@id":"https://www.adirondackexplorer.org/#website","url":"https://www.adirondackexplorer.org/","name":"Adirondack Explorer","publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.adirondackexplorer.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#webpage","url":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting","inLanguage":"en-US","name":"Protect the Adirondacks wins appeal against trail tree-cutting - Adirondack Explorer","isPartOf":{"@id":"https://www.adirondackexplorer.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#primaryimage","url":"https://www.adirondackexplorer.org/wp-content/uploads/2016/08/Bauer-on-trail-1.jpg","width":300,"height":200,"caption":"snowmobile trail"},"primaryImageOfPage":{"@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#primaryimage"},"datePublished":"2019-07-03T22:09:10+00:00","dateModified":"2019-07-03T22:09:10+00:00"},{"@type":"NewsArticle","@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#article","isPartOf":{"@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#webpage"},"author":{"@id":"https://www.adirondackexplorer.org/author/bloomis#author"},"headline":"Protect the Adirondacks wins appeal against trail tree-cutting","datePublished":"2019-07-03T22:09:10+00:00","dateModified":"2019-07-03T22:09:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#webpage"},"publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"image":{"@id":"https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#primaryimage"},"copyrightYear":"2019","copyrightHolder":{"@id":"https://www.adirondackexplorer.org#organization"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Protect the Adirondacks wins appeal against trail tree-cutting Comments Feed" href="https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget6 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget7 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget8 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget9 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget10 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget11 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget12 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='follow-up-emails-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.13' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wooslider-flexslider-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give-authorize-net/assets/css/give-authorize.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=4221be' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fgsp-public-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.adirondackexplorer.org/wp-content/uploads/pum/pum-site-styles.css?generated=1560455555&#038;ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.adirondackexplorer.org\/","pluginsUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/handlers.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"5e55173a7f","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php?nonce=d79eb3c18e","flash_swf_url":"https:\/\/www.adirondackexplorer.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"1bf28a8643","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.4.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"f87d2fb85c","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":2},"cookie_hash":"f229604500f73733c2ddcbd685bd2cbd","session_nonce_cookie_name":"wp-give_session_reset_nonce_f229604500f73733c2ddcbd685bd2cbd","session_cookie_name":"wp-give_session_f229604500f73733c2ddcbd685bd2cbd","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.adirondackexplorer.org";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' />
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=167567' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fprotect-the-adirondacks-wins-appeal-against-trail-tree-cutting" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fprotect-the-adirondacks-wins-appeal-against-trail-tree-cutting&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:6px 0px 6px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Give v2.4.7" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">0</style><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 250px !important;height: 188px !important;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}}
</style>
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style><meta name="referrer" content="always"/>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="stories-template-default single single-stories postid-167567 give-recurring woocommerce-no-js mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></noscript></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></noscript></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Instagram" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></noscript></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Youtube" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></noscript></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></noscript></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-search-block mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' aria-label='Search' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
                    </form></div></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-142178' id='mega-menu-item-142178'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126210' id='mega-menu-item-126210'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126211' id='mega-menu-item-126211'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/editorial-independence-policy">Editorial Independence Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126029' id='mega-menu-item-126029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130294' id='mega-menu-item-130294'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131649' id='mega-menu-item-131649'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-139562' id='mega-menu-item-139562'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139563' id='mega-menu-item-139563'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151191' id='mega-menu-item-151191'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-126909' id='mega-menu-item-126909'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127233' id='mega-menu-item-127233'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127231' id='mega-menu-item-127231'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127232' id='mega-menu-item-127232'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-give"><a href="https://www.adirondackexplorer.org/give"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></noscript></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130292' id='mega-menu-item-130292'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131650' id='mega-menu-item-131650'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-139564' id='mega-menu-item-139564'><a class="fa-map mega-menu-link" href="#">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139565' id='mega-menu-item-139565'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151193' id='mega-menu-item-151193'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-126908' id='mega-menu-item-126908'><a class="fa-users mega-menu-link">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127229' id='mega-menu-item-127229'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127227' id='mega-menu-item-127227'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127230' id='mega-menu-item-127230'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-142177' id='mega-menu-item-142177'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='q'>
						<input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
					</form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%20125'%3E%3C/svg%3E" width="99" height="125" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/May-June-Cover-1.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/05/May-June-Cover-1.jpg" width="99" height="125" /></noscript> <!-- end ishue --></div>

	 </div>
	 
	
  
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat" />
  <div id="content">


  
	<div id="posts">
     	
		<div class="post-167567 stories type-stories status-publish has-post-thumbnail hentry story_category-forest-preserve" id="post-167567">

 <div id="category">
</div>

			<div class="metadate">Wednesday, July 3, 2019</div>

			<div id="title"><h2>Protect the Adirondacks wins appeal against trail tree-cutting</h2></div>
            
           

			
			<div id="matainfo">


 <div class="metacoments"><a href="https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#respond" class="comments-link" >No Comments</a></div>
 <br class="clearfloat" />
 </div>
			<div class="entry">
				
				<p>A New York appellate court on Wednesday ruled that the state&#8217;s tree-cutting for &#8220;community connector&#8221; snowmobile trails is excessive and violates the state constitution&#8217;s protections for the Adirondack Forest Preserve.</p>
<p>Protect the Adirondacks sued the Department of Environmental Conservation in 2013 over 27 miles of snowmobile trails in the Adirondack Park, claiming the trails required removal of about 1,000 trees per mile and violated the constitution&#8217;s &#8220;forever wild&#8221; protections in the preserve. The state had a lower tree count because it only considered those that were 3 inches or larger in diameter at breast height. A Supreme Court judge <a href="https://www.adirondackexplorer.org/outtakes/snowmobile-trail-lawsuit-dismissed-adirondacks">in December 2017 ruled for the state,</a> saying the connector trails were not out of character with other park trails, such as hiking trails.</p>
<p>The Supreme Court Appellate Division, Third Judicial District overturned that ruling with <a href="http://decisions.courts.state.ny.us/ad3/Decisions/2019/527256.pdf">a 4-1 decision on Wednesday</a>. The case hinged on the interpretation of the word &#8220;timber,&#8221; with the court ruling that it means trees as opposed to trees of a &#8220;merchantable&#8221; size.</p>
<p>The majority said that although tree size can be a factor in determining cutting&#8217;s effects, Protect &#8220;presented expert testimony debunking the assumption that smaller trees are necessarily young or immature; some forest tress measuring less then three inches (diameter) can be more than 100 years old, and smaller mature trees play an important role in the continuing ecology of the forest.&#8221;</p>
<p>The dissenting judge wrote that the trails are &#8220;a reasoned balance&#8221; between forest protections and year-round recreational access.</p>
<p>Protect the Adirondacks called the ruling &#8220;a great day of the public forever wild&#8221; forest preserve, and Executive Director Peter Bauer said in a news release that he hopes it will slow down the <a href="https://www.adirondackexplorer.org/stories/snowmobile-battles-rev-up">Cuomo administration&#8217;s drive to increase motorized recreation</a> in the Adirondacks.</p>
<p><em>&#8212; Brandon Loomis</em></p>
<div class="rp4wp-related-posts rp4wp-related-stories">

	<h3>Recommended Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/bauer-to-lead-protect-the-adirondacks"><img width="132" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20132%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Peter Bauer appointed by Protect the Adirondacks" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web.jpg 1132w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-210x300.jpg 210w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-561x800.jpg 561w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-105x150.jpg 105w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-127x182.jpg 127w" data-lazy-sizes="(max-width: 132px) 100vw, 132px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web.jpg" /><noscript><img width="132" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Peter Bauer appointed by Protect the Adirondacks" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web.jpg 1132w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-210x300.jpg 210w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-561x800.jpg 561w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-105x150.jpg 105w, https://www.adirondackexplorer.org/wp-content/uploads/2012/05/PeterBauer-web-127x182.jpg 127w" sizes="(max-width: 132px) 100vw, 132px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/bauer-to-lead-protect-the-adirondacks">Bauer to lead Protect the Adirondacks</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/peter-borrelli-to-head-protect-the-adirondacks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="attachment-thumbnail wp-post-image" alt="Peter Borrelli to head Protect the Adirondacks" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/12/No_Image_Available.jpg"><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/12/No_Image_Available.jpg" class="attachment-thumbnail wp-post-image" alt="Peter Borrelli to head Protect the Adirondacks"></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/peter-borrelli-to-head-protect-the-adirondacks">Peter Borrelli to head Protect the Adirondacks</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/view_finder/cold-adirondacks"><img width="250" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-250x188.jpg" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Frigid-Saranac-Lake-Mike-Lynch-3-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/view_finder/cold-adirondacks">Cold snap hits Adirondacks</a></div></li>	</ul>
	</div>
								

			</div>


            <div class="metacategories"> 
            </div><!-- end metacategories -->

                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='linkedin'></span><span class='st_email_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='email'></span><span class='st_sharethis_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Protect the Adirondacks wins appeal against trail tree-cutting' st_url='https://www.adirondackexplorer.org/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>
		

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/stories/protect-the-adirondacks-wins-appeal-against-trail-tree-cutting#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='167567' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d49af26ba6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="stories">

    <div id="nav_menu-3" class="widget widget_nav_menu"><h2>Explorer Stories Categories</h2><div class="menu-explorer-stories-categories-container"><ul id="menu-explorer-stories-categories" class="menu"><li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113377"><a href="https://www.adirondackexplorer.org/story_category/adirondack-history">Adirondack History</a></li>
<li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113378"><a href="https://www.adirondackexplorer.org/story_category/economy">Economy</a></li>
<li id="menu-item-113379" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113379"><a href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li>
<li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113380"><a href="https://www.adirondackexplorer.org/story_category/history_culture">History &#038; Culture</a></li>
<li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113381"><a href="https://www.adirondackexplorer.org/story_category/natural-history">Natural History</a></li>
<li id="menu-item-113382" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113382"><a href="https://www.adirondackexplorer.org/story_category/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-113383" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113383"><a href="https://www.adirondackexplorer.org/story_category/park-perspectives">Park Perspectives</a></li>
</ul></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.adirondackexplorer.org/outtakes/trap-dike-is-exhilarating-risky"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Trap Dike is an exhilarating, potentially risky scramble" title="Trap Dike is an exhilarating, potentially risky scramble" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/07/IMG_0003-002-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/07/IMG_0003-002-96x96.jpg" class="tptn_thumb tptn_featured" alt="Trap Dike is an exhilarating, potentially risky scramble" title="Trap Dike is an exhilarating, potentially risky scramble" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/outtakes/trap-dike-is-exhilarating-risky"     class="tptn_link"><span class="tptn_title">Trap Dike is an exhilarating, potentially risky scramble</span></a><span class="tptn_excerpt"> It’s more than a hike. Some might call it a&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/outtakes/climber-dies-in-trap-dike"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Climber dies in Trap Dike" title="Climber dies in Trap Dike" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2011/10/trap-dike-242x181.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2011/10/trap-dike-242x181.jpg" class="tptn_thumb tptn_featured" alt="Climber dies in Trap Dike" title="Climber dies in Trap Dike" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/outtakes/climber-dies-in-trap-dike"     class="tptn_link"><span class="tptn_title">Climber dies in Trap Dike</span></a><span class="tptn_excerpt"> A student at Binghamton University died Friday morning in a&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/outer-gooley-farmhouse-condemned"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Outer Gooley farmhouse condemned" title="Outer Gooley farmhouse condemned" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/IMG_2470-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/IMG_2470-96x96.jpg" class="tptn_thumb tptn_featured" alt="Outer Gooley farmhouse condemned" title="Outer Gooley farmhouse condemned" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/outer-gooley-farmhouse-condemned"     class="tptn_link"><span class="tptn_title">Outer Gooley farmhouse condemned</span></a><span class="tptn_excerpt"> The state Department of Environmental Conservation, which manages the forest&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/black-fly-season"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Doing battle with black flies" title="Doing battle with black flies" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/160510-BlackFlyTreatment-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/160510-BlackFlyTreatment-96x96.jpg" class="tptn_thumb tptn_featured" alt="Doing battle with black flies" title="Doing battle with black flies" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/black-fly-season"     class="tptn_link"><span class="tptn_title">Doing battle with black flies</span></a><span class="tptn_excerpt"> An annual spring rite of passage, the scourge of the&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/big-tupper-resort-on-hold-over-legal-and-tax-debts"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Big Tupper resort on hold after legal and tax debts" title="Big Tupper resort on hold after legal and tax debts" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/04/nbACRtup-1217-100x100.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2018/04/nbACRtup-1217-100x100.jpg" class="tptn_thumb tptn_featured" alt="Big Tupper resort on hold after legal and tax debts" title="Big Tupper resort on hold after legal and tax debts" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/big-tupper-resort-on-hold-over-legal-and-tax-debts"     class="tptn_link"><span class="tptn_title">Big Tupper resort on hold after legal and tax debts</span></a><span class="tptn_excerpt"> “We’ll figure something out, either a partnership or a sale,”&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div><div id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMywxLDYw" href=" https://www.wildcenter.org/visit/?utm_source=adk-explorer&utm_medium=banner&utm_term=snag&utm_content=300x250&utm_campaign=visit"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/image006.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/image006.jpg" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-34"><a class="gofollow" data-track="MzQsMiwxLDYw" href="https://www.paulsmiths.edu//"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/02/Paul-Smiths-College-022019.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/02/Paul-Smiths-College-022019.jpg" /></noscript></a></div></div></div>    <!-- end stories -->

</aside>		

		<br class="clearfloat" />

 <!-- end .content --></div>
 
 <br class="clearfloat" />
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/give">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
			 <li><a href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li>
			   <li><a href="https://www.adirondackexplorer.org/explorer_reports">Explorer Reports</a></li>
			  <li><a href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li>
			   <li><a href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Explorer Stories</a></li>
             
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">News Releases</a></li>
			   <li><a href="https://www.adirondackexplorer.org/news">News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
  

    <div id="credit">
		  <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>
		<a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></noscript></a></div>
     <br class="clearfloat" />

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";
</script>
<div id="pum-142455" class="pum pum-overlay pum-theme-139804 pum-theme-explore-more popmake-overlay pum-overlay-disabled scroll click_open" data-popmake="{&quot;id&quot;:142455,&quot;slug&quot;:&quot;explore-more&quot;,&quot;theme_id&quot;:139804,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-142455&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;scroll&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-142455&quot;],&quot;element_selector&quot;:&quot;&quot;,&quot;element_type&quot;:&quot;shortcode&quot;,&quot;distance&quot;:&quot;75%&quot;,&quot;element_point&quot;:&quot;e_top-s_bottom&quot;,&quot;trigger_type&quot;:&quot;distance&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;300px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;4&quot;,&quot;position_right&quot;:&quot;20&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;form_submit&quot;},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;url_contains&quot;,&quot;not_operand&quot;:true,&quot;settings&quot;:{&quot;search&quot;:&quot;Explorer__More&quot;},&quot;search&quot;:&quot;Explorer__More&quot;}]]}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_142455">

	<div id="popmake-142455" class="pum-container popmake theme-139804 pum-responsive pum-responsive-small responsive size-small pum-position-fixed">

				

				            <div id="pum_popup_title_142455" class="pum-title popmake-title">
				Subscribe to Explore More			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Learn what’s happening this week in the Adirondacks</p>


		<form class="pum_sub_form mailchimp block default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-block pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:true,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}">

			
			
						<div class="pum-form__field  pum-form__field--name  pum-sub-form-field  pum-sub-form-field--name">
														<input type="text" name="name"  placeholder="Name" />
						</div>

						
			
			<div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email">
								<input type="email" name="email" required placeholder="Email" />
			</div>

			<input type="hidden" name="interests" value="5f050a2fca" /><input type="hidden" name="list_id" value="3a0c6b0008" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:null,&quot;double_opt_in&quot;:&quot;disable&quot;}" />
			
			<input type="hidden" name="provider" value="mailchimp" />

			
			<div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit">
				<button class="pum-form__submit  pum-sub-form-submit">Subscribe</button>
			</div>

					</form>

		
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='phoen_gridlist_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='phoen_style_dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"167567","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"419833367"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.13'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adceda7dd389962ff7d1e02667caad38","fragment_name":"wc_fragments_adceda7dd389962ff7d1e02667caad38","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.6","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.adirondackexplorer.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"139784","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"167567"};
var ajaxurl = "https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","scroll":"Scroll"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-142455":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"scroll","settings":{"cookie_name":["pum-142455"],"element_selector":"","element_type":"shortcode","distance":"75%","element_point":"e_top-s_bottom","trigger_type":"distance"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-142455","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"139804","size":"small","responsive_min_width":"0%","responsive_max_width":"300px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"4","position_left":"0","position_right":"20","zindex":"1999999999","close_button_delay":"0","theme_slug":"explore-more","id":142455,"slug":"explore-more","conditions":[[{"target":"url_contains","not_operand":true,"settings":{"search":"Explorer__More"},"search":"Explorer__More"}]]}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1560455556&#038;ver=1.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popmake_pa_nonce = "260059b9db";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.adirondackexplorer.org","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/www.adirondackexplorer.org\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.16'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/f2786fbb7862339a0b90113d7/83bfe0ebe55bf42e21e3647b7.js?ver=2.1.16'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
	<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
				;
			}

		})(jQuery); //
	</script>
	<script>
            window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);
        </script><script data-no-minify="1" async src="https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script>	
	<!-- Don't forget analytics -->   

	
</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562243440 -->