<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" />
	
	
	<title>
		   Former AP president to lead Adirondack Explorer board - Adirondack Explorer - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" />
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css" />
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
<script>var et_site_url='https://www.adirondackexplorer.org';var et_post_id='140242';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-hideshow { font-size: 14px !important; }</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore { font-family: 'Open Sans', Helvetica, Arial, sans-serif; }</style><style type='text/css'>.hsc-button-loadmore { font-size: 16px !important; }</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script>
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Associated Press president Tom Curley is a long-time Adirondacks enthusiast. Now he will lead the Adirondack Explorer&#039;s board."/>
<link rel="canonical" href="https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former AP president to lead Adirondack Explorer board - Adirondack Explorer" />
<meta property="og:description" content="Former Associated Press president Tom Curley is a long-time Adirondacks enthusiast. Now he will lead the Adirondack Explorer&#039;s board." />
<meta property="og:url" content="https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board" />
<meta property="og:site_name" content="Adirondack Explorer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" />
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-3.jpg" />
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-3.jpg" />
<meta property="og:image:width" content="827" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Explorer board" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Associated Press president Tom Curley is a long-time Adirondacks enthusiast. Now he will lead the Adirondack Explorer&#039;s board." />
<meta name="twitter:title" content="Former AP president to lead Adirondack Explorer board - Adirondack Explorer" />
<meta name="twitter:site" content="@adkexplorer" />
<meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-3.jpg" />
<meta name="twitter:creator" content="@adkexplorer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Former AP president to lead Adirondack Explorer board Comments Feed" href="https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board/feed" />
<link rel='stylesheet' id='cab_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/instagram-feed-pro/css/sb-instagram.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget6 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget7 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget8 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget9 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget10 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget11 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget12 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='follow-up-emails-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.7.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wooslider-flexslider-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=4221be' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fgsp-public-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/css/hsc.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.adirondackexplorer.org\/","pluginsUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"140242","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1069809140"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/hide-show-comment/assets/js/hsc.js?ver=1.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' />
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=140242' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fformer-ap-president-to-lead-adirondack-explorer-board" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fformer-ap-president-to-lead-adirondack-explorer-board&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:6px 0px 6px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">0</style><style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 250px !important;height: 188px !important;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}}
</style>
<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0072/8478.js" async="async"></script><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="stories-template-default single single-stories postid-140242 woocommerce-no-js et_bloom mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-search-block mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' aria-label='Search' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
                    </form></div></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126210' id='mega-menu-item-126210'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126211' id='mega-menu-item-126211'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/editorial-independence-policy">Editorial Independence Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126029' id='mega-menu-item-126029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" aria-haspopup="true" tabindex="0">Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-114048' id='mega-menu-item-114048'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-114036' id='mega-menu-item-114036'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/advertise">Advertise</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130294' id='mega-menu-item-130294'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131649' id='mega-menu-item-131649'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-139562' id='mega-menu-item-139562'><a class="mega-menu-link" href="#" aria-haspopup="true">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139563' id='mega-menu-item-139563'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-126909' id='mega-menu-item-126909'><a class="mega-menu-link" href="#" aria-haspopup="true">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127233' id='mega-menu-item-127233'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127231' id='mega-menu-item-127231'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127232' id='mega-menu-item-127232'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114035' id='mega-menu-item-114035'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-ad"><a href="https://www.adirondackexplorer.org/subscription-center/donate-now"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#" aria-haspopup="true">Print<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130292' id='mega-menu-item-130292'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#" aria-haspopup="true">Digital<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131650' id='mega-menu-item-131650'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-139564' id='mega-menu-item-139564'><a class="fa-map mega-menu-link" href="#" aria-haspopup="true">Maps<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139565' id='mega-menu-item-139565'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#" aria-haspopup="true">Guide Books<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-126908' id='mega-menu-item-126908'><a class="fa-users mega-menu-link" aria-haspopup="true">Give a gift<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127229' id='mega-menu-item-127229'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127227' id='mega-menu-item-127227'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127230' id='mega-menu-item-127230'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-menu-item-113748' id='mega-menu-item-113748'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' aria-label='Search...' data-placeholder='Search...' name='q'>
				        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' />
				    </form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/08/September-Cove-18.jpg" width="99" height="125" /> <!-- end ishue --></div>

	 </div>
	 
	
  
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat" />
  <div id="content">


  
	<div id="posts">
     	
		<div class="post-140242 stories type-stories status-publish has-post-thumbnail hentry story_category-economy story_tag-charlotte-hall story_tag-tom-curley featured-home-page" id="post-140242">

 <div id="category">
</div>

			<div class="metadate">Monday, September 17, 2018</div>

			<div id="title"><h2>Former AP president to lead Adirondack Explorer board</h2></div>
            
           

			
			<div id="matainfo">


 <div class="metacoments"><a href="https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board#respond" class="comments-link" >No Comments</a></div>
 <br class="clearfloat" />
 </div>
			<div class="entry">
				
				<div id="attachment_140244" style="width: 249px" class="wp-caption alignleft"><img class="wp-image-140244 size-medium" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-239x300.jpg" alt="Tom Curley in the Adirondacks" width="239" height="300" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-239x300.jpg 239w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-768x963.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-600x753.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-120x150.jpg 120w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-610x765.jpg 610w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-260x326.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-420x527.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley.jpg 1116w" data-lazy-sizes="(max-width: 239px) 100vw, 239px" /><noscript><img class="wp-image-140244 size-medium" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-239x300.jpg" alt="Tom Curley in the Adirondacks" width="239" height="300" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-239x300.jpg 239w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-768x963.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-600x753.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-120x150.jpg 120w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-610x765.jpg 610w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-260x326.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley-420x527.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Tom-Curley.jpg 1116w" sizes="(max-width: 239px) 100vw, 239px" /></noscript><p class="wp-caption-text">Former AP and USA Today executive Tom Curley will lead the Adirondack Explorer&#8217;s board. <em>Photo by Barbara Franklin.</em></p></div>
<div id="attachment_140245" style="width: 271px" class="wp-caption alignleft"><img class="wp-image-140245 size-medium" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-261x300.jpg" alt="Charlotte Hall in the Adirondacks." width="261" height="300" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-261x300.jpg 261w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-768x884.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-600x691.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-130x150.jpg 130w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-610x702.jpg 610w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-260x299.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-420x483.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall.jpg 1112w" data-lazy-sizes="(max-width: 261px) 100vw, 261px" /><noscript><img class="wp-image-140245 size-medium" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-261x300.jpg" alt="Charlotte Hall in the Adirondacks." width="261" height="300" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-261x300.jpg 261w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-768x884.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-600x691.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-130x150.jpg 130w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-610x702.jpg 610w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-260x299.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall-420x483.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Charlotte-Hall.jpg 1112w" sizes="(max-width: 261px) 100vw, 261px" /></noscript><p class="wp-caption-text">Former Newsday and Orlando Sentinel editor Charlotte Hall chaired the board through six years of online and print changes. <em>Photo courtesy of Hall family.</em></p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>By BRANDON LOOMIS</strong></p>
<p>Former Associated Press president and USA Today publisher Tom Curley is the Adirondack Explorer’s new board chairman.</p>
<p>Curley, a part-time Tupper Lake resident who retired from AP in 2012, replaces another retired news executive, Charlotte Hall, in leading the 17-member board. He joined the board last summer, and its members elected him president at their Aug. 25 meeting.</p>
<p>Hall is a part-time resident of Paul Smiths and was managing editor at Newsday and editor at the Orlando Sentinel before retiring. She has chaired the board for six years, and will remain on the board.</p>
<p>Curley began visiting the Adirondack Park in the late 1970s, when he was an editor in Rochester and became enchanted with the Park’s accessible wilderness with no toll booths and smaller crowds than he had found at national parks.</p>
<p>A year after finding “wall-to-wall traffic” and long restroom waits at Yosemite National Park, he came to the Adirondacks and found a peace that he has returned to ever since.</p>
<p>“It clearly is unique on earth,” he said, and eventually he found the Explorer a unique publication explaining the region’s environment and how to enjoy it.</p>
<p>Now the magazine and its website are evolving to become newsier and to present new forms of storytelling in an era when journalism is challenged but still essential, he said.</p>
<p>“It’s a rather extraordinary moment for journalism,” he said. “We’ve always thought we could do some good, and now we have to. We may be one of the last strong institutions standing.”</p>
<p>The Explorer’s status as a non-profit with a long history of reader and community support positions it well in an era when many publications are turning to fundraising, he said.</p>
<p>Curley worked 31 years for Gannett, and led the company’s consumer study preceding the creation of USA Today as a national publication. He became president and CEO of USA Today in 1986 and publisher in 1991. He remained there until he was picked to lead AP in 2003.</p>
<p>As a teenager he covered high school sports for his hometown newspaper in Easton, Pa. Later he covered the urban unrest of the late 1960s for newspapers in metro New York and New Jersey, and then became night city/suburban editor at the Rochester Times-Union.</p>
<p>Hall started her journalism career in 1972 and held editing positions with the Washington Star, Boston Herald-American and The Record of Bergen County, N.J., before joining Newsday in 1981. There, she oversaw a project that won a Pulitzer Prize for investigative reporting. From 2004 to 2010 she was editor and senior vice president at the Orlando Sentinel, where she led the paper’s digital transition.</p>
<p>She began regular visits to the Adirondacks in the early 1980s.</p>
<p>The Explorer’s focus on preservation and recreation matched Hall’s own interests when she was among the first subscribers two decades ago, she said, and she is proud of the in-depth reporting it has provided in years since. During her time on the board the magazine boosted its online presence with the Adirondack Almanack blog and its own news site, and its print product with glossy paper.</p>
<p>“I remember saying at one point that the magazine needs to be as beautiful as the Adirondacks,” Hall said. “I think we’re there now.”</p>
<p>Both former editors said it’s their love of the Adirondacks that keeps them involved in their protection.</p>
<p>“I still get goosebumps every time I see the sign that says, ‘Welcome to the Adirondacks,’” Curley said.</p>
<p>“I have discovered myself in these mountains and on these lakes,” said Hall, contrasting her time in the Park to a career in metro areas. “And in the communities, I have discovered the spirit and heart of Adirondack people.”</p>
<p>&nbsp;</p>
<div class="rp4wp-related-posts rp4wp-related-stories">

	<h3>Recommended Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/explorer_reports/take-adirondack-explorer-with-you"><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-242x182.jpeg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-200x150.jpeg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-242x182.jpeg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-200x150.jpeg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-250x188.jpeg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-242x182.jpeg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Adirondack-Explorer-Logo-Square-VeryDrkGreen-300x284-1-260x246-200x150.jpeg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/explorer_reports/take-adirondack-explorer-with-you">Take Adirondack Explorer With You</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/explorer-launches-adirondack-photo-contest"><img width="141" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg 1050w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-225x300.jpg 225w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-768x1024.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-600x800.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-113x150.jpg 113w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-75x100.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-236x315.jpg 236w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-375x500.jpg 375w" data-lazy-sizes="(max-width: 141px) 100vw, 141px" /><noscript><img width="141" height="188" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg 1050w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-225x300.jpg 225w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-768x1024.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-600x800.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-113x150.jpg 113w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-75x100.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-236x315.jpg 236w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-375x500.jpg 375w" data-lazy-sizes="(max-width: 141px) 100vw, 141px" /><noscript><img width="141" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella.jpg 1050w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-225x300.jpg 225w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-768x1024.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-600x800.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-113x150.jpg 113w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-75x100.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-236x315.jpg 236w, https://www.adirondackexplorer.org/wp-content/uploads/2017/03/ella-375x500.jpg 375w" sizes="(max-width: 141px) 100vw, 141px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/explorer-launches-adirondack-photo-contest">Explorer Launches Adirondack Photo Contest</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/adirondack-history"><img width="250" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/TerrieCover-1-250x150.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Seeing the Forest" /><noscript><img width="250" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/TerrieCover-1-250x150.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Seeing the Forest" /><noscript><img width="250" height="150" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/11/TerrieCover-1-250x150.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Seeing the Forest" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/adirondack-history">'Adirondack Explorer' publishes Philip Terrie book</a></div></li>	</ul>
	</div>
								

			</div>


            <div class="metacategories"> 
            <p>Tags: <a href="https://www.adirondackexplorer.org/story_tag/charlotte-hall" rel="tag">Charlotte Hall</a>, <a href="https://www.adirondackexplorer.org/story_tag/tom-curley" rel="tag">Tom Curley</a></p></div><!-- end metacategories -->

                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='linkedin'></span><span class='st_email_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='email'></span><span class='st_sharethis_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Former AP president to lead Adirondack Explorer board' st_url='https://www.adirondackexplorer.org/stories/former-ap-president-to-lead-adirondack-explorer-board' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>
		

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/stories/former-ap-president-to-lead-adirondack-explorer-board#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='140242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7daf1a5ef2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="stories">

    <div id="nav_menu-3" class="widget widget_nav_menu"><h2>Explorer Stories Categories</h2><div class="menu-explorer-stories-categories-container"><ul id="menu-explorer-stories-categories" class="menu"><li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113377"><a href="https://www.adirondackexplorer.org/story_category/adirondack-history">Adirondack History</a></li>
<li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-story_category current-stories-ancestor current-menu-parent current-stories-parent menu-item-113378"><a href="https://www.adirondackexplorer.org/story_category/economy">Economy</a></li>
<li id="menu-item-113379" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113379"><a href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li>
<li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113380"><a href="https://www.adirondackexplorer.org/story_category/history_culture">History &#038; Culture</a></li>
<li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113381"><a href="https://www.adirondackexplorer.org/story_category/natural-history">Natural History</a></li>
<li id="menu-item-113382" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113382"><a href="https://www.adirondackexplorer.org/story_category/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-113383" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113383"><a href="https://www.adirondackexplorer.org/story_category/park-perspectives">Park Perspectives</a></li>
</ul></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.adirondackexplorer.org/stories/roaring-brook-parking-ban"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/06/Ridge-Trail-parking-100x100.jpg" alt="State bans roadside parking at Roaring Brook Falls Trail" title="State bans roadside parking at Roaring Brook Falls Trail" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/roaring-brook-parking-ban"     class="tptn_link"><span class="tptn_title">State bans roadside parking at Roaring Brook Falls Trail</span></a><span class="tptn_excerpt"> DEC encourages hikers to discover and visit the other numerous&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/oil-pollution-still-oozes-at-star-lake-mine"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/heilman_NB025463-96x96.jpg" alt="Oil pollution still oozes at Star Lake mine" title="Oil pollution still oozes at Star Lake mine" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/oil-pollution-still-oozes-at-star-lake-mine"     class="tptn_link"><span class="tptn_title">Oil pollution still oozes at Star Lake mine</span></a><span class="tptn_excerpt"> Cleaning up oil pollution at the J&L mine site in&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/news_releases/vermont-man-charged-in-eagle-killing"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Vermont-eagle-96x96.jpg" alt="Vermont man charged in eagle killing" title="Vermont man charged in eagle killing" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/news_releases/vermont-man-charged-in-eagle-killing"     class="tptn_link"><span class="tptn_title">Vermont man charged in eagle killing</span></a><span class="tptn_excerpt"> A Barnet man has been indicted for shooting a bald&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/high-peaks-trails"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2018/09/Trail-Photo-Adirondack-Council-96x96.jpg" alt="Assessment finds High Peaks trails are in poor shape" title="Assessment finds High Peaks trails are in poor shape" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/high-peaks-trails"     class="tptn_link"><span class="tptn_title">Assessment finds High Peaks trails are in poor shape</span></a><span class="tptn_excerpt"> Many hiking trails throughout the High Peaks Wilderness region are&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/news_releases/forest-rangers-locate-missing-wallface-climbers"     class="tptn_link"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2015/09/wallface_opt-300x201-300x201-100x150.jpg" alt="Forest rangers locate missing Wallface climbers" title="Forest rangers locate missing Wallface climbers" width="50" height="50" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/news_releases/forest-rangers-locate-missing-wallface-climbers"     class="tptn_link"><span class="tptn_title">Forest rangers locate missing Wallface climbers</span></a><span class="tptn_excerpt"> New York State Department of Environmental Conservation Forest Rangers respond&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div>    <!-- end stories -->

</aside>		

		<br class="clearfloat" />

 <!-- end .content --></div>
 
 <br class="clearfloat" />
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
			 <li><a href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li>
			   <li><a href="https://www.adirondackexplorer.org/explorer_reports">Explorer Reports</a></li>
			  <li><a href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li>
			   <li><a href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Explorer Stories</a></li>
             
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">News Releases</a></li>
			   <li><a href="https://www.adirondackexplorer.org/news">News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
  

    <div id="credit">
		  <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>
		<a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></a></div>
     <br class="clearfloat" />

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='phoen_gridlist_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='phoen_style_dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adceda7dd389962ff7d1e02667caad38","fragment_name":"wc_fragments_adceda7dd389962ff7d1e02667caad38"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"807b02d84c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.12.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	
	<!-- Don't forget analytics -->   

	
</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537241717 -->