<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" />
	
	
	<title>
		   Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter - Adirondack Explorer - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" />
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css" />
	
   
       
    
	
	



	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script type="text/javascript">
jQuery(document).ready(function($){

	/* prepend menu icon */
	$('#topnav').prepend('<div id="menu-icon">SECTIONS</div>');
	
	/* toggle nav */
	$("#menu-icon").on("click", function(){
		$("#menu-topnav").slideToggle();
		$(this).toggleClass("active");
	});

});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="nature conservancy, adirondacks, adirondack, outdoor recreation, environment" />
<meta name="original-source" content="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter" />
<link rel="canonical" href="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter" />
<meta property="og:description" content="The Nature Conservancy is pleased to announce Peg Olsen as the Adirondack Chapter’s new director. Olsen, who brings to the position regional, national and international conservation experience and an extensive leadership track record, looks forward to applying her skills in the Adirondacks, with its unique mixture of vast, protected forests and rural communities." />
<meta property="og:url" content="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter" />
<meta property="og:site_name" content="Adirondack Explorer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer/94228611655" />
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen.jpg" />
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackexplorer.org\/","name":"Adirondack Explorer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackexplorer.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Feed" href="https://www.adirondackexplorer.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Comments Feed" href="https://www.adirondackexplorer.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter Comments Feed" href="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter/feed" />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=0bb82f' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fgsp-public-css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/loadcss.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' />
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=113034' />
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fnews_releases%2Fpeg-olsen-lead-nature-conservancys-adirondack-chapter" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fnews_releases%2Fpeg-olsen-lead-nature-conservancys-adirondack-chapter&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">/** Mega Menu CSS Disabled **/</style>
</head>

<body class="news_releases-template-default single single-news_releases postid-113034 mega-menu-max-mega-menu-1">
	
	<div id="header"><a id="top"></a>
 <div id="social"><a href="https://www.facebook.com/pages/Adirondack-Explorer/94228611655"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter.png" alt="Twitter"/></a><a href="http://www.adirondackexplorer.org/rss/"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/rss.png" alt="rss"/></a>    <!-- end social --></div>
 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

  <div id="subscribe">
  <div id="ishue"> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/08/sep-oct.jpg" width="103" height="125" /> <!-- end ishue --></div>
  <div id="SubOptions"> 
  <div id="sub-heading"><a href="http://www.adirondackexplorer.org/subscription-center">Subscribe!</a></div>
  <ul>
    <li><a href="http://www.adirondackexplorer.org/subscription-center/new-print-subscriber">Print Subscription</a></li>
    <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber">Digital Subscription</a></li>
  </ul>
  
  <br class="clearfloat" />
  <!-- end SubscribeOptions --></div>  
  <div id="newsletter">Sign-up for the Almanack NEWSFEED:
   <!-- Begin MailChimp Signup Form -->

   <div id="mc_embed_signup">
<form action="https://adirondackexplorer.us5.list-manage1.com/subscribe/post?u=f2786fbb7862339a0b90113d7&amp;id=b49eb0d11b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
  <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
 
  <input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
 
	<div class="clear"></div>
</form>
</div>

<!--End mc_embed_signup-->
  </div><!-- end newsletter -->
  <br class="clearfloat" />

  <!-- end subscribe --></div>
  <div id="topbanner">
    <div class="bannerlg"><a href="https://www.adirondackexplorer.org/subscription-center/annual-appeal">Help us Serve the Adirondack Park !</a></div>
<div class="bannersm"><a href="https://www.adirondackexplorer.org/subscription-center/annual-appeal">Please donate to our Annual Fund Appeal.</a></div>	
<div class="clear"></div>
</div><!-- end topbanner -->


 
<br class="clearfloat" /> <!-- end header --></div>
   <div id="TopNavWrapper">
    <div id="search">
    
  <div id="searchtext"><a href="https://www.adirondackexplorer.org/advertise"> Advertise</a> <a href="https://www.adirondackexplorer.org/contact-us">Contact</a><a href="https://www.adirondackexplorer.org/subscription-center/donation"> Donate</a>
    <a href="https://www.adirondackexplorer.org/about-us">About Us</a>
<div id="search-subscribe"><a href="https://www.adirondackexplorer.org/subscription-center/">Subscribe</a> <!-- end search-subscribe --> </div><!-- end search text --></div>
   <div id="searchbox">
  <form id="searchform" action="https://www.adirondackexplorer.org/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:puni5ad9rhe " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
<!-- end searchbox --></div>
   <!-- end serch --></div>
   <div id="topnav-main"> <div class="menu-topnav-main-container"><ul id="menu-topnav-main" class="menu"><li id="menu-item-10852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10852"><a href="https://www.adirondackexplorer.org/">Home</a></li>
<li id="menu-item-4723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4723"><a href="https://www.adirondackexplorer.org/news">News</a></li>
<li id="menu-item-4725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4725"><a href="https://www.adirondackexplorer.org/outdoor-recreation">Recreation</a></li>
<li id="menu-item-112439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112439"><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
<li id="menu-item-112549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112549"><a href="https://www.adirondackexplorer.org/wildlife">Wildlife</a></li>
<li id="menu-item-112944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112944"><a href="https://www.adirondackexplorer.org/opinion">Opinion</a></li>
</ul></div> </div>
   <div id="topnav">
    <div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10851"><a href="https://www.adirondackexplorer.org/">Home</a></li>
<li id="menu-item-5903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5903"><a href="https://www.adirondackexplorer.org/news">News</a></li>
<li id="menu-item-5898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5898"><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-5899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5899"><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
<li id="menu-item-12066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12066"><a href="https://www.adirondackexplorer.org/history-culture">History &#038; Culture</a></li>
<li id="menu-item-5901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5901"><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5904"><a href="http://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
<li id="menu-item-5905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5905"><a href="http://www.adirondackexplorer.org/letters">Letters</a></li>
<li id="menu-item-5906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5906"><a href="http://www.adirondackexplorer.org/editorials">Editorials</a></li>
<li id="menu-item-5907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5907"><a href="http://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a>Checkout → Pay</a></li>
</ul></div>     
 <div id="msearchbox">
  <form id="searchform" action="https://www.adirondackexplorer.org/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:puni5ad9rhe " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
<!-- end searchbox --></div>
  <!-- end topnav --></div>
  
    <br class="clearfloat" /><!-- end TopNavWrapper --></div>
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat" />
  <div id="content">


  
	<div id="posts">
     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/" rel="v:url" property="v:title">Home</a> &gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/news_releases" rel="v:url" property="v:title">News Releases</a> &gt; <span class="breadcrumb_last">Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter</span></span></span></span></p>	
		<div class="post-113034 news_releases type-news_releases status-publish has-post-thumbnail hentry news_releases_category-news-releases" id="post-113034">

 <div id="category">
</div>

			<div class="metadate">Tuesday, August 29, 2017</div>

			<div id="title"><h2>Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter</h2></div>
            
       
			
			<div id="matainfo">
<div class="metacoments"><a href="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter#comments" class="comments-link" >1 Comment</a></div>
 <br class="clearfloat" />
 </div>			
			

			<div class="entry">
				
				<p><img class="alignleft wp-image-113067 size-medium" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-200x300.jpg" alt="" width="200" height="300" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-200x300.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-100x150.jpg 100w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-768x1152.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-533x800.jpg 533w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-67x100.jpg 67w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-210x315.jpg 210w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen-333x500.jpg 333w, https://www.adirondackexplorer.org/wp-content/uploads/2017/08/peg-olsen.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" />Keene Valley – The Nature Conservancy is pleased to announce Peg Olsen as the Adirondack Chapter’s new director. Olsen, who brings to the position regional, national and international conservation experience and an extensive leadership track record, looks forward to applying her skills in the Adirondacks, with its unique mixture of vast, protected forests and rural communities.</p>
<p>“I have worked in so many beautiful places in the United States and around the globe but my heart has always been in the Adirondacks. This opportunity is allowing me to come home and work in my own backyard.  In the face of climate change, the Adirondack Park, as a grand experiment in protecting an intact ecosystem while balancing the economic needs of its residents, is more important than ever before. With its impressive accomplishments, can-do spirit, and innovation, I’m thrilled to work for The Nature Conservancy to continue to apply cutting-edge climate science and solutions-oriented approaches to tackle the conservation challenges ahead,” said Olsen.</p>
<p>Olsen most recently served as The National Audubon Society’s Chief Conservation Officer and Atlantic Flyway Vice President, overseeing 23 state programs, including 46 nature centers, as well as international programs. She is returning to The Nature Conservancy, where she worked from 1989 – 2003, holding various positions, including Eastern New York Chapter Director, overseeing a staff of 17, and Asia Pacific Region Deputy Director, managing operations with 185 staff across 14 times zones in China, Indonesia, Papua New Guinea, Micronesia, the Solomon Islands, Palau, Australia and the United States. She has put her fundraising, communications, human resources, ingenuity and capacity building skills to work throughout her career, including launching the Conservancy’s Australia Program.</p>
<p>“Peg brings a wealth of experience and a passion for the Adirondacks to this position,” said Stuart F. Gruskin, The Nature Conservancy’s Chief Conservation and External Affairs Officer in New York. “As a seasoned conservationist with a global vision, Peg is the perfect person to lead our Adirondack chapter as we work locally and regionally to address the most important environmental challenges of our time—including land and water protection, reducing the causes of climate change, and utilizing nature to adapt in a climate changing world.”</p>
<p>Olsen’s love of the outdoors and sense of adventure were shaped by hiking and paddling in the Adirondacks, where she has spent a lifetime exploring woods and waters.  She earned two degrees from Rensselaer Polytechnic Institute: a PhD. in Ecological Economics and a Master’s of Science in Urban and Environmental Studies. She also earned a Bachelor’s in Political Science from University of New Hampshire. After focusing on ecological economics and land use in the Lake George Basin as part of her post-graduate studies, Olsen began her conservation career in the Adirondacks by helping to launch the Lake George Land Conservancy, a watershed-based land trust with an office in Bolton Landing.</p>
<p>“This is an exciting time for The Nature Conservancy and we welcome Peg to our talented Adirondack team. Peg will take us to new heights as we continue to expand our conservation strategies in this inspiring landscape where people and nature can thrive,” said Sarah Underhill, Chair of the Adirondack chapter’s Board of Trustees.</p>
<p>The Nature Conservancy&#8217;s mission is to conserve the lands and waters on which all life depends. The Nature Conservancy has been operating in the Adirondacks since 1971, accomplishing unparalleled land protection (585,000 acres protected to date, including Boreas Ponds, Lake Lila, and Lyon Mountain), establishing innovative stewardship programs (Adirondack Park Invasive Plant Program), collaborating with partners (state, county, and local governments, landowners and non-profits), and investing in science to guide its actions (assessing road-stream crossings in the Champlain watershed; assessing the status and resiliency of lake trout in the face of climate change). Under Olsen’s leadership, the Conservancy’s Adirondack Chapter will continue to serve as a conservation leader in the Adirondacks and beyond.</p>

								

			</div>


            <div class="metacategories"> 
            </div><!-- end metacategories -->
                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='linkedin'></span><span class='st_email_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='email'></span><span class='st_sharethis_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Peg Olsen to Lead The Nature Conservancy’s Adirondack Chapter' st_url='https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>

	
	
	<h2 id="comments">One Response</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-397888">
				<div id="div-comment-397888" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/23ffa29aa4f922c8b50310173b0bc100?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23ffa29aa4f922c8b50310173b0bc100?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn"><a href='http://wcny.org' rel='external nofollow' class='url'>Patti DePaulis</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackexplorer.org/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter#comment-397888">
			August 30, 2017 at 9:43 am</a>		</div>

		<p>I would like to speak with Peg regarding a PBS nationwide documentary that WCNY will air in November 2017. It is about the 46 high peaks of the ADK. The documentary addresses stewardship of the high peaks.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-397888' onclick='return addComment.moveForm( "div-comment-397888", "397888", "respond", "113034" )' aria-label='Reply to Patti DePaulis'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/news_releases/peg-olsen-lead-nature-conservancys-adirondack-chapter#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='113034' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c0e6e89c9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="outtakes">



    <div id="adrotate_widgets-27" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Explorer&utm_medium=banner&utm_campaign=App"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/07/AE-App-300-250.jpg" /></a></div></div></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2013/05/sharethefun-2.jpg" /></a></div></div></div>    
  
<!-- end outtakes --></div>

</aside>		

		<br class="clearfloat" />

 <!-- end .content --></div>
 
 <br class="clearfloat" />
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/editorials">Editorials</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Featured Explorer Stories</a></li>
             <li><a href="https://www.adirondackexplorer.org/letters">Letters</a></li>
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
    <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>

    <div id="credit"><a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></a></div>
     <br class="clearfloat" />

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<link rel='stylesheet' id='phoen_gridlist_style-css'  href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='phoen_style_dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news_releases\/peg-olsen-lead-nature-conservancys-adirondack-chapter?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackexplorer.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news_releases\/peg-olsen-lead-nature-conservancys-adirondack-chapter?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news_releases\/peg-olsen-lead-nature-conservancys-adirondack-chapter?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_61c984f22308915d71ccfead6ff31133"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

	
	<!-- Don't forget analytics -->   

	
</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504125626 -->