<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>

	<meta charset="UTF-8"/>
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no"/>
	
	
	<title>
		   Cow Moose Shot, Dragged Behind Vehicle - Adirondack Explorer - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico"/>
  <link rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css"/>
	
   
   
   
	
	<link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php">

	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-21409621-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://':'http://')+'stats.g.doubleclick.net/dc.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
	

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Vermont resident starts a campaign to track down the culprit who shot a lactating moose out of season and dragged it behind a vehicle for 11 miles."/>
<meta name="news_keywords" content="adirondack, outdoor recreation, environment"/>
<meta name="original-source" content="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle"/>
<link rel="canonical" href="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Cow Moose Shot, Dragged Behind Vehicle - Adirondack Explorer"/>
<meta property="og:description" content="A Vermont resident starts a campaign to track down the culprit who shot a lactating moose out of season and dragged it behind a vehicle for 11 miles."/>
<meta property="og:url" content="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle"/>
<meta property="og:site_name" content="Adirondack Explorer"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer"/>
<meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose.jpg"/>
<meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose.jpg"/>
<meta property="og:image:width" content="1400"/>
<meta property="og:image:height" content="1050"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.adirondackexplorer.org\/","name":"Adirondack Explorer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.adirondackexplorer.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Feed" href="https://www.adirondackexplorer.org/feed"/>
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Comments Feed" href="https://www.adirondackexplorer.org/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Cow Moose Shot, Dragged Behind Vehicle Comments Feed" href="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle/feed"/>
<link rel='stylesheet' id='cab_style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='https://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' id='follow-up-emails-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-flexslider-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wooslider-common-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/style.css?ver=6861ab' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-genericons-css' href='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-magnific-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-fgsp-public-css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-css' href='https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css' href='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css,qver=4.7.2.pagespeed.ce.7SpO14XPgT.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var FUE={"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.5.2'></script>
<script type='text/javascript'>//<![CDATA[
var WpDisableAsyncLinks={"wp-disable-font-awesome":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/megamenu-pro\/icons\/fontawesome\/css\/font-awesome.min.css"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/wp-disable/js/css-lazy-load.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/'/>
<link rel='shortlink' href='https://www.adirondackexplorer.org/?p=114497'/>
<link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fnews_releases%2Fcow-moose-shot-dragged-behind-vehicle"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fnews_releases%2Fcow-moose-shot-dragged-behind-vehicle&#038;format=xml"/>

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px 1px 1px 1px}.g-2{margin:1px 1px 1px 1px}.g-3{margin:1px 1px 1px 1px}.g-4{margin:6px 0 6px 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">dd ul.bulleted{float:none;clear:both}</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<style type="text/css"></style>
</head>

<body class="news_releases-template-default single single-news_releases postid-114497 mega-menu-max-mega-menu-2 mega-menu-max-mega-menu-1">
		<div id="supheader">
	   


		<div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></a> 
<a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></a>    <!-- end social --></div>
			<div id="emailupdates"> <div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a> </div></div>


</div>
	<div id="header">


	<a id="top"></a>

 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

 

  <!-- end header --></div>
 <div id="TopNavWrapper">

<div id="nav"> 
  <div class="topnav">
	  <div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' placeholder='Search' name='q'>
                        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
                    </form></div></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" tabindex="0">About</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" aria-haspopup="true" tabindex="0">Contact</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-114048' id='mega-menu-item-114048'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-114036' id='mega-menu-item-114036'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/advertise">Advertise</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114022' id='mega-menu-item-114022'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114026' id='mega-menu-item-114026'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114034' id='mega-menu-item-114034'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114035' id='mega-menu-item-114035'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li></ul></div> </div>
	 
   </div>
    <!-- end TopNavWrapper -->
	 <div id="header-ad"><a href="https://www.adirondackexplorer.org/subscription-center/donate-now"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></a></div>
</div>
  <div class="subnav">
	 	<div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#" aria-haspopup="true">Print</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113741' id='mega-menu-item-113741'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#" aria-haspopup="true">Digital</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113733' id='mega-menu-item-113733'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack-explorer-app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-menu-columns-1-of-3 mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#" aria-haspopup="true">Guide Books</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-has-icon mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113739' id='mega-menu-item-113739'><a class="fa-users mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-align-bottom-left mega-menu-flyout mega-menu-item-113748' id='mega-menu-item-113748'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/donate-now" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'>
				        <span class='dashicons dashicons-search search-icon'></span>
				        <input type='submit' value='Search'>
				        <input type='text' data-placeholder='Search...' name='q'>
				        <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe '/><input type='hidden' name='ie' value='UTF-8'/>
				    </form></div></li></ul></div>	  <div id="ishue"><div class="ishue-head">Our current issue</div> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/09/sep-oct.jpg" width="103" height="125"/> <!-- end ishue --></div>

	 </div>
   
    
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat"/>
  <div id="content">


  
	<div id="posts">
     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/" rel="v:url" property="v:title">Home</a> &gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.adirondackexplorer.org/news_releases" rel="v:url" property="v:title">News Releases</a> &gt; <span class="breadcrumb_last">Cow Moose Shot, Dragged Behind Vehicle</span></span></span></span></p>	
		<div class="post-114497 news_releases type-news_releases status-publish has-post-thumbnail hentry news_releases_category-news-releases news_releases_tag-moose news_releases_tag-poaching news_releases_tag-vermont news_releases_tag-wildlife" id="post-114497">

 <div id="category">
</div>

			<div class="metadate">Thursday, October 19, 2017</div>

			<div id="title"><h2>Cow Moose Shot, Dragged Behind Vehicle</h2></div>
            
       
			
			<div id="matainfo">
<div class="metacoments"><a href="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle#comments" class="comments-link">1 Comment</a></div>
 <br class="clearfloat"/>
 </div>			
			

			<div class="entry">
				
				<div id="attachment_114498" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle/moose-3" rel="attachment wp-att-114498"><img class="size-large wp-image-114498" src="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-600x450.jpg" alt="" width="600" height="450" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-600x450.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-300x225.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-768x576.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-150x113.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-100x75.jpg 100w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-260x195.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-420x315.jpg 420w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose-200x150.jpg 200w, https://www.adirondackexplorer.org/wp-content/uploads/2017/10/moose.jpg 1400w" sizes="(max-width: 600px) 100vw, 600px"/></a><p class="wp-caption-text">A cow moose. Photo by Cedric Alexander.</p></div>
<p><em>Last month someone illegally shot a cow moose in Vermont and dragged it behind a vehicle for more than eleven miles, leaving the dead body by the side of the road. The moose was lactating, suggesting it had a calf nearby. One Vermonter was so outraged that she has started a GoFundMe campaign to track down the culprit or culprits. Following is a news release from the Vermont Fish and Wildlife Department.</em></p>
<p>A Go Fund Me campaign has been started to raise reward money for an unsolved moose poaching case that took place in September.  The campaign was started by Craftsbury Common resident Cindi Bollettieri.</p>
<p>A cow moose was shot from the road out of season and at night on Saturday, September 23.  Vermont’s regulated moose hunting seasons are in October, and are limited to a small number of hunting permits that are allocated through a lottery system.</p>
<p>After the moose was shot in Westmore, it was attached to a vehicle and dragged on the road more than 11 miles to the town of Orleans.  The animal was left by the side of Hollow Road off Route 58 in Orleans.  The cow moose was lactating, indicating that she likely had a calf with her.</p>
<p>The fundraising campaign is available at <a href="http://www.gofundme.com/moose-poacher-reward">www.gofundme.com/moose-poacher-reward</a>.</p>
<p>“This action was particularly heinous, so I can understand why people are outraged,” said Col. Jason Batchelder, Vermont’s chief game warden.  “The fact that people are giving to this campaign shows that Vermonters will not stand for poaching in our state.”</p>
<p>Members of the public with information about the incident should notify Operation Game Thief at 1-800-75ALERT (1-800-752-5378) or online at <a href="http://www.vtfishandwildlife.com">www.vtfishandwildlife.com</a>. Operation Game Thief also pays rewards to members of the public who identify poachers.</p>
<p>Bollettieri has personally donated $2,000 to the effort, both through the Go Fund Me campaign and directly to Operation Game Thief.</p>
<p>“These poachers demonstrated tremendous disrespect for the law and for this moose,” said Col. Batchelder.  “We’re asking for anyone with information about this incident to come forward so that we can hold the people who did this accountable.”</p>
<p>&nbsp;</p>

								

			</div>


            <div class="metacategories"> 
            </div><!-- end metacategories -->
                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='linkedin'></span><span class='st_email_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='email'></span><span class='st_sharethis_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Cow Moose Shot, Dragged Behind Vehicle' st_url='https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>

	
	
	<h2 id="comments">One Response</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-400212">
				<div id="div-comment-400212" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/ab3ba97e788b1fb9e7a22e36fc27da82?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab3ba97e788b1fb9e7a22e36fc27da82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32'/>			<cite class="fn"><a href='http://facebook' rel='external nofollow' class='url'>S. Bonilla`</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.adirondackexplorer.org/news_releases/cow-moose-shot-dragged-behind-vehicle#comment-400212">
			October 20, 2017 at 7:15 pm</a>		</div>

		<p>I hope they find the people responsible for this heinous act and punish them severely. In actuality I would like to see them dragged behind a car for 11 miles and then dumped by the side of the road!!!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-400212' onclick='return addComment.moveForm( "div-comment-400212", "400212", "respond", "114497" )' aria-label='Reply to S. Bonilla`'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/news_releases/cow-moose-shot-dragged-behind-vehicle#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'/>
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'/>
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/>
			<input type='hidden' name='comment_post_ID' value='114497' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc03cc48fb"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="outtakes">



    <div id="adrotate_widgets-27" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://www.adirondackexplorer.org/adirondack-explorer-app?utm_source=Explorer&utm_medium=banner&utm_campaign=App"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/10/AE-App-300x250.jpg"/></a></div></div></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/09/sharethefun-2.jpg"/></a></div></div></div>    
  
<!-- end outtakes --></div>

</aside>		

		<br class="clearfloat"/>

 <!-- end .content --></div>
 
 <br class="clearfloat"/>
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center/donate-now">Donate</a></li>
             <li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
             <li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="https://www.adirondackexplorer.org/editorials">Editorials</a></li>
             <li><a href="https://www.adirondackexplorer.org/stories">Featured Explorer Stories</a></li>
             <li><a href="https://www.adirondackexplorer.org/letters">Letters</a></li>
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="https://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
             <li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
    <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>

    <div id="credit"><a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png"/></a></div>
     <br class="clearfloat"/>

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<link rel='stylesheet' id='phoen_gridlist_style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/grid-list-toggle-for-woocommerce//css/wc_grid_list.css?ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' id='phoen_style_dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>//<![CDATA[
var click_object={"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>//<![CDATA[
var FUE_Front={"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.5.2'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.adirondackexplorer.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.1'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.adirondackexplorer.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_61c984f22308915d71ccfead6ff31133"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>//<![CDATA[
var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.2'></script>
<script type='text/javascript'>//<![CDATA[
var wc_authorize_net_cim_params={"accept_js_enabled":"","login_id":"3U45gaMP","client_key":null,"general_error":"An error occurred, please try again or try an alternate form of payment."};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});});</script>
<!-- AdRotate JS -->
<script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script>
<!-- /AdRotate JS -->

	
	<!-- Don't forget analytics -->   

	
</body>

</html>
