<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta charset="UTF-8" />
    
     <!-- Check device width for responsive media queries -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" />
	
	
	<title>
		   Boreas dam drives debate - Adirondack Explorer - Adirondack Explorer	</title>
	<link rel="shortcut icon" href="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" />
    
    <link rel="stylesheet" type="text/css" media="all" href="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/style.css" />
	
	



	
	<link rel="pingback" href="http://www.adirondackexplorer.org/xmlrpc.php">

	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script type="text/javascript">
jQuery(document).ready(function($){

	/* prepend menu icon */
	$('#topnav').prepend('<div id="menu-icon">SECTIONS</div>');
	
	/* toggle nav */
	$("#menu-icon").on("click", function(){
		$("#menu-topnav").slideToggle();
		$(this).toggleClass("active");
	});

});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boreas dam drives debate - Adirondack Explorer" />
<meta property="og:description" content="APA’s proposals for classifying Boreas Ponds Tract all assume the state will need motor-vehicle access to maintain a concrete spillway built in the 1990s. By PHIL BROWN The Adirondack Park Agency held public hearings on Boreas Ponds at eight different locations around the state in November and December. Hundreds of people spoke, offering a potpourri of opinions. But one constant was a sea of green T-shirts bearing the slogan “I Want Wilderness.” BeWildNY, a coalition of eight environmental groups, created the T-shirts to push the idea that Boreas Ponds should be classified as motor-free Wilderness. Green groups have floated several &gt;&gt;More" />
<meta property="og:url" content="http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate" />
<meta property="og:site_name" content="Adirondack Explorer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer/94228611655" />
<meta property="og:image" content="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Feed" href="http://www.adirondackexplorer.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Comments Feed" href="http://www.adirondackexplorer.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Boreas dam drives debate Comments Feed" href="http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexplorer.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dp-template-editor-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/displayProduct/admin/../assets/css/template-editor/dp-template-editor.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/displayProduct//plugin/magnific/magnific.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dp_quickview-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/displayProduct//plugin/magnific/magnific-custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/share-this/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/wooslider-EElU5Y/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/wooslider-EElU5Y/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/css/woocommerce.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-content/plugins/displayProduct//plugin/magnific/magnific.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dp_globals = {"gallery_enabled":"1","ajaxurl":"http:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","nonce":"804275b0aa"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-content/plugins/displayProduct//plugin/magnific/magnific-custom.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexplorer.org/wp-json/' />
<link rel='shortlink' href='http://www.adirondackexplorer.org/?p=106603' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fboreas-dam-drives-debate" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fboreas-dam-drives-debate&#038;format=xml" />

<!-- This site is using AdRotate v3.17.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'ee3bf603-e2ba-4793-9b6b-7fbc4b9ecd6f'});var st_type='wordpress3.5.1';</script><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style></head>

<body class="stories-template-default single single-stories postid-106603">
	
	<div id="header"><a id="top"></a>
 <div id="social"><a href="https://www.facebook.com/pages/Adirondack-Explorer/94228611655"><img src="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook.png" alt="Facebook"/></a><a href="https://twitter.com/adkexplorer"><img src="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter.png" alt="Twitter"/></a><a href="http://www.adirondackexplorer.org/rss/"><img src="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/rss.png" alt="rss"/></a>    <!-- end social --></div>
 
  <div id="logo"><a href="http://www.adirondackexplorer.org"><img src="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo.png" alt="Adirondack Explorer"/></a>
    <!-- end logo --></div>
  <div id="tagline">The Adirondack Explorer 
is a non-profit newsmagazine devoted to the protection and enjoyment of the 
Adirondack Park.<!-- end tagline --></div>

  <div id="subscribe">
  <div id="ishue"> <img src="https://www.adirondackexplorer.org/wp-content/uploads/2017/01/jan-feb17.jpg" width="103" height="125" /> <!-- end ishue --></div>
  <div id="SubOptions"> 
  <div id="sub-heading"><a href="http://www.adirondackexplorer.org/subscription-center">Subscribe!</a></div>
  <ul>
    <li><a href="http://www.adirondackexplorer.org/subscription-center/new-print-subscriber">Print Subscription</a></li>
    <li><a href="http://www.adirondackexplorer.org/subscription-center/new-digital-subscriber">Digital Subscription</a></li>
  </ul>
  
  <br class="clearfloat" />
  <!-- end SubscribeOptions --></div>  
  <div id="newsletter">Sign-up for the Almanack NEWSFEED:
   <!-- Begin MailChimp Signup Form -->

   <div id="mc_embed_signup">
<form action="https://adirondackexplorer.us5.list-manage1.com/subscribe/post?u=f2786fbb7862339a0b90113d7&amp;id=b49eb0d11b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
  <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
 
  <input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
 
	<div class="clear"></div>
</form>
</div>

<!--End mc_embed_signup-->
  </div><!-- end newsletter -->
  <br class="clearfloat" />

  <!-- end subscribe --></div>
  <div id="topbanner">
    <div class="bannerlg"><a href="http://www.adirondackexplorer.org/subscription-center/annual-appeal">Help us Serve the Adirondack Park !</a></div>
<div class="bannersm"><a href="http://www.adirondackexplorer.org/subscription-center/annual-appeal">Please donate to our Annual Fund Appeal.</a></div>	
<div class="clear"></div>
</div><!-- end topbanner -->


 
<br class="clearfloat" /> <!-- end header --></div>
   <div id="TopNavWrapper">
    <div id="search">
    
  <div id="searchtext"><a href="http://www.adirondackexplorer.org/advertise"> Advertise</a> <a href="http://www.adirondackexplorer.org/contact-us">Contact</a><a href="http://www.adirondackexplorer.org/subscription-center/donation"> Donate</a>
    <a href="http://www.adirondackexplorer.org/about-us">About Us</a>
<div id="search-subscribe"><a href="http://www.adirondackexplorer.org/subscription-center/">Subscribe</a> <!-- end search-subscribe --> </div><!-- end search text --></div>
   <div id="searchbox">
  <form id="searchform" action="https://www.adirondackexplorer.org/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:puni5ad9rhe " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
<!-- end searchbox --></div>
   <!-- end serch --></div>
   <div id="topnav-main"> <div class="menu-topnav-main-container"><ul id="menu-topnav-main" class="menu"><li id="menu-item-10852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10852"><a href="http://www.adirondackexplorer.org/">Home</a></li>
<li id="menu-item-4723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4723"><a href="http://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
<li id="menu-item-4725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4725"><a href="http://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-4726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4726"><a href="http://www.adirondackexplorer.org/natural-history">Natural History</a></li>
<li id="menu-item-12065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12065"><a href="http://www.adirondackexplorer.org/history-culture">History &#038; Culture</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.adirondackexplorer.org/letters">Letters</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.adirondackexplorer.org/editorials">Editorials</a></li>
</ul></div> </div>
   <div id="topnav">
    <div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-10851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10851"><a href="http://www.adirondackexplorer.org/">Home</a></li>
<li id="menu-item-5903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5903"><a href="http://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
<li id="menu-item-5898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5898"><a href="http://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
<li id="menu-item-5899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5899"><a href="http://www.adirondackexplorer.org/natural-history">Natural History</a></li>
<li id="menu-item-12066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12066"><a href="http://www.adirondackexplorer.org/history-culture">History &#038; Culture</a></li>
<li id="menu-item-5901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5901"><a href="http://www.adirondackexplorer.org/environment">Environment</a></li>
<li id="menu-item-5902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5902"><a href="http://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5904"><a href="http://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
<li id="menu-item-5905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5905"><a href="http://www.adirondackexplorer.org/letters">Letters</a></li>
<li id="menu-item-5906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5906"><a href="http://www.adirondackexplorer.org/editorials">Editorials</a></li>
<li id="menu-item-5907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5907"><a href="http://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
<li id="menu-item-5908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5908"><a>Checkout → Pay</a></li>
</ul></div>     
 <div id="msearchbox">
  <form id="searchform" action="https://www.adirondackexplorer.org/search-results">
 <div>
  <input type="hidden" name="cx" value="013059154616239745149:puni5ad9rhe " />
  <input type="hidden" name="ie" value="UTF-8" />
  <input type="text" id="s" name="q" size="31" />
  <input type="submit" name="sa" value="Search" id="searchsubmit"/>
  </div>
</form>
<!-- end searchbox --></div>
  <!-- end topnav --></div>
  
    <br class="clearfloat" /><!-- end TopNavWrapper --></div>
    
     <div id="wrapper">
<div id="container">
 <br class="clearfloat" />
  <div id="content">


  
	<div id="posts">
     <p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.adirondackexplorer.org/" rel="v:url" property="v:title">Home</a> &gt; <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.adirondackexplorer.org/stories" rel="v:url" property="v:title">Stories</a> &gt; <span class="breadcrumb_last">Boreas dam drives debate</span></span></span></span></p>	
		<div class="post-106603 stories type-stories status-publish has-post-thumbnail hentry story_category-environment story_category-outdoor-recreation story_tag-apa story_tag-boreas-ponds story_tag-boreas-ponds-dam story_tag-featured story_tag-wilderness" id="post-106603">

 <div id="category">
</div>

			<div class="metadate">Thursday, January 5, 2017</div>

			<div id="title"><h2>Boreas dam drives debate</h2></div>
            
           

			
			<div id="matainfo">


 <div class="metacoments"><a href="http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate#respond" class="comments-link" >No Comments</a></div>
 <br class="clearfloat" />
 </div>
			<div class="entry">
				
				<p><em>APA’s proposals for classifying Boreas Ponds Tract all assume the state will need motor-vehicle access to maintain a concrete spillway built in the 1990s.</em></p>
<p><strong>By PHIL BROWN</strong></p>
<div id="attachment_106981" style="width: 860px" class="wp-caption aligncenter"><img class="size-full wp-image-106981" src="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015.jpg" alt="" width="850" height="638" srcset="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015.jpg 850w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-300x225.jpg 300w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-768x576.jpg 768w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-600x450.jpg 600w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-150x113.jpg 150w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-100x75.jpg 100w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-260x195.jpg 260w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-420x315.jpg 420w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/ADK-Boreas-Dam-2015-242x182.jpg 242w" sizes="(max-width: 850px) 100vw, 850px" /><p class="wp-caption-text"><strong>The Boreas Ponds dam was constructed in the 1990s.</strong><br /><strong>PHOTO BY PHIL BROWN</strong></p></div>
<p>The Adirondack Park Agency held public hearings on Boreas Ponds at eight different locations around the state in November and December. Hundreds of people spoke, offering a potpourri of opinions. But one constant was a sea of green T-shirts bearing the slogan “I Want Wilderness.”</p>
<p>BeWildNY, a coalition of eight environmental groups, created the T-shirts to push the idea that Boreas Ponds should be classified as motor-free Wilderness.</p>
<p>Green groups have floated several Wilderness proposals for the 20,758-acre Boreas Ponds Tract, and though they differ widely, they agree that the land encircling Boreas Ponds should be Wilderness, the most restrictive and protective of the APA’s seven classifications for state land.</p>
<p>When the APA released its options for the tract in October, however, all three called for classifying a former logging road leading to Boreas Ponds as Wild Forest, a designation that could (but not necessarily) allow the public to drive all the way to the shore. After an outcry from environmentalists, the agency added a fourth option that classified as Primitive the last mile of the road. Under this proposal, the public would not be allowed to drive to the ponds, but state officials could.</p>
<p>The assumption in all four APA alternatives is that the state Department of Environmental Conservation (DEC) will use the road to maintain a dam at the foot of Boreas Ponds. And that means maintaining the road as well. This raises two questions: Should the dam be maintained? And, if so, could it be maintained without motor vehicles?</p>
<p>None of the environmental groups is calling for the dam’s removal, though Adirondack Wilderness Advocates argues that it should not be maintained. The Adirondack Council and Adirondack Mountain Club (ADK), both members of BeWildNY, do want the dam maintained. Adirondack Wild says it could support only “minimal maintenance” of the structure. Protect the Adirondacks says there’s not enough information for a decision.</p>
<p>“We would like to see a scientific assessment on the retention and removal of the dam,” said Peter Bauer, executive director of Protect. “Neither DEC nor the APA has wanted an open and honest discussion of what the management implications are, what the ecological implications are, and what the recreational implications are.”</p>
<div id="attachment_106984" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-106984 size-large" src="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-600x682.jpg" width="600" height="682" srcset="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-600x682.jpg 600w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-264x300.jpg 264w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-768x873.jpg 768w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-132x150.jpg 132w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-88x100.jpg 88w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-260x295.jpg 260w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999-420x477.jpg 420w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1999.jpg 850w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><strong>Map from 1999 show the Boreas Ponds after they were dammed.</strong></p></div>
<p>The major ecological questions concern wetlands and fish. There are extensive wetlands in and along Boreas Ponds. If the dam were breached and the water level fell, the wetlands and the wildlife frequenting them might be affected. Boreas Ponds also harbors brook trout, a species that dwells in cold water. If the dam were breached, the amount of cold-water habitat would likely shrink. The waterway also is home to a native strain of white sucker, a species that prefers shallow water.</p>
<p>“Based on the information available to date, we assume that maintaining the current water levels and the dam helps protect sensitive environmental resources,” said Willie Janeway, executive director of the Adirondack Council. He agrees, however, that more study is warranted.</p>
<p>The ponds also have been touted as a destination for canoeists and kayakers, offering magnificent views of the High Peaks from the water. Without the dam, though, it’s uncertain how much water would be left to paddle.</p>
<p>John Brodt, a spokesman for Access the Adirondacks, a group formed by the local towns, said the dam is essential for tourism. “It is the dam that created the ponds and gives the property the tremendous aesthetic and recreational values that led the state to buy it in the first place,” he said. “Without the dam, there are no Boreas Ponds.”</p>
<p>Finch, Pruyn &amp; Company built a wooden dam on Boreas Ponds in 1915 to facilitate log drives on the Boreas River, according to Richard Nason, a retired woodlands manager for Finch and the company’s unofficial historian. The dam was rebuilt several times. The current concrete spillway was constructed in the 1990s, decades after the last log drive, with the aim of enlarging the water body for recreational use. Finch, Pruyn also built a corporate lodge (since razed) on the south shore.</p>
<p>Boreas Ponds used to be three ponds connected by a wetland stream. When the water level was raised, they became one water body, but the major lobes are still called First Pond, Second Pond, and Third Pond.</p>
<p>Nason said a timber cruiser who visited the ponds in 1911, before the construction of the first dam, reported that only First Pond had much water. The other two were mostly swampland. Nason said First Pond is forty-two feet deep; in contrast, Second Pond is seven to eight feet deep and Third Pond only three to four feet deep. “You take the dam out, and you’re left with just First Pond,” he said.</p>
<p>An 1895 topographical map does show three ponds surrounded by wetlands. First and Second are joined by a relatively short channel. Second and Third are joined by a much longer channel. E.R. Wallace wrote about the ponds—or, rather “Boreas Pond”—in his <em>Descriptive Guide to the Adirondacks</em>, published in the late 1800s:</p>
<div id="attachment_106983" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-106983 size-large" src="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-600x500.jpg" width="600" height="500" srcset="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-600x500.jpg 600w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-300x250.jpg 300w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-768x641.jpg 768w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-150x125.jpg 150w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-100x83.jpg 100w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-260x217.jpg 260w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895-420x350.jpg 420w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/Marcy-1895.jpg 850w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><strong>Map from 1895 show the Boreas Ponds before they were dammed.</strong></p></div>
<p>“The Boreas, a source of the Hudson, by the Boreas River, is in reality two distinct bodies of water connected by short narrows. It is an uninteresting sheet with marshy shores but yields large numbers of speckled trout and commands to the N. a grand and most fascinating mountain prospect.”</p>
<p>Assuming Wallace’s description is accurate, it suggests that if the dam were removed, trout would still live in the ponds (not taking climate change into account) and there would still be a view of the High Peaks.</p>
<p>Neil Woodworth, executive director of the Adirondack Mountain Club, believes the dam enhances the paddling experience, but all might not be lost if it were gone. “You’d probably have three smaller ponds; you’d probably have a different wetland. I’m not saying that’s a bad thing; I’m just saying conditions would be different,” he said. “If there were channels between the three ponds it might be as appealing [to paddle] and maybe even more appealing.”</p>
<p>Pete Nelson of Adirondack Wilderness Advocates argues that the emphasis on paddling is misplaced. “AWA sees the Boreas Tract as primarily a hiking destination, not a paddling destination,” he said. “Even with the dam the ponds do not offer extensive paddling opportunities.”</p>
<p>Adirondack Wilderness Advocates formed last year to push for designating nearly all of the Boreas Ponds Tract as Wilderness. Under its plan, people would have to hike 6.8 miles along former logging roads to reach the ponds. Adirondack Wild also wants to close the logging roads to motor vehicles.</p>
<div id="attachment_106980" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-106980" src="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001.jpg" alt="" width="600" height="400" srcset="http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001.jpg 600w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001-300x200.jpg 300w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001-150x100.jpg 150w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001-100x67.jpg 100w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001-260x173.jpg 260w, http://www.adirondackexplorer.org/wp-content/uploads/2017/01/LaBier-Flow-from-Gulf-Brook-Road-001-420x280.jpg 420w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><strong>LaBier Flow lies about a mile from Boreas Ponds. Both water bodies have been dammed.</strong><br /><strong>PHOTO BY GERRY LEMMO</strong></p></div>
<p>BeWildNY and Protect the Adirondacks favor allowing the public to drive as far as LaBier Flow, an impounded stretch of the Boreas River created by a second dam downstream from Boreas Ponds. From there, hikers would have to walk the final mile to the ponds. Canoeists and kayakers would have the option of paddling across the flow to reduce their carry by a half-mile. (Nason doubts the flow would be navigable if the LaBier dam is not retained).</p>
<p>Under BeWildNY’s proposal, neither the public nor state officials would be allowed to drive the last mile to the ponds. However, Janeway said DEC could maintain the Boreas dam by flying in materials by helicopter or bringing them in by other means, such as horse-and-wagon.</p>
<p>“Other agencies, such as the U.S. Forest Service, maintain dams in wilderness under even more restrictive federal rules,” he said. “It is not easy, but it can be and is done.”</p>
<p>Though the Adirondack Park State Land Master Plan does allow DEC to maintain dams in Wilderness Areas, Bob Stegemann, the department’s regional director, sees Janeway’s idea as unrealistic. “Maintaining dams is not an easy task,” he told the <em>Explorer</em> last fall. “Everything’s feasible, but what is the cost? Is it practical?”</p>
<p>The APA has not fully explained why it failed to include an option with all Wilderness around Boreas Ponds, but it says it consulted with DEC in drafting the proposals. After reviewing the comments from the hearings, the APA will vote on the classification later this year. It could choose one of the four options or come up with a new one. Following that decision, DEC will draft a management plan in which the department will decide what to do about the dam and the road. DEC could prohibit the public from driving all the way to the ponds even if the road is classified as Wild Forest.</p>
<p>Dave Gibson of Adirondack Wild complains that the Boreas Ponds dam should not be an issue at all in the classification debate. Rather, he said, that’s a question that should be discussed when DEC drafts it management plan.</p>
<p>“I don’t think it’s in danger of collapse,” he said of the dam. “There’s nothing immediately that needs to be done, and it’s taking up a lot of the discussion over classification, which it does not deserve.”</p>

								

			</div>


            <div class="metacategories"> 
            <p>Tags: <a href="http://www.adirondackexplorer.org/story_tag/apa" rel="tag">APA</a>, <a href="http://www.adirondackexplorer.org/story_tag/boreas-ponds" rel="tag">Boreas Ponds</a>, <a href="http://www.adirondackexplorer.org/story_tag/boreas-ponds-dam" rel="tag">Boreas Ponds dam</a>, <a href="http://www.adirondackexplorer.org/story_tag/featured" rel="tag">Featured</a>, <a href="http://www.adirondackexplorer.org/story_tag/wilderness" rel="tag">wilderness</a></p></div><!-- end metacategories -->

                       
                       <div id="sharethis">
<span class='st_facebook_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='linkedin'></span><span class='st_email_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='email'></span><span class='st_sharethis_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Boreas dam drives debate' st_url='http://www.adirondackexplorer.org/stories/boreas-dam-drives-debate' displayText='pinterest'></span>
<!-- end sharethis --></div>
			
						
		</div>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/stories/boreas-dam-drives-debate#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='106603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c8ea5005b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>
	</form>

		
</div>


		<!-- end posts --></div>
	<aside>
<div id="stories">

    <div id="lc_taxonomy-5" class="widget widget_lc_taxonomy"><div id="lct-widget-story_category-container" class="list-custom-taxonomy-widget"><h2>Explorer Stories Categories</h2><ul id="lct-widget-story_category">	<li class="cat-item cat-item-529"><a href="http://www.adirondackexplorer.org/story_category/adirondack-history" >Adirondack History</a> (8)
</li>
	<li class="cat-item cat-item-374"><a href="http://www.adirondackexplorer.org/story_category/economy" >Economy</a> (11)
</li>
	<li class="cat-item cat-item-499"><a href="http://www.adirondackexplorer.org/story_category/environment" >Environment</a> (59)
</li>
	<li class="cat-item cat-item-519"><a href="http://www.adirondackexplorer.org/story_category/history_culture" >History &amp; Culture</a> (13)
</li>
	<li class="cat-item cat-item-485"><a href="http://www.adirondackexplorer.org/story_category/natural-history" >Natural History</a> (17)
</li>
	<li class="cat-item cat-item-515"><a href="http://www.adirondackexplorer.org/story_category/outdoor-recreation" >Outdoor Recreation</a> (123)
</li>
	<li class="cat-item cat-item-230"><a href="http://www.adirondackexplorer.org/story_category/park-perspectives" >Park Perspectives</a> (36)
</li>
</ul></div></div><div id="wp-customtype-archive-5" class="widget widget_wp-customtype-archive"><h2>Stories Archive</h2><select name="wp-customtype-archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"> <option value="">Select Month</option> <option value="http://www.adirondackexplorer.org/?m=201701&post_type=stories">January 2017</option> <option value="http://www.adirondackexplorer.org/?m=201612&post_type=stories">December 2016</option> <option value="http://www.adirondackexplorer.org/?m=201611&post_type=stories">November 2016</option> <option value="http://www.adirondackexplorer.org/?m=201610&post_type=stories">October 2016</option> <option value="http://www.adirondackexplorer.org/?m=201609&post_type=stories">September 2016</option> <option value="http://www.adirondackexplorer.org/?m=201608&post_type=stories">August 2016</option> <option value="http://www.adirondackexplorer.org/?m=201607&post_type=stories">July 2016</option> <option value="http://www.adirondackexplorer.org/?m=201605&post_type=stories">May 2016</option> <option value="http://www.adirondackexplorer.org/?m=201604&post_type=stories">April 2016</option> <option value="http://www.adirondackexplorer.org/?m=201603&post_type=stories">March 2016</option> <option value="http://www.adirondackexplorer.org/?m=201601&post_type=stories">January 2016</option> <option value="http://www.adirondackexplorer.org/?m=201512&post_type=stories">December 2015</option> <option value="http://www.adirondackexplorer.org/?m=201511&post_type=stories">November 2015</option> <option value="http://www.adirondackexplorer.org/?m=201510&post_type=stories">October 2015</option> <option value="http://www.adirondackexplorer.org/?m=201509&post_type=stories">September 2015</option> <option value="http://www.adirondackexplorer.org/?m=201507&post_type=stories">July 2015</option> <option value="http://www.adirondackexplorer.org/?m=201505&post_type=stories">May 2015</option> <option value="http://www.adirondackexplorer.org/?m=201504&post_type=stories">April 2015</option> <option value="http://www.adirondackexplorer.org/?m=201503&post_type=stories">March 2015</option> <option value="http://www.adirondackexplorer.org/?m=201502&post_type=stories">February 2015</option> <option value="http://www.adirondackexplorer.org/?m=201412&post_type=stories">December 2014</option> <option value="http://www.adirondackexplorer.org/?m=201410&post_type=stories">October 2014</option> <option value="http://www.adirondackexplorer.org/?m=201409&post_type=stories">September 2014</option> <option value="http://www.adirondackexplorer.org/?m=201407&post_type=stories">July 2014</option> <option value="http://www.adirondackexplorer.org/?m=201406&post_type=stories">June 2014</option> <option value="http://www.adirondackexplorer.org/?m=201405&post_type=stories">May 2014</option> <option value="http://www.adirondackexplorer.org/?m=201404&post_type=stories">April 2014</option> <option value="http://www.adirondackexplorer.org/?m=201403&post_type=stories">March 2014</option> <option value="http://www.adirondackexplorer.org/?m=201402&post_type=stories">February 2014</option> <option value="http://www.adirondackexplorer.org/?m=201401&post_type=stories">January 2014</option> <option value="http://www.adirondackexplorer.org/?m=201311&post_type=stories">November 2013</option> <option value="http://www.adirondackexplorer.org/?m=201310&post_type=stories">October 2013</option> <option value="http://www.adirondackexplorer.org/?m=201309&post_type=stories">September 2013</option> <option value="http://www.adirondackexplorer.org/?m=201307&post_type=stories">July 2013</option> <option value="http://www.adirondackexplorer.org/?m=201304&post_type=stories">April 2013</option> <option value="http://www.adirondackexplorer.org/?m=201302&post_type=stories">February 2013</option> <option value="http://www.adirondackexplorer.org/?m=201212&post_type=stories">December 2012</option> <option value="http://www.adirondackexplorer.org/?m=201210&post_type=stories">October 2012</option> <option value="http://www.adirondackexplorer.org/?m=201208&post_type=stories">August 2012</option> <option value="http://www.adirondackexplorer.org/?m=201206&post_type=stories">June 2012</option> <option value="http://www.adirondackexplorer.org/?m=201204&post_type=stories">April 2012</option> <option value="http://www.adirondackexplorer.org/?m=201202&post_type=stories">February 2012</option> <option value="http://www.adirondackexplorer.org/?m=201201&post_type=stories">January 2012</option> <option value="http://www.adirondackexplorer.org/?m=201111&post_type=stories">November 2011</option> <option value="http://www.adirondackexplorer.org/?m=201110&post_type=stories">October 2011</option> <option value="http://www.adirondackexplorer.org/?m=201108&post_type=stories">August 2011</option> <option value="http://www.adirondackexplorer.org/?m=201106&post_type=stories">June 2011</option> <option value="http://www.adirondackexplorer.org/?m=201104&post_type=stories">April 2011</option> <option value="http://www.adirondackexplorer.org/?m=201103&post_type=stories">March 2011</option> <option value="http://www.adirondackexplorer.org/?m=201102&post_type=stories">February 2011</option> <option value="http://www.adirondackexplorer.org/?m=201101&post_type=stories">January 2011</option> <option value="http://www.adirondackexplorer.org/?m=201010&post_type=stories">October 2010</option> <option value="http://www.adirondackexplorer.org/?m=201008&post_type=stories">August 2010</option> <option value="http://www.adirondackexplorer.org/?m=201006&post_type=stories">June 2010</option> <option value="http://www.adirondackexplorer.org/?m=201004&post_type=stories">April 2010</option> <option value="http://www.adirondackexplorer.org/?m=201002&post_type=stories">February 2010</option> <option value="http://www.adirondackexplorer.org/?m=200912&post_type=stories">December 2009</option> <option value="http://www.adirondackexplorer.org/?m=200910&post_type=stories">October 2009</option> <option value="http://www.adirondackexplorer.org/?m=200908&post_type=stories">August 2009</option> <option value="http://www.adirondackexplorer.org/?m=200904&post_type=stories">April 2009</option> <option value="http://www.adirondackexplorer.org/?m=200707&post_type=stories">July 2007</option></select></div><div id="adrotate_widgets-7" class="widget widget_adrotate_widgets"><!-- mfunc W3TC_DYNAMIC_SECURITY --><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsMTA=" href="http://www.adirondackexplorer.org/subscription-center/give-a-gift"><img src="http://www.adirondackexplorer.org/wp-content/uploads/2013/05/sharethefun-2.jpg" /></a></div></div><!-- /mfunc --></div><div id="popular-widget-3" class="widget popular-widget">
<h2>Popular Explorer Stories</h2>
<div class="pop-layout-v"><ul id="pop-widget-tabs-3" class="pop-widget-tabs pop-widget-tabs-2" ><li><a href="#commented" rel="nofollow">Most Commented</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-3 pop-inside"><ul id="pop-widget-commented-3"><li><a href="http://www.adirondackexplorer.org/stories/beyond-peak-capacity" title="Beyond peak capacity" rel="bookmark"><span class="pop-text"><span class="pop-title">Beyond peak capacity</span> <span class="pop-count">( 5 )</span><span class="pop-summary">A sharp rise in hikers climbing some of the region’s highest mountains leads to the...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/climbers-to-the-rescue" title="Climbers to the rescue" rel="bookmark"><span class="pop-text"><span class="pop-title">Climbers to the rescue</span> <span class="pop-count">( 1 )</span><span class="pop-summary">For years, volunteers have assisted DEC in responding to accidents at Adirondack cliffs, but at first their help...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/the-tale-of-a-cougar" title="The tale of a cougar" rel="bookmark"><span class="pop-text"><span class="pop-title">The tale of a cougar</span> <span class="pop-count">( 1 )</span><span class="pop-summary">By PHILIP TERRIE

On a snowy winter night in Lake George, in 2010, Cindy Eggleston’s motion-detecting light came...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-3"><li><a href="http://www.adirondackexplorer.org/stories/beyond-peak-capacity" title="Beyond peak capacity" rel="bookmark"><span class="pop-text"><span class="pop-title">Beyond peak capacity</span> <span class="pop-count">( 6,045 )</span><span class="pop-summary">A sharp rise in hikers climbing some of the region’s highest mountains leads to the...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/trails-showing-age" title="Trails showing their age" rel="bookmark"><span class="pop-text"><span class="pop-title">Trails showing their age</span> <span class="pop-count">( 1,146 )</span><span class="pop-summary">Observers say more money is needed to repair and maintain an antiquated network of hiking routes.

By MIKE LYNCH

When...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/journey-boreas-ponds" title="Journey to Boreas Ponds" rel="bookmark"><span class="pop-text"><span class="pop-title">Journey to Boreas Ponds</span> <span class="pop-count">( 1,124 )</span><span class="pop-summary">Our editor finds himself paddling alone on the crown jewel of the former Finch, Pruyn lands, surrounded by...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/ovitt-master-trail-builder" title="The master trail builder" rel="bookmark"><span class="pop-text"><span class="pop-title">The master trail builder</span> <span class="pop-count">( 516 )</span><span class="pop-summary">Retired Forest Ranger Steve Ovitt aims to connect North Creek with the wild lands around...</span></span></a><br class="pop-cl" /></li><li><a href="http://www.adirondackexplorer.org/stories/the-tale-of-a-cougar" title="The tale of a cougar" rel="bookmark"><span class="pop-text"><span class="pop-title">The tale of a cougar</span> <span class="pop-count">( 344 )</span><span class="pop-summary">By PHILIP TERRIE

On a snowy winter night in Lake George, in 2010, Cindy Eggleston’s motion-detecting light came...</span></span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div><!--.pop-layout-v--></div>
<div id="adrotate_widgets-6" class="widget widget_adrotate_widgets"><!-- mfunc W3TC_DYNAMIC_SECURITY --><div class="g g-2"><div class="g-single a-1"><a class="gofollow" data-track="MSwyLDEsMTA=" href="http://www.adirondackexplorer.org/legaldefensefund"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2013/04/NavRightsAd.jpg" /></a></div></div><!-- /mfunc --></div><style scoped type="text/css">.utcw-4446o0k {word-wrap:break-word}.utcw-4446o0k span,.utcw-4446o0k a{border-width:0px}.utcw-4446o0k span:hover,.utcw-4446o0k a:hover{border-width:0px}</style><div id="utcw-3" class="widget widget_utcw widget_tag_cloud"><h2>Explorer Stories Tag Cloud</h2><div class="utcw-4446o0k tagcloud"><a class="tag-link-552 utcw-tag utcw-tag-46er" href="http://www.adirondackexplorer.org/story_tag/46er" style="font-size:12.2222222222px" title="2 topics">46er</a> <a class="tag-link-502 utcw-tag utcw-tag-adirondack-scenic-railroad" href="http://www.adirondackexplorer.org/story_tag/adirondack-scenic-railroad" style="font-size:12.2222222222px" title="2 topics">Adirondack Scenic Railroad</a> <a class="tag-link-599 utcw-tag utcw-tag-apa" href="http://www.adirondackexplorer.org/story_tag/apa" style="font-size:10px" title="1 topic">APA</a> <a class="tag-link-355 utcw-tag utcw-tag-arta" href="http://www.adirondackexplorer.org/story_tag/arta" style="font-size:14.4444444444px" title="3 topics">ARTA</a> <a class="tag-link-327 utcw-tag utcw-tag-assessing-the-apa" href="http://www.adirondackexplorer.org/story_tag/assessing-the-apa" style="font-size:25.5555555556px" title="8 topics">Assessing the APA</a> <a class="tag-link-340 utcw-tag utcw-tag-backcountry-skiing-2" href="http://www.adirondackexplorer.org/story_tag/backcountry-skiing-2" style="font-size:12.2222222222px" title="2 topics">Backcountry Skiing</a> <a class="tag-link-347 utcw-tag utcw-tag-bears-2" href="http://www.adirondackexplorer.org/story_tag/bears-2" style="font-size:12.2222222222px" title="2 topics">bears</a> <a class="tag-link-421 utcw-tag utcw-tag-biking" href="http://www.adirondackexplorer.org/story_tag/biking" style="font-size:12.2222222222px" title="2 topics">Biking</a> <a class="tag-link-356 utcw-tag utcw-tag-brandreth" href="http://www.adirondackexplorer.org/story_tag/brandreth" style="font-size:14.4444444444px" title="3 topics">Brandreth</a> <a class="tag-link-400 utcw-tag utcw-tag-canoe" href="http://www.adirondackexplorer.org/story_tag/canoe" style="font-size:12.2222222222px" title="2 topics">Canoe</a> <a class="tag-link-476 utcw-tag utcw-tag-cascade" href="http://www.adirondackexplorer.org/story_tag/cascade" style="font-size:10px" title="1 topic">Cascade</a> <a class="tag-link-445 utcw-tag utcw-tag-climate-change" href="http://www.adirondackexplorer.org/story_tag/climate-change" style="font-size:23.3333333333px" title="7 topics">Climate Change</a> <a class="tag-link-422 utcw-tag utcw-tag-cougar" href="http://www.adirondackexplorer.org/story_tag/cougar" style="font-size:12.2222222222px" title="2 topics">Cougar</a> <a class="tag-link-404 utcw-tag utcw-tag-dec" href="http://www.adirondackexplorer.org/story_tag/dec" style="font-size:25.5555555556px" title="8 topics">DEC</a> <a class="tag-link-398 utcw-tag utcw-tag-dot" href="http://www.adirondackexplorer.org/story_tag/dot" style="font-size:12.2222222222px" title="2 topics">DOT</a> <a class="tag-link-531 utcw-tag utcw-tag-economy" href="http://www.adirondackexplorer.org/story_tag/economy" style="font-size:12.2222222222px" title="2 topics">Economy</a> <a class="tag-link-403 utcw-tag utcw-tag-essex-chain" href="http://www.adirondackexplorer.org/story_tag/essex-chain" style="font-size:14.4444444444px" title="3 topics">Essex Chain</a> <a class="tag-link-315 utcw-tag utcw-tag-featured" href="http://www.adirondackexplorer.org/story_tag/featured" style="font-size:25.5555555556px" title="8 topics">Featured</a> <a class="tag-link-367 utcw-tag utcw-tag-finch-2" href="http://www.adirondackexplorer.org/story_tag/finch-2" style="font-size:12.2222222222px" title="2 topics">finch</a> <a class="tag-link-562 utcw-tag utcw-tag-finch-pruyn" href="http://www.adirondackexplorer.org/story_tag/finch-pruyn" style="font-size:10px" title="1 topic">Finch Pruyn</a> <a class="tag-link-437 utcw-tag utcw-tag-follensby-pond" href="http://www.adirondackexplorer.org/story_tag/follensby-pond" style="font-size:12.2222222222px" title="2 topics">Follensby Pond</a> <a class="tag-link-576 utcw-tag utcw-tag-high-peaks" href="http://www.adirondackexplorer.org/story_tag/high-peaks" style="font-size:12.2222222222px" title="2 topics">High Peaks</a> <a class="tag-link-492 utcw-tag utcw-tag-hiking" href="http://www.adirondackexplorer.org/story_tag/hiking" style="font-size:30px" title="10 topics">Hiking</a> <a class="tag-link-349 utcw-tag utcw-tag-ice-climbing" href="http://www.adirondackexplorer.org/story_tag/ice-climbing" style="font-size:12.2222222222px" title="2 topics">ice climbing</a> <a class="tag-link-504 utcw-tag utcw-tag-lake-george" href="http://www.adirondackexplorer.org/story_tag/lake-george" style="font-size:12.2222222222px" title="2 topics">Lake George</a> <a class="tag-link-442 utcw-tag utcw-tag-lawsuit" href="http://www.adirondackexplorer.org/story_tag/lawsuit" style="font-size:14.4444444444px" title="3 topics">Lawsuit</a> <a class="tag-link-352 utcw-tag utcw-tag-local-farming" href="http://www.adirondackexplorer.org/story_tag/local-farming" style="font-size:10px" title="1 topic">Local Farming</a> <a class="tag-link-458 utcw-tag utcw-tag-marcy" href="http://www.adirondackexplorer.org/story_tag/marcy" style="font-size:10px" title="1 topic">Marcy</a> <a class="tag-link-388 utcw-tag utcw-tag-meacham-lake" href="http://www.adirondackexplorer.org/story_tag/meacham-lake" style="font-size:10px" title="1 topic">Meacham Lake</a> <a class="tag-link-545 utcw-tag utcw-tag-nessmuk" href="http://www.adirondackexplorer.org/story_tag/nessmuk" style="font-size:10px" title="1 topic">Nessmuk</a> <a class="tag-link-370 utcw-tag utcw-tag-oil" href="http://www.adirondackexplorer.org/story_tag/oil" style="font-size:12.2222222222px" title="2 topics">Oil</a> <a class="tag-link-350 utcw-tag utcw-tag-ok-slip-falls" href="http://www.adirondackexplorer.org/story_tag/ok-slip-falls" style="font-size:12.2222222222px" title="2 topics">OK Slip Falls</a> <a class="tag-link-490 utcw-tag utcw-tag-paddling" href="http://www.adirondackexplorer.org/story_tag/paddling" style="font-size:23.3333333333px" title="7 topics">Paddling</a> <a class="tag-link-542 utcw-tag utcw-tag-park-perspectives" href="http://www.adirondackexplorer.org/story_tag/park-perspectives" style="font-size:14.4444444444px" title="3 topics">Park Perspectives</a> <a class="tag-link-368 utcw-tag utcw-tag-pruyn" href="http://www.adirondackexplorer.org/story_tag/pruyn" style="font-size:12.2222222222px" title="2 topics">pruyn</a> <a class="tag-link-354 utcw-tag utcw-tag-rail-trail" href="http://www.adirondackexplorer.org/story_tag/rail-trail" style="font-size:16.6666666667px" title="4 topics">Rail Trail</a> <a class="tag-link-459 utcw-tag utcw-tag-rescue" href="http://www.adirondackexplorer.org/story_tag/rescue" style="font-size:12.2222222222px" title="2 topics">Rescue</a> <a class="tag-link-407 utcw-tag utcw-tag-shingle-shanty" href="http://www.adirondackexplorer.org/story_tag/shingle-shanty" style="font-size:14.4444444444px" title="3 topics">Shingle Shanty</a> <a class="tag-link-501 utcw-tag utcw-tag-skiing" href="http://www.adirondackexplorer.org/story_tag/skiing" style="font-size:14.4444444444px" title="3 topics">Skiing</a> <a class="tag-link-416 utcw-tag utcw-tag-snowshoe" href="http://www.adirondackexplorer.org/story_tag/snowshoe" style="font-size:12.2222222222px" title="2 topics">Snowshoe</a> <a class="tag-link-399 utcw-tag utcw-tag-st-regis" href="http://www.adirondackexplorer.org/story_tag/st-regis" style="font-size:12.2222222222px" title="2 topics">St. Regis</a> <a class="tag-link-336 utcw-tag utcw-tag-tupper-lake" href="http://www.adirondackexplorer.org/story_tag/tupper-lake" style="font-size:12.2222222222px" title="2 topics">Tupper Lake</a> <a class="tag-link-408 utcw-tag utcw-tag-water-rights" href="http://www.adirondackexplorer.org/story_tag/water-rights" style="font-size:12.2222222222px" title="2 topics">Water rights</a> <a class="tag-link-369 utcw-tag utcw-tag-wilderness" href="http://www.adirondackexplorer.org/story_tag/wilderness" style="font-size:14.4444444444px" title="3 topics">wilderness</a> <a class="tag-link-434 utcw-tag utcw-tag-wildlife" href="http://www.adirondackexplorer.org/story_tag/wildlife" style="font-size:12.2222222222px" title="2 topics">Wildlife</a></div></div><div id="adrotate_widgets-8" class="widget widget_adrotate_widgets"><!-- mfunc W3TC_DYNAMIC_SECURITY --><div class="g g-3"><div class="g-single a-19"><a class="gofollow" data-track="MTksMywxLDEw" href="http://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands"><img src="http://www.adirondackexplorer.org/wp-content/uploads/2016/11/guidebook-ad-finch.jpg" /></a></div></div><!-- /mfunc --></div>    <!-- end stories -->

</aside>		

		<br class="clearfloat" />

 <!-- end .content --></div>
 
 <br class="clearfloat" />
         <div id="footer">
         
         <div id="col1">
           <h3>Contact</h3>
           <ul>
             <li><a href="http://www.adirondackexplorer.org/about-us">About Explorer</a></li>
             <li><a href="http://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li>
             <li><a href="http://www.adirondackexplorer.org/contact-us">Contact Us</a></li>
             <li><a href="http://www.adirondackexplorer.org/subscription-center/donation">Donate</a></li>
             <li><a href="http://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li>
             <li><a href="http://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="http://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li>
           </ul>
         </div>
         <div id="col2">
           <h3>Just Explorer</h3>
           <ul>
             <li><a href="http://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li>
             <li><a href="http://www.adirondackexplorer.org/outtakes">Outtakes</a></li>
             <li><a href="http://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li>
             <li><a href="http://www.adirondackexplorer.org/editorials">Editorials</a></li>
             <li><a href="http://www.adirondackexplorer.org/stories">Featured Explorer Stories</a></li>
             <li><a href="http://www.adirondackexplorer.org/letters">Letters</a></li>
           </ul>
         </div>
         <div id="col3">
           <h3>More</h3>
           <ul>
             <li><a href="http://www.adirondackalmanack.com/">Adirondack Almanack</a></li>
             <li><a href="http://www.adirondackexplorer.org/latest-park-news">Latest Park News</a></li>
             <li><a href="http://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li>
             <li><a href="http://www.adirondackexplorer.org/natural-history">Natural History</a></li>
             <li><a href="http://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li>
             <li><a href="http://www.adirondackexplorer.org/environment">Environment</a></li>
             <li><a href="http://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li>
           </ul>
         </div>
    <p>36 Church St. Saranac Lake, NY 12983<br>
(518) 891-9352 </p>

    <div id="credit"><a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a><!-- end credit --></div>
    <div id="topbut"><a href="#top"><img src="http://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></a></div>
     <br class="clearfloat" />

    <!-- end footer --></div>

<!-- end container --></div>

<!-- end wrapper --></div>

	<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stories\/boreas-dam-drives-debate?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.adirondackexplorer.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stories\/boreas-dam-drives-debate?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/stories\/boreas-dam-drives-debate?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"106603","ajaxurl":"http:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

	
	<!-- Don't forget analytics -->   

	
</body>

</html>
