<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1, maximum-scale=1.0, user-scalable=no" /><title>Labor Day weekend saw several wilderness rescues - Adirondack Explorer</title><link rel="shortcut icon" href="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/favicon.ico" /><link data-minify="1" rel="stylesheet" type="text/css" media="all" href="https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/themes/adirondackexplorer/style-8e14353756dee0fdcf359579853ef2bb.css" /><link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php"> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21409621-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-hideshow{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-hideshow{font-size:14px!important}</style><script type="text/javascript">var hsc_hideshow_print = "<p class='hsc-button hsc-button-hideshow hsc-buttonskin-flatland-black' style='text-align:left;' ><a class='hsc-link' id='hsc-btn-hideshow' href='javascript:;'><span>Show Comments</span></a></p>";var hsc_show_button_text = 'Show Comments';var hsc_hide_button_text = 'Hide Comments';var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&subset=latin,cyrillic-ext,latin-ext);p.hsc-button-loadmore{font-family:'Open Sans',Helvetica,Arial,sans-serif}</style><style type='text/css'>.hsc-button-loadmore{font-size:16px!important}</style><script type="text/javascript">var hsc_loadmore_print = "<p class='hsc-button hsc-button-loadmore hsc-buttonskin-white' style='text-align:center;' ><a class='hsc-link' id='hsc-btn-loadmore' href='javascript:;'><span>Load More</span></a></p>";var loadmore_load_number = "3";var comment_identifier = '#comments';var loadmore_identifier = '.hsc-comment-class';var identifier_type = 'auto';var hide_show = true;var load_more = false;var load_more_animation = 'none';var hide_show_animation = 'fade';</script><script>window._wca = window._wca || [];</script> <meta name="description" content="Rangers made several wilderness rescues over the busy Labor Day holiday weekend. One involved hikers stranded by a swollend stream."/><link rel="canonical" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Labor Day weekend saw several wilderness rescues - Adirondack Explorer" /><meta property="og:description" content="Rangers made several wilderness rescues over the busy Labor Day holiday weekend. One involved hikers stranded by a swollend stream." /><meta property="og:url" content="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" /><meta property="og:site_name" content="Adirondack Explorer" /><meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" /><meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/forest-ranger-logo.png" /><meta property="og:image:secure_url" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/forest-ranger-logo.png" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="434" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Rangers made several wilderness rescues over the busy Labor Day holiday weekend. One involved hikers stranded by a swollend stream." /><meta name="twitter:title" content="Labor Day weekend saw several wilderness rescues - Adirondack Explorer" /><meta name="twitter:site" content="@adkexplorer" /><meta name="twitter:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/forest-ranger-logo.png" /><meta name="twitter:creator" content="@adkexplorer" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.adirondackexplorer.org/#organization","name":"Adirondack Explorer","url":"https://www.adirondackexplorer.org/","sameAs":["https://www.facebook.com/pages/Adirondack-Explorer","https://twitter.com/adkexplorer"],"logo":{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/#logo","url":"https://www.adirondackexplorer.org/wp-content/uploads/2019/08/Adirondack-Explorer-logo.png","width":402,"height":99,"caption":"Adirondack Explorer"},"image":{"@id":"https://www.adirondackexplorer.org/#logo"}},{"@type":"WebSite","@id":"https://www.adirondackexplorer.org/#website","url":"https://www.adirondackexplorer.org/","name":"Adirondack Explorer","publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.adirondackexplorer.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#primaryimage","url":"https://www.adirondackexplorer.org/wp-content/uploads/2019/01/forest-ranger-logo.png","width":450,"height":434},{"@type":"WebPage","@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#webpage","url":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues","inLanguage":"en-US","name":"Labor Day weekend saw several wilderness rescues - Adirondack Explorer","isPartOf":{"@id":"https://www.adirondackexplorer.org/#website"},"primaryImageOfPage":{"@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#primaryimage"},"datePublished":"2019-09-05T14:10:39+00:00","dateModified":"2019-09-05T14:10:39+00:00","description":"Rangers made several wilderness rescues over the busy Labor Day holiday weekend. One involved hikers stranded by a swollend stream."},{"@type":"NewsArticle","@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#article","isPartOf":{"@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#webpage"},"author":{"@id":"https://www.adirondackexplorer.org/#/schema/person/85226c93d5f07a1a310f4a30f2836702"},"headline":"Labor Day weekend saw several wilderness rescues","datePublished":"2019-09-05T14:10:39+00:00","dateModified":"2019-09-05T14:10:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#webpage"},"publisher":{"@id":"https://www.adirondackexplorer.org/#organization"},"image":{"@id":"https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#primaryimage"},"copyrightYear":"2019","copyrightHolder":{"@id":"https://www.adirondackexplorer.org#organization"}},{"@type":["Person"],"@id":"https://www.adirondackexplorer.org/#/schema/person/85226c93d5f07a1a310f4a30f2836702","name":"adkadmin","image":{"@type":"ImageObject","@id":"https://www.adirondackexplorer.org/#authorlogo","url":"https://secure.gravatar.com/avatar/b0c473f7a65bc24d3b046a22516bbfb5?s=96&d=mm&r=g","caption":"adkadmin"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//chimpstatic.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Labor Day weekend saw several wilderness rescues Comments Feed" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min-5.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-aa83fd1c14712e3a9ca428026810d86d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-430fb601685dfc36a8f0401eed8f913f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cab_style-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/custom-about-author/cab-style-b893040b32f02c7db76c258ae3708988.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/top-10/css/default-style-9cc75ec0ceec64b1664befca33adb010.css' type='text/css' media='all' /><style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:150px!important;height:150px!important}.tptn_posts_widget2 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget3 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget4 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget5 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget6 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget7 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget8 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget9 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget10 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget11 img.tptn_thumb{width:50px!important;height:50px!important}.tptn_posts_widget12 img.tptn_thumb{width:50px!important;height:50px!important}</style><link data-minify="1" rel='stylesheet' id='follow-up-emails-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/woocommerce-follow-up-emails/templates/followups-b820b8540fca61425baed28933eab28c.css' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link data-minify="1" rel='stylesheet' id='wooslider-flexslider-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wooslider/assets/css/flexslider-909388d7f18abd032e96a0a06c1b4bdf.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wooslider-common-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wooslider/assets/css/style-7f1c5ded84e5527af081d300f41004a7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-styles-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-13854935bc00e3948e045f7d1a5f8972.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-authorize-css-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give-authorize-net/assets/css/give-authorize-a7363bfb8831972d6c00c3bb720a779b.css' type='text/css' media='all' /><link rel='stylesheet' id='give-fee-recovery-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min-1.7.5.css' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min-1.4.3.css' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min-1.4.3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-e8b7c042bdbf477168e423848f660c5c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/uploads/maxmegamenu/style-e4a3b24578fd958fbb68eb4ff7701dc1.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-genericons-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons-291daa7ecf29ddfe8fa6ad4e79efe90a.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min-1.9.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min-1.9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpos-magnific-style-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/magnific-popup-6bfe49f49a3ad181fece790f3bd5f3f7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpos-slick-style-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/slick-4dfbd35d59723d5c9f2c63b8e585e8bc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-fgsp-public-css-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/frontend-gallery-slider-for-acf-pro/assets/css/wp-fgsp-pro-public-f25e5ddd19ee6e3aa03f59ced49b2b82.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give_recurring_css-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/give-recurring/assets/css/give-recurring-43967d8a76e310e215d8675b4b5308ee.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/themes/adirondackexplorer/css/woocommerce-1deba29bebc389fe1c9879d92376ca59.css' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min-5.4.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='popup-maker-site-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-styles-f024106b4278983e5dfe1df4cdbd51ec.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-css-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment/assets/css/hsc-f638547fd21aaa4bb609dd6dbac4a3cb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-button-skinhide-show-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment-premium/buttons/hsc-buttonskin-flatland-black-d68c2ee71434f0c8b44ca66b5b9799c7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hsc-button-skinload-more-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/hide-show-comment/assets/buttons/hsc-buttonskin-white-33ec327a56a44e88539604a88ad7bac7.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-25fd304bc7168137d680c692b891694d.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/mouse.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/slider.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/plupload/moxie.min-1.3.5.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/plupload/plupload.min-2.1.9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/handlers.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_ffm_frontend = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"fe056a74ef","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php?nonce=c09ca2ad9f","flash_swf_url":"https:\/\/www.adirondackexplorer.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min-1.4.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions-4.8.15.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give/assets/dist/js/babel-polyfill-2.5.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"41df10da6e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.5.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"03ec1aebe6","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":2},"cookie_hash":"f229604500f73733c2ddcbd685bd2cbd","session_nonce_cookie_name":"wp-give_session_reset_nonce_f229604500f73733c2ddcbd685bd2cbd","session_cookie_name":"wp-give_session_f229604500f73733c2ddcbd685bd2cbd","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give/assets/dist/js/give-2.5.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min-1.7.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var give_fee_recovery_site_url = "https:\/\/www.adirondackexplorer.org"; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min-1.7.5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/give-recurring/assets/js/give-recurring-1.9.0.js'></script> <script async type='text/javascript' src='https://stats.wp.com/s-201936.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/hide-show-comment/assets/js/hsc-1.1.5.js'></script> <link rel='https://api.w.org/' href='https://www.adirondackexplorer.org/wp-json/' /><link rel='shortlink' href='https://www.adirondackexplorer.org/?p=196471' /><link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fweek-of-wilderness-rescues" /><link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fweek-of-wilderness-rescues&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px 1px 1px 1px}.g-2{margin:1px 1px 1px 1px}.g-3{margin:1px 1px 1px 1px}.g-4{margin:6px 0 6px 0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="generator" content="Give v2.5.4" /><style type="text/css"></style><style>.woocommerce-password-strength.short{color:#e2401c}.woocommerce-password-strength.bad{color:#e2401c}.woocommerce-password-strength.good{color:#3d9cd2}.woocommerce-password-strength.strong{color:#0f834d}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.3333333333%!important;height:325px!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.3333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.3333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:20%!important}.rp4wp_component_3{height:20%!important}.rp4wp_component{padding-bottom:0px!important}.rp4wp_component_2{height:auto!important}ul.rp4wp-posts-list .rp4wp-col{height:auto!important}.rp4wp_component_image img{width:250px!important;height:188px!important}@media screen and (max-width:640px){ul.rp4wp-posts-list .rp4wp-col{width:50%!important}.rp4wp_component_image img{width:150px!important;height:113px!important}}@media screen and (max-width:480px){ul.rp4wp-posts-list .rp4wp-col{width:100%!important}.rp4wp_component_image img{width:250px!important;height:188px!important}}</style><style type="text/css">dd ul.bulleted{float:none;clear:both}</style><meta name="referrer" content="always"/> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type="text/css"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="stories-template-default single single-stories postid-196471 theme-adirondackexplorer give-recurring woocommerce-no-js mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2"><div id="supheader"><div id="socialic"><a href="https://www.facebook.com/AdirondackExplorer/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/facebook-m.png" alt="Facebook"/></noscript></a><a href="https://twitter.com/adkexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/twitter-m.png" alt="Twitter"/></noscript></a><a href="https://www.instagram.com/adirondackexplorer/?hl=en" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Instagram" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/instagram-m.png" alt="Instagram"/></noscript></a> <a href="https://www.youtube.com/user/adirondackexplorer" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Youtube" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/youtube-m.png" alt="Youtube"/></noscript></a></div><div id="emailupdates"><div class="emailbutton"><div class="emailpre">Stay Connected! <span class="arrow-right"></div> <a href="https://www.adirondackexplorer.org/email-updates">Sign-up for Email Updates</a></div></div></div><div id="header"><a id="top"></a><div id="logo"><a href="http://www.adirondackexplorer.org"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/logo-1.png" alt="Adirondack Explorer"/></noscript></a></div><div id="tagline">The Adirondack Explorer
is a non-profit newsmagazine devoted to the protection and enjoyment of the
Adirondack Park.</div></div><div id="TopNavWrapper"><div id="nav"><div class="topnav"><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-search-block mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap mega-static'><form class='mega-search static mega-search-open' action='https://www.adirondackexplorer.org//search-results/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search' placeholder='Search' name='q'> <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' /></form></div></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-142178' id='mega-menu-item-142178'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113755' id='mega-menu-item-113755'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113756' id='mega-menu-item-113756'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news">Latest News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-113757' id='mega-menu-item-113757'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news_releases">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115280' id='mega-menu-item-115280'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/instagram">Instagram Feed</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113758' id='mega-menu-item-113758'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113759' id='mega-menu-item-113759'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/environment" tabindex="0">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113760' id='mega-menu-item-113760'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/wildlife" tabindex="0">Wildlife</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113761' id='mega-menu-item-113761'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113763' id='mega-menu-item-113763'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-opinion_category mega-menu-item-113764' id='mega-menu-item-113764'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-114108' id='mega-menu-item-114108'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113765' id='mega-menu-item-113765'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes" tabindex="0">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-113766' id='mega-menu-item-113766'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder" tabindex="0">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-113767' id='mega-menu-item-113767'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126210' id='mega-menu-item-126210'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126211' id='mega-menu-item-126211'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/editorial-independence-policy">Editorial Independence Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-113768' id='mega-menu-item-113768'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-126029' id='mega-menu-item-126029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-113769' id='mega-menu-item-113769'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/contact-us" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-on-desktop mega-menu-item-114019' id='mega-menu-item-114019'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114020' id='mega-menu-item-114020'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Print<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130294' id='mega-menu-item-130294'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114021' id='mega-menu-item-114021'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114024' id='mega-menu-item-114024'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114023' id='mega-menu-item-114023'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114025' id='mega-menu-item-114025'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Digital<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131649' id='mega-menu-item-131649'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114027' id='mega-menu-item-114027'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-139562' id='mega-menu-item-139562'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Maps<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139563' id='mega-menu-item-139563'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-114028' id='mega-menu-item-114028'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Guide Books<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114029' id='mega-menu-item-114029'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114030' id='mega-menu-item-114030'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151191' id='mega-menu-item-151191'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114031' id='mega-menu-item-114031'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114032' id='mega-menu-item-114032'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-114033' id='mega-menu-item-114033'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-126909' id='mega-menu-item-126909'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Give a gift<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127233' id='mega-menu-item-127233'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127231' id='mega-menu-item-127231'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127232' id='mega-menu-item-127232'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li></ul></li></ul></li></ul></div></div></div><div id="header-give"><a href="https://www.adirondackexplorer.org/give"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Adirondack Explorer" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif"/><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/donate-now.gif" alt="Adirondack Explorer"/></noscript></a></div></div><div class="subnav"><div id="mega-menu-wrap-max_mega_menu_2" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-113732' id='mega-menu-item-113732'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe / Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113745' id='mega-menu-item-113745'><a class="dashicons-format-image mega-menu-link" href="#">Print<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-130292' id='mega-menu-item-130292'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-print-subscriber-main">New Print Subscriber</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113740' id='mega-menu-item-113740'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/new-combined-digital-and-print-subscription">New Combined Digital and Print Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113742' id='mega-menu-item-113742'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/renew-your-print-subscription">Renew your print subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113749' id='mega-menu-item-113749'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/order-back-issue">Order Back Issue</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-113746' id='mega-menu-item-113746'><a class="fa-mobile mega-menu-link" href="#">Digital<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-131650' id='mega-menu-item-131650'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/adirondack_explorer_app">Adirondack Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113747' id='mega-menu-item-113747'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/digital-subscriber">Digital Subscriber</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-139564' id='mega-menu-item-139564'><a class="fa-map mega-menu-link" href="#">Maps<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-139565' id='mega-menu-item-139565'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/90-miler-map">90 Miler Map</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-113744' id='mega-menu-item-113744'><a class="fa-book mega-menu-link" href="#">Guide Books<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-115150' id='mega-menu-item-115150'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/seeing-the-forest-reviews-musings-and-opinions-from-an-adirondack-historian">Seeing the Forest: Reviews, Musings, and Opinions from an Adirondack Historian</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113734' id='mega-menu-item-113734'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-adventures-on-new-state-lands">12 Adventures On New State Lands</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113735' id='mega-menu-item-113735'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-keene-valley">12 Short Hikes Near Keene Valley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113736' id='mega-menu-item-113736'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes">12 Short Hikes Near Lake Placid</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-151193' id='mega-menu-item-151193'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-lake-george">12 Short Hikes Near Lake George</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113737' id='mega-menu-item-113737'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/12-short-hikes-near-old-forge">12 Short Hikes Near Old Forge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-113738' id='mega-menu-item-113738'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/full-guidebook-set">Full Guidebook Set</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-has-icon mega-icon-left mega-menu-columns-1-of-3 mega-menu-item-126908' id='mega-menu-item-126908'><a class="fa-users mega-menu-link">Give a gift<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127229' id='mega-menu-item-127229'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-gift">Give a gift Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127227' id='mega-menu-item-127227'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-gift-adirondack-explorer-app">Give a gift Explorer App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-127230' id='mega-menu-item-127230'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/subscription-center/give-a-digital-gift-subscription">Give a digital gift subscription</a></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-142177' id='mega-menu-item-142177'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/give" tabindex="0">Donate Now!</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114051' id='mega-menu-item-114051'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/email-updates" tabindex="0">Sign-up for Email Updates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-114040' id='mega-menu-item-114040'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' role='search' action='https://www.adirondackexplorer.org//search-results/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='q'> <input type='hidden' name='cx' value='013059154616239745149:puni5ad9rhe ' /><input type='hidden' name='ie' value='UTF-8' /></form></div></li></ul></div><div id="ishue"><div class="ishue-head">Our current issue</div> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%20125'%3E%3C/svg%3E" width="99" height="125" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/C1_ADKEXP.SO19.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/C1_ADKEXP.SO19.jpg" width="99" height="125" /></noscript></div></div><div id="wrapper"><div id="container"> <br class="clearfloat" /><div id="content"><div id="posts"><div class="post-196471 stories type-stories status-publish has-post-thumbnail hentry story_category-forest-preserve story_category-search-and-rescue story_tag-forest-rangers story_tag-wilderness-rescues" id="post-196471"><div id="category"></div><div class="metadate">Thursday, September 5, 2019</div><div id="title"><h2>Labor Day weekend saw several wilderness rescues</h2></div><div id="matainfo"><div class="metacoments"><a href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#respond" class="comments-link" >No Comments</a></div> <br class="clearfloat" /></div><div class="entry"><h3><em>Department of Environmental Conservation news release:</em></h3><h3>Forest Ranger Actions for 8/29/19 &#8211; 9/1/19</h3><p><strong>Town of St. Armand</strong><strong><br /> Essex County<br /> Wilderness Rescue:</strong> On Aug. 26 at 6:43 p.m., Lake Placid Police Department transferred a call to DEC&#8217;s Ray Brook Dispatch from a 43-year-old male hiker from Arlington, Mass., on Haystack Mountain in the McKenzie Mountain Wilderness Area. The hiker reported feeling the effects of dehydration due to lack of water on the strenuous hike. Coordinates obtained from the hiker&#8217;s cell phone placed him 1.75 miles from the Route 86 trailhead. Forest Ranger Peter Evans responded to bring the hiker water, food, and electrolytes. Forest Ranger Evans supplied the hiker with food and water, and at 6:48 p.m., they started the hike out, arriving at the trailhead at 9:17 p.m. The man declined additional medical care.</p><p><strong>Town of Galway</strong><strong><br /> Saratoga County<br /> Wilderness Search:</strong> On Aug. 30 at 4:21 p.m., DEC&#8217;s Ray Brook Dispatch was contacted by the Saratoga County Sheriff&#8217;s Office for assistance in locating a 32-year-old woman from Galway. The woman was last seen heading into the woods at dusk on Aug. 29 near Galway Lake. The woman&#8217;s vehicle was located near an old family camp with her cell phone, wallet, keys, and a note. Three Forest Rangers responded and met with Saratoga County Deputies. Lt. John Solan and Captain Zieske of the Saratoga County Sheriff&#8217;s Office established a unified command for this operation. New York State Police (NYSP) Aviation was called in and flew over Galway Lake with negative results. While searching, Forest Ranger Anthony Goetke found foot prints leading into the water near the family camp. Operations were suspended until the next day due to darkness. On Aug. 31, search efforts continued with the Saratoga County Dive Team to search the lake and a widened search area. At 2 p.m., the woman was located in good health in a nearby camp by a Saratoga Deputy.</p><p><strong>Town of Waverly</strong><strong><br /> Franklin County<br /> Wilderness Rescue:</strong> On Aug. 31 at 1:11 p.m., Franklin County 911 transferred a call to DEC&#8217;s Ray Brook Dispatch reporting an injured 37-year-old female hiker from Fresh Meadows on Azure Mountain. The hiker was descending the trail in the Debar Mountain Wild Forest Area and took a wrong step, causing the injury. Through additional interviews with Dispatch, it was determined that the ankle injury was serious. Cell phone coordinates obtained through 911 placed the woman just over a half-mile from the trailhead. Forest Rangers Scott Sabo, Peter Evans, Peter Morehouse, Nathaniel Shea, and Assistant Forest Ranger Gregory Bowler responded to assist. At 3:51 p.m., Forest Rangers were on scene and heading to meet with the group. After stabilizing the injury, the hiker was carried out to a Saint Regis Falls ambulance waiting at the trailhead and brought to a local hospital for treatment.</p><p><strong>Town of Keene</strong><strong><br /> Essex County<br /> Wilderness Rescue:</strong> On Aug. 31 at 6:41 p.m., Essex County 911 transferred a call to DEC&#8217;s Ray Brook Dispatch reporting two hikers who came upon a man they described as unresponsive, as well as moaning and breathing heavily. With the coordinates provided by 911, Dispatch placed the hikers&#8217; location approximately a quarter-mile up the Johns Brook Trail from the Garden parking lot. Forest Rangers James Giglinto, Scott Sabo, Peter Evans, and David Russell responded along with the Keene Valley Fire Department and EMS. Forest Rangers and volunteers hiked to the man&#8217;s location, where they were met by the Johns Brook Caretaker. Once medical aid was administered, Forest Rangers and volunteers carried the 45-year-old man from Rome back to the parking lot, where he was then transported to a local hospital by Keene Valley EMS.</p><p><strong>Town of Highland</strong><strong><br /> Sullivan County<br /> State Land Enforcement:</strong> On Sept. 1 at 5:30 p.m., while on patrol, Forest Ranger Richard Franke heard shots coming from an area where people can legally target shoot in the Hickok Multiple Use Area. Forest Ranger Franke, along with a Sullivan County Sheriff&#8217;s Deputy, and the Town of Highland Constable, conducted a compliance check on the shooters. There were 15 people shooting in the area with approximately 30 guns. During the interviews, one of the shooters, a 42-year-old man from Hawley, Penn., had a pistol without a New York permit. The man was arrested and transported to Sullivan County Sheriff&#8217;s Department for processing.</p><p><strong>Town of Persia</strong><strong><br /> Cattaraugus County<br /> Wilderness Rescue:</strong> On Sept. 2 at 3:15 p.m., Forest Rangers and Gowanda Ambulance were called to respond to an individual hiking with her family on the Deer Lick Nature Preserve. The hiker had been stung by approximately 10 bees and was suffering from a severe allergic reaction. Forest Ranger Robert Rogers and an Assistant Forest Ranger joined up with arriving members of the Gowanda Ambulance service and hiked in about a mile to the hiker&#8217;s location. The 46-year-old woman was assessed and treated by the ambulance personnel while Forest Ranger Rogers began to coordinate the evacuation process. Three additional Forest Rangers and members of the Gowanda Fire Department and Cattaraugus Ambulance Company also responded. While waiting for the litter and UTV to arrive and be positioned, a Forest Ranger and other emergency responders began to clear and cut a path for the carry out. The woman was packaged and carried along the planned route to the waiting UTV for final transport back to the parking area. She was further evaluated and released by the ambulance service.</p><p><strong>Town of North Elba</strong><strong><br /> Essex County<br /> Wilderness Rescue:</strong> On Sept. 2 at 5:47 p.m., a call came in to DEC &#8216;s Ray Brook Dispatch from the husband of a hiker on Street and Nye Mountain Trail with a hiking group. Earlier in the day, they crossed Indian Pass Brook, which has no bridge, on their way to the High Peaks Wilderness area. However, upon returning to that same crossing the river had swollen dramatically from all-day heavy rains. Now stranded with rapids separating them from the trailhead, the two females and one male hiker from Minnesota called to see what they should do. Forest Rangers requested that the party remain where they were and they would quickly respond to help. Forest Rangers Kevin Burns and James Giglinto entered the backcountry crossing of Indian Pass Brook, which is more than a mile from the trailhead by foot. At 7:42 p.m., Forest Rangers arrived at Indian Pass Brook and after weighing all options, it was decided the hikers should remain in the woods overnight. Forest Rangers managed to get overnight supplies to the hikers using a throw bag and walked them through starting a fire to get warm and comfortable. Forest Rangers returned the next morning to evaluate the conditions and at 7:13 a.m., Ranger Giglinto advised Dispatch that he had found the hikers on the Old Nye Ski trail and that they were all safely out of the woods.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" data-text="Labor Day weekend saw several wilderness rescues"  >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fweek-of-wilderness-rescues&#038;title=Labor%20Day%20weekend%20saw%20several%20wilderness%20rescues"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fweek-of-wilderness-rescues&amp;title=Labor%20Day%20weekend%20saw%20several%20wilderness%20rescues" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Labor Day weekend saw several wilderness rescues" data-content="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Fweek-of-wilderness-rescues&#038;media=https%3A%2F%2Fwww.adirondackexplorer.org%2Fwp-content%2Fuploads%2F2019%2F01%2Fforest-ranger-logo.png&#038;description=Labor%20Day%20weekend%20saw%20several%20wilderness%20rescues" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="rp4wp-related-posts rp4wp-related-stories"><h3>Recommended Stories</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/outtakes/lyon-mt-wilderness-or-wild-forest"><img width="250" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20150'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock.jpg 500w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-300x179.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-150x89.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-242x144.jpg 242w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock.jpg" /><noscript><img width="250" height="150" src="https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock.jpg 500w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-300x179.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-150x89.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2009/09/chazy_rock-242x144.jpg 242w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/outtakes/lyon-mt-wilderness-or-wild-forest">Lyon Mountain: Wilderness or Wild Forest?</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/view_finder/thoughts-on-wilderness"><img width="250" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-200x150.jpg 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-250x188.jpg" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-242x182.jpg 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/01/Inlet-Bushwhack1-Mike-Lynch-200x150.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/view_finder/thoughts-on-wilderness">Thoughts on wilderness</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/more-adirondack-park-wilderness-rescues-last-week"><img width="250" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20188'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" data-lazy-srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-250x188.png 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-242x182.png 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-200x150.png 200w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-250x188.png" /><noscript><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-250x188.png" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-250x188.png 250w, https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-242x182.png 242w, https://www.adirondackexplorer.org/wp-content/uploads/2019/08/forest-ranger-logo-300x289-200x150.png 200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.adirondackexplorer.org/stories/more-adirondack-park-wilderness-rescues-last-week">More Adirondack Park wilderness rescues last week</a></div></li></ul></div></div><div class="metacategories"><p>Tags: <a href="https://www.adirondackexplorer.org/story_tag/forest-rangers" rel="tag">Forest Rangers</a>, <a href="https://www.adirondackexplorer.org/story_tag/wilderness-rescues" rel="tag">wilderness rescues</a></p></div><div id="sharethis"> <span class='st_facebook_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='facebook'></span><span class='st_twitter_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='twitter'></span><span class='st_linkedin_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='linkedin'></span><span class='st_email_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='email'></span><span class='st_sharethis_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='sharethis'></span><span class='st_fblike_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='fblike'></span><span class='st_plusone_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='plusone'></span><span class='st_pinterest_hcount' st_title='Labor Day weekend saw several wilderness rescues' st_url='https://www.adirondackexplorer.org/stories/week-of-wilderness-rescues' displayText='pinterest'></span></div></div><div id="respond"><h2>Leave a Reply</h2><div class="cancel-comment-reply"> <a rel="nofollow" id="cancel-comment-reply-link" href="/stories/week-of-wilderness-rescues#respond" style="display:none;">Click here to cancel reply.</a></div><form action="http://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform"><div> <input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /> <label for="author">Name (required)</label></div><div> <input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /> <label for="email">Mail (will not be published) (required)</label></div><div> <input type="text" name="url" id="url" value="" size="22" tabindex="3" /> <label for="url">Website</label></div><div><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></div><div> <input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='196471' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0967cf04fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p></form></div></div><aside><div id="stories"><div id="nav_menu-3" class="widget widget_nav_menu"><h2>Explorer Stories Categories</h2><div class="menu-explorer-stories-categories-container"><ul id="menu-explorer-stories-categories" class="menu"><li id="menu-item-113377" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113377"><a href="https://www.adirondackexplorer.org/story_category/adirondack-history">Adirondack History</a></li><li id="menu-item-113378" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113378"><a href="https://www.adirondackexplorer.org/story_category/economy">Economy</a></li><li id="menu-item-113379" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113379"><a href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li><li id="menu-item-113380" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113380"><a href="https://www.adirondackexplorer.org/story_category/history_culture">History &#038; Culture</a></li><li id="menu-item-113381" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113381"><a href="https://www.adirondackexplorer.org/story_category/natural-history">Natural History</a></li><li id="menu-item-113382" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113382"><a href="https://www.adirondackexplorer.org/story_category/outdoor-recreation">Outdoor Recreation</a></li><li id="menu-item-113383" class="menu-item menu-item-type-taxonomy menu-item-object-story_category menu-item-113383"><a href="https://www.adirondackexplorer.org/story_category/park-perspectives">Park Perspectives</a></li></ul></div></div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h2>Popular This Week</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://www.adirondackexplorer.org/view_finder/adk-women-at-work-on-the-trails"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Women at work on the trails" title="Women at work on the trails" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/190729-Mount-Colden-581-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/190729-Mount-Colden-581-96x96.jpg" class="tptn_thumb tptn_featured" alt="Women at work on the trails" title="Women at work on the trails" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/view_finder/adk-women-at-work-on-the-trails"     class="tptn_link"><span class="tptn_title">Women at work on the trails</span></a><span class="tptn_excerpt"> A photo gallery of the Adirondack Mountain Club's professional trail&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/a-classic-challenge"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="90-Miler poses a classic challenge" title="90-Miler poses a classic challenge" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2012/06/nb90miler-98511-242x181.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2012/06/nb90miler-98511-242x181.jpg" class="tptn_thumb tptn_featured" alt="90-Miler poses a classic challenge" title="90-Miler poses a classic challenge" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/a-classic-challenge"     class="tptn_link"><span class="tptn_title">90-Miler poses a classic challenge</span></a><span class="tptn_excerpt"> Writer Sue Bibeau takes on the 90-Miler canoe and kayak&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/view_finder/tower-lighting-pays-homage-to-fire-observers"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Tower lighting pays homage to fire observers" title="Tower lighting pays homage to fire observers" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/09/HurricaneMtMikeLynch-9-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/09/HurricaneMtMikeLynch-9-96x96.jpg" class="tptn_thumb tptn_featured" alt="Tower lighting pays homage to fire observers" title="Tower lighting pays homage to fire observers" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/view_finder/tower-lighting-pays-homage-to-fire-observers"     class="tptn_link"><span class="tptn_title">Tower lighting pays homage to fire observers</span></a><span class="tptn_excerpt"> About 20 people gathered atop Hurricane Mountain for the annual&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/groups-want-constitutional-amendment-for-mount-van-ho-tree-cutting"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Groups want constitutional amendment for Mount Van Ho tree cutting" title="Groups want constitutional amendment for Mount Van Ho tree cutting" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/AdirondackCouncilMtVanHo-96x96.jpg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/AdirondackCouncilMtVanHo-96x96.jpg" class="tptn_thumb tptn_featured" alt="Groups want constitutional amendment for Mount Van Ho tree cutting" title="Groups want constitutional amendment for Mount Van Ho tree cutting" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/groups-want-constitutional-amendment-for-mount-van-ho-tree-cutting"     class="tptn_link"><span class="tptn_title">Groups want constitutional amendment for Mount Van&hellip;</span></a><span class="tptn_excerpt"> The toppling of more than three acres of trees from&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/adirondack-wild-questions-trails-in-wilcox-lake-wild-forest"     class="tptn_link"><img  width="50" height="50"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="tptn_thumb tptn_featured" alt="Adirondack Wild questions bike trail work in Wilcox Lake Wild Forest" title="Adirondack Wild questions bike trail work in Wilcox Lake Wild Forest" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/modified-trail-96x96.jpeg" /><noscript><img  width="50" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2019/08/modified-trail-96x96.jpeg" class="tptn_thumb tptn_featured" alt="Adirondack Wild questions bike trail work in Wilcox Lake Wild Forest" title="Adirondack Wild questions bike trail work in Wilcox Lake Wild Forest" /></noscript></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/adirondack-wild-questions-trails-in-wilcox-lake-wild-forest"     class="tptn_link"><span class="tptn_title">Adirondack Wild questions bike trail work in Wilcox&hellip;</span></a><span class="tptn_excerpt"> The environmental group Adirondack Wild is questioning the legality of&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div><div id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMywxLDYw" href=" https://www.wildcenter.org/visit/?utm_source=adk-explorer&utm_medium=banner&utm_term=snag&utm_content=300x250&utm_campaign=visit"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/image006.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/06/image006.jpg" /></noscript></a></div></div></div><div id="ajdg_grpwidgets-13" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-single a-34"><a class="gofollow" data-track="MzQsMiwxLDYw" href="https://www.paulsmiths.edu//"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/uploads/2019/02/Paul-Smiths-College-022019.jpg" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/uploads/2019/02/Paul-Smiths-College-022019.jpg" /></noscript></a></div></div></div></aside><br class="clearfloat" /></div> <br class="clearfloat" /><div id="footer"><div id="col1"><h3>Contact</h3><ul><li><a href="https://www.adirondackexplorer.org/about-us">About Explorer</a></li><li><a href="https://www.adirondackexplorer.org/advertise">Advertise with Explorer</a></li><li><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li><a href="https://www.adirondackexplorer.org/give">Donate</a></li><li><a href="https://www.adirondackexplorer.org/subscription-center">Subscribe to Adirondack Explorer</a></li><li><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer" data-mce-href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li></ul></div><div id="col2"><h3>Just Explorer</h3><ul><li><a href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li><li><a href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li><li><a href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li><li><a href="https://www.adirondackexplorer.org/explorer_reports">Explorer Reports</a></li><li><a href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li><li><a href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li><li><a href="https://www.adirondackexplorer.org/opinion_category/editorials">Editorials</a></li><li><a href="https://www.adirondackexplorer.org/opinion_category/letters">Letters</a></li><li><a href="https://www.adirondackexplorer.org/stories">Explorer Stories</a></li></ul></div><div id="col3"><h3>More</h3><ul><li><a href="https://www.adirondackalmanack.com/">Adirondack Almanack</a></li><li><a href="https://www.adirondackexplorer.org/latest-park-news">News Releases</a></li><li><a href="https://www.adirondackexplorer.org/news">News</a></li><li><a href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li><li><a href="https://www.adirondackexplorer.org/natural-history">Natural History</a></li><li><a href="https://www.adirondackexplorer.org/history-culture">History &amp; Culture</a></li><li><a href="https://www.adirondackexplorer.org/environment">Environment</a></li><li><a href="https://www.adirondackexplorer.org/gear-reviews">Gear Reviews</a></li></ul></div><div id="credit"><p>36 Church St. Saranac Lake, NY 12983<br> (518) 891-9352</p> <a href="http://www.suloffdesigns.com?utm_source=Adirondack-Explorer&utm_medium=link&utm_content=Web-Design-and-Search-Engine-Optimization-By&utm_campaign=Design-Credit" target="_blank">Adirondack Web Design &amp; Search Engine Optimization By: Suloff Designs</a></div><div id="topbut"><a href="#top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /><noscript><img src="https://www.adirondackexplorer.org/wp-content/themes/adirondackexplorer/images/top.png" /></noscript></a></div> <br class="clearfloat" /></div></div></div><div id="pum-142455" class="pum pum-overlay pum-theme-139804 pum-theme-explore-more popmake-overlay pum-overlay-disabled scroll click_open" data-popmake="{&quot;id&quot;:142455,&quot;slug&quot;:&quot;explore-more&quot;,&quot;theme_id&quot;:139804,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-142455&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;scroll&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-142455&quot;],&quot;element_selector&quot;:&quot;&quot;,&quot;element_type&quot;:&quot;shortcode&quot;,&quot;distance&quot;:&quot;75%&quot;,&quot;element_point&quot;:&quot;e_top-s_bottom&quot;,&quot;trigger_type&quot;:&quot;distance&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;300px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;4&quot;,&quot;position_right&quot;:&quot;20&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;form_submit&quot;},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;url_contains&quot;,&quot;not_operand&quot;:true,&quot;settings&quot;:{&quot;search&quot;:&quot;Explorer__More&quot;},&quot;search&quot;:&quot;Explorer__More&quot;}]]}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_142455"><div id="popmake-142455" class="pum-container popmake theme-139804 pum-responsive pum-responsive-small responsive size-small pum-position-fixed"><div id="pum_popup_title_142455" class="pum-title popmake-title"> Subscribe to Explore More</div><div class="pum-content popmake-content"><p>Learn what’s happening this week in the Adirondacks</p><form class="pum_sub_form mailchimp block default pum-sub-form pum-form pum-sub-form--provider-mailchimp pum-form--layout-block pum-form--style-default pum-form--alignment-center" data-settings="{&quot;closepopup&quot;:true,&quot;closedelay&quot;:&quot;0&quot;,&quot;openpopup&quot;:null,&quot;openpopup_id&quot;:&quot;0&quot;,&quot;redirect_enabled&quot;:null,&quot;redirect&quot;:&quot;&quot;}"><div class="pum-form__field  pum-form__field--name  pum-sub-form-field  pum-sub-form-field--name"> <input type="text" name="name"  placeholder="Name" /></div><div class="pum-form__field  pum-form__field--email  pum-sub-form-field  pum-sub-form-field--email"> <input type="email" name="email" required placeholder="Email" /></div><input type="hidden" name="interests" value="5f050a2fca" /><input type="hidden" name="list_id" value="3a0c6b0008" /><input type="hidden" name="mc_args" value="{&quot;update_if_exists&quot;:null,&quot;double_opt_in&quot;:&quot;disable&quot;}" /> <input type="hidden" name="provider" value="mailchimp" /><div class="pum-form__field  pum-form__field--submit  pum-sub-form-field  pum-sub-form-field--submit"> <button class="pum-form__submit  pum-sub-form-submit">Subscribe</button></div></form></div><button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div>  <script type="text/javascript">var sbiajaxurl = "https://www.adirondackexplorer.org/wp-admin/admin-ajax.php";</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.adirondackexplorer.org\/stories\/week-of-wilderness-rescues":196471};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script>// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );</script> <script>(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');</script> <div id="sharing_email" style="display: none;"><form action="/stories/week-of-wilderness-rescues" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://www.adirondackexplorer.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="https://www.adirondackexplorer.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A958%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1214%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A8%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Funcategorized%22%7D%2C%7B%22term_id%22%3A743%2C%22name%22%3A%22App%22%2C%22slug%22%3A%22app%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A999%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Fapp%22%7D%2C%7B%22term_id%22%3A500%2C%22name%22%3A%22Books%22%2C%22slug%22%3A%22books%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A711%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A7%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Fbooks%22%7D%2C%7B%22term_id%22%3A583%2C%22name%22%3A%22Holiday%22%2C%22slug%22%3A%22holiday%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A839%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Fholiday%22%7D%2C%7B%22term_id%22%3A1074%2C%22name%22%3A%22Maps%22%2C%22slug%22%3A%22maps%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1330%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Fmaps%22%7D%2C%7B%22term_id%22%3A979%2C%22name%22%3A%22Print%22%2C%22slug%22%3A%22print%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1235%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2Fproduct-category%5C%2Fprint%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.adirondackexplorer.org%5C%2F%22%7D' ) );</script> <link data-minify="1" rel='stylesheet' id='phoen_gridlist_style-css'  href='https://www.adirondackexplorer.org/wp-content/cache/min/1/wp-content/plugins/grid-list-toggle-for-woocommerce/css/wc_grid_list-0d45ae36993629b4ef19eb047f886e24.css' type='text/css' media='all' /><link rel='stylesheet' id='phoen_style_dashicons-css'  href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-2.3.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"196471","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"791677348"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/top-10/includes/js/top-10-tracker.min-1.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front-4.8.15.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.7.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_adceda7dd389962ff7d1e02667caad38","fragment_name":"wc_fragments_adceda7dd389962ff7d1e02667caad38","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.7.0.js'></script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.adirondackexplorer.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"139784","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"196471"};
var ajaxurl = "https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","scroll":"Scroll"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-142455":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"scroll","settings":{"cookie_name":["pum-142455"],"element_selector":"","element_type":"shortcode","distance":"75%","element_point":"e_top-s_bottom","trigger_type":"distance"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-142455","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"139804","size":"small","responsive_min_width":"0%","responsive_max_width":"300px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"4","position_left":"0","position_right":"20","zindex":"1999999999","close_button_delay":"0","theme_slug":"explore-more","id":142455,"slug":"explore-more","conditions":[[{"target":"url_contains","not_operand":true,"settings":{"search":"Explorer__More"},"search":"Explorer__More"}]]}}; /* ]]> */</script> <script type='text/javascript' src='//www.adirondackexplorer.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1566914922&#038;ver=1.8.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var popmake_pa_nonce = "df1b61a472"; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimp_public_data = {"site_url":"https:\/\/www.adirondackexplorer.org","ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/www.adirondackexplorer.org\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min-2.2.2.js'></script> <script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/f2786fbb7862339a0b90113d7/83bfe0ebe55bf42e21e3647b7.js?ver=2.2.2'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min-3.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min-5.4.1.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min-3.0.6.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/popup-maker/assets/js/mobile-detect.min-1.3.3.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var megamenu = {"timeout":"300","interval":"100"}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu/js/maxmegamenu-2.7.1.4.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/megamenu-pro/assets/public-1.9.js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.7.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script>  <script type="text/javascript">jQuery(function($) { 

					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				
 });</script> <script type="text/javascript">// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.adirondackexplorer.org/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1567712235 -->