<!DOCTYPE html><html lang="en-US"><head > <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ --><title>Larger ranger force to patrol the Adirondacks - Adirondack Explorer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">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</style><meta name="description" content="More forest rangers will be patrolling the Adirondack Park, following the graduation of 38 new ranger recruits. " /><link rel="canonical" href="https://www.adirondackexplorer.org/stories/larger-ranger-force" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Larger ranger force to patrol the Adirondacks" /><meta property="og:description" content="More forest rangers will be patrolling the Adirondack Park, following the graduation of 38 new ranger recruits. " /><meta property="og:url" content="https://www.adirondackexplorer.org/stories/larger-ranger-force" /><meta property="og:site_name" content="Adirondack Explorer" /><meta property="article:publisher" content="https://www.facebook.com/pages/Adirondack-Explorer" /><meta property="article:modified_time" content="2022-12-07T21:24:11+00:00" /><meta property="og:image" content="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan.jpg" /><meta property="og:image:width" content="1620" /><meta property="og:image:height" content="1080" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@adkexplorer" /><meta name="twitter:label1" content="Est. reading time" /><meta name="twitter:data1" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Feed" href="https://www.adirondackexplorer.org/feed" /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Comments Feed" href="https://www.adirondackexplorer.org/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Adirondack Explorer &raquo; Larger ranger force to patrol the Adirondacks Comments Feed" href="https://www.adirondackexplorer.org/stories/larger-ranger-force/feed" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-21409621-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <!-- / Google Analytics by MonsterInsights --> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> window.MonsterInsightsDualTracker.helpers.mapProductItem = function (uaItem) {
 var prefixIndex, prefixKey, mapIndex;
 var toBePrefixed = ['id', 'name', 'list_name', 'brand', 'category', 'variant'];
 var item = {};
 var fieldMap = {
 'price': 'price',
 'list_position': 'index',
 'quantity': 'quantity',
 'position': 'index',
 };
 for (mapIndex in fieldMap) {
 if (uaItem.hasOwnProperty(mapIndex)) {
 item[fieldMap[mapIndex]] = uaItem[mapIndex];
 }
 }
 for (prefixIndex = 0; prefixIndex < toBePrefixed.length; prefixIndex++) {
 prefixKey = toBePrefixed[prefixIndex];
 if (typeof uaItem[prefixKey] !== 'undefined') {
 item['item_' + prefixKey] = uaItem[prefixKey];
 }
 }
 return item;
 };
 MonsterInsightsDualTracker.trackers['view_item_list'] = function (parameters) {
 var items = parameters.items;
 var listName, itemIndex, item, itemListName;
 var lists = {
 '_': {items: [], 'send_to': monsterinsights_frontend.v4_id},
 };
 for (itemIndex = 0; itemIndex < items.length; itemIndex++) {
 item = MonsterInsightsDualTracker.helpers.mapProductItem(items[itemIndex]);
 if (typeof item['item_list_name'] === 'undefined') {
 lists['_'].items.push(item);
 } else {
 itemListName = item['item_list_name'];
 if (typeof lists[itemListName] === 'undefined') {
 lists[itemListName] = {
 'items': [],
 'item_list_name': itemListName,
 'send_to': monsterinsights_frontend.v4_id,
 };
 }
 lists[itemListName].items.push(item);
 }
 }
 for (listName in lists) {
 __gtagDataLayer('event', 'view_item_list', lists[listName]);
 }
 };
 MonsterInsightsDualTracker.trackers['select_content'] = function (parameters) {
 const items = parameters.items.map(MonsterInsightsDualTracker.helpers.mapProductItem);
 __gtagDataLayer('event', 'select_item', {items: items, send_to: parameters.send_to});
 };
 MonsterInsightsDualTracker.trackers['view_item'] = function (parameters) {
 const items = parameters.items.map(MonsterInsightsDualTracker.helpers.mapProductItem);
 __gtagDataLayer('event', 'view_item', {items: items, send_to: parameters.send_to});
 };
 </script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> MonsterInsightsDualTracker.trackers['form:impression'] = function (parameters) {
 __gtagDataLayer('event', 'form_impression', {
 form_id: parameters.event_label,
 content_type: 'form',
 non_interaction: true,
 send_to: parameters.send_to,
 });
 };
 MonsterInsightsDualTracker.trackers['form:conversion'] = function (parameters) {
 __gtagDataLayer('event', 'generate_lead', {
 form_id: parameters.event_label,
 send_to: parameters.send_to,
 });
 }; </script><link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/genesis-blocks/dist/genesis-blocks-style-css.min.css?ver=1666211577' type='text/css' media='all' /><link rel='stylesheet' id='wp-notification-bars-css' href='https://www.adirondackexplorer.org/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars.min.css?ver=1.0.12' type='text/css' media='all' /><link rel='stylesheet' id='adirondack-explorer-2020-css' href='https://www.adirondackexplorer.org/wp-content/themes/Adirondack-Explorer-2020/adirondack-explorer-2020.min.css?ver=3.3.4' type='text/css' media='all' /> <style id='adirondack-explorer-2020-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover,
 .genesis-nav-menu a:focus,
 .genesis-nav-menu a:hover,
 .genesis-nav-menu .current-menu-item > a,
 .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
 .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #000000;
 } 
 button:focus,
 button:hover,
 input[type="button"]:focus,
 input[type="button"]:hover,
 input[type="reset"]:focus,
 input[type="reset"]:hover,
 input[type="submit"]:focus,
 input[type="submit"]:hover,
 input[type="reset"]:focus,
 input[type="reset"]:hover,
 input[type="submit"]:focus,
 input[type="submit"]:hover,
 .site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
 .site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
 .site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
 .site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
 .button:focus,
 .button:hover {
 background-color: #1955a5;
 color: #ffffff;
 }
 @media only screen and (min-width: 960px) {
 .genesis-nav-menu > .menu-highlight > a:hover,
 .genesis-nav-menu > .menu-highlight > a:focus,
 .genesis-nav-menu > .menu-highlight.current-menu-item > a {
 background-color: #1955a5;
 color: #ffffff;
 }
 } </style><link rel='stylesheet' id='wp-block-library-css' href='https://www.adirondackexplorer.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='mediaelement-css' href='https://www.adirondackexplorer.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://www.adirondackexplorer.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.adirondackexplorer.org/wp-content/plugins/metronet-profile-picture/dist/mpp_gutenberg.min.css?ver=2.6.0' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://www.adirondackexplorer.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://www.adirondackexplorer.org/wp-content/plugins/top-10/css/left-thumbs.min.css?ver=3.2.1' type='text/css' media='all' /> <style id='tptn-style-left-thumbs-inline-css' type='text/css'> .tptn-left-thumbs a {
 width: 60px;
 height: 60px;
 text-decoration: none;
 }
 .tptn-left-thumbs img {
 width: 60px;
 max-height: 60px;
 margin: auto;
 }
 .tptn-left-thumbs .tptn_title {
 width: 100%;
 } 
 .tptn_posts_widget3 img.tptn_thumb {
 width: 50px !important;
 height: 50px !important;
 } 
 .tptn_posts_widget13 img.tptn_thumb {
 width: 50px !important;
 height: 50px !important;
 } </style><link rel='stylesheet' id='give-styles-css' href='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/css/give-styles.min.css?ver=2.23.2' type='text/css' media='all' /><link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://www.adirondackexplorer.org/wp-content/plugins/give/assets/dist/css/give-donation-summary-style-frontend.min.css?ver=2.23.2' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_frontend_styles-css' href='https://www.adirondackexplorer.org/wp-content/plugins/give-form-field-manager/assets/dist/css/give_ffm_frontend_styles.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='give_ffm_datepicker_styles-css' href='https://www.adirondackexplorer.org/wp-content/plugins/give-form-field-manager/assets/dist/css/give_ffm_datepicker_styles.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-css' href='https://www.adirondackexplorer.org/wp-content/uploads/maxmegamenu/megamenu.min.css?ver=5deedc' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.adirondackexplorer.org/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='give_recurring_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/give-recurring/assets/css/give-recurring.min.css?ver=2.1.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='adirondack-explorer-2020-gutenberg-css' href='https://www.adirondackexplorer.org/wp-content/themes/Adirondack-Explorer-2020/lib/gutenberg/adirondack-explorer-2020-gutenberg.min.css?ver=3.3.4' type='text/css' media='all' /> <style id='adirondack-explorer-2020-gutenberg-inline-css' type='text/css'> .ab-block-post-grid .ab-post-grid-items h2 a:hover {
 color: #000000;
}
.site-container .wp-block-button .wp-block-button__link {
 background-color: #000000;
}
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
 color: #ffffff;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link {
 color: #000000;
}
.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
 color: #232323;
}		.site-container .has-small-font-size {
 font-size: 12px;
 }		.site-container .has-normal-font-size {
 font-size: 18px;
 }		.site-container .has-large-font-size {
 font-size: 20px;
 }		.site-container .has-larger-font-size {
 font-size: 24px;
 }		.site-container .has-theme-primary-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
 .site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
 color: #000000;
 }
 .site-container .has-theme-primary-background-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
 .site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
 background-color: #000000;
 }		.site-container .has-theme-secondary-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
 .site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
 color: #1955a5;
 }
 .site-container .has-theme-secondary-background-color,
 .site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
 .site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
 background-color: #1955a5;
 } </style><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.9.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.9.0' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-elementor-css' href='https://www.adirondackexplorer.org/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds-elementor.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jet-elements-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jet-elements/assets/css/jet-elements.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='jet-elements-skin-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-242610-css' href='https://www.adirondackexplorer.org/wp-content/uploads/elementor/css/post-242610.css?ver=1670452219' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jet-blog-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jet-blog/assets/css/jet-blog.min.css?ver=2.3.1' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-270070-css' href='https://www.adirondackexplorer.org/wp-content/uploads/elementor/css/post-270070.css?ver=1670452219' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-257263-css' href='https://www.adirondackexplorer.org/wp-content/uploads/elementor/css/post-257263.css?ver=1670452219' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css' href='https://www.adirondackexplorer.org/wp-content/plugins/simple-social-icons/css/simple-social-icons-font.min.css?ver=3.0.2' type='text/css' media='all' /><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.8' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://www.adirondackexplorer.org/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' /> <style id='__EPYT__style-inline-css' type='text/css'> .epyt-gallery-thumb {
 width: 33.333%;
 } </style><link rel='stylesheet' id='__disptype__-css' href='https://www.adirondackexplorer.org/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1.4.1' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/css/jetpack_css.min.css?ver=11.6' type='text/css' media='all' /><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.2' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/datepicker.min.js#038;ver=1.13.2' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/mouse.min.js#038;ver=1.13.2' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/jquery/ui/slider.min.js#038;ver=1.13.2' id='jquery-ui-slider-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/clipboard.min.js#038;ver=2.0.11' id='clipboard-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/plupload.min.js#038;ver=2.1.9' id='plupload-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/underscore.min.js#038;ver=1.13.4' id='underscore-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/dom-ready.min.js#038;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/dist/a11y.min.js#038;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> <script type='text/javascript' id='plupload-handlers-js-extra'> /* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/plupload/handlers.min.js#038;ver=6.1.1' id='plupload-handlers-js'></script> <script type='text/javascript' id='give_ffm_frontend-js-extra'> /* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"348938f9ad","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php?nonce=6e54e11e02","flash_swf_url":"https:\/\/www.adirondackexplorer.org\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/give_ffm_frontend.min.js#038;ver=2.0.3' id='give_ffm_frontend-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js#038;ver=8.10.1' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.adirondackexplorer.org","hash_tracking":"false","ua":"UA-21409621-1","v4_id":"G-VT7GT5L4QH"};/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/wp-notification-bars.min.js#038;ver=1.0.12' id='wp-notification-bars-js'></script> <script type='text/javascript' id='give-stripe-js-js-extra'> /* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Adirondack Explorer","checkoutBtnTitle":"Donate","publishable_key":"pk_live_51JDZhcDwQiHpGizkRMSEilrXDUfj01xt5KtVdjKzrFY5bQ3BNvSvGv8aExKbw4EtkVm8WGeReOrsmQJ1zBUiDn9j00ac4IdWEK","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.23.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://js.stripe.com/v3/#038;ver=2.23.2' id='give-stripe-js-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/give-stripe-onpage-js.min.js#038;ver=2.23.2' id='give-stripe-onpage-js-js'></script> <script type='text/javascript' id='give-js-extra'> /* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","checkout_nonce":"c71cc42fd6","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.23.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","ajaxNonce":"20288affae","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"5fcd558952c092d8f8eee90be16779ec","session_nonce_cookie_name":"wp-give_session_reset_nonce_5fcd558952c092d8f8eee90be16779ec","session_cookie_name":"wp-give_session_5fcd558952c092d8f8eee90be16779ec","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.adirondackexplorer.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/give.min.js#038;ver=66dd85b7d7527a57' id='give-js'></script> <script type='text/javascript' id='give_recurring_script-js-extra'> /* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/give-recurring/assets/js/give-recurring.min.js#038;ver=2.1.2' id='give_recurring_script-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/js/jquery.json.min.js#038;ver=2.6.8' id='gform_json-js'></script> <script type='text/javascript' id='gform_gravityforms-js-extra'> /* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"47":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */ </script> <script defer type='text/javascript' id='gform_gravityforms-js-before'> var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}}); </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/gravityforms/js/gravityforms.min.js#038;ver=2.6.8' id='gform_gravityforms-js'></script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en#038;siteground-async=1&#038;ver=6.1.1#038;render=explicit' id='gform_recaptcha-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js#038;ver=14.1.4.1' id='__dispload__-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","security":"504939a16f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js#038;ver=14.1.4.1' id='__ytprefs__-js'></script><link rel="https://api.w.org/" href="https://www.adirondackexplorer.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.adirondackexplorer.org/wp-json/wp/v2/stories/290737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adirondackexplorer.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adirondackexplorer.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://www.adirondackexplorer.org/?p=290737' /><link rel="alternate" type="application/json+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Flarger-ranger-force" /><link rel="alternate" type="text/xml+oembed" href="https://www.adirondackexplorer.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Flarger-ranger-force&#038;format=xml" /> <!-- This site is using AdRotate Professional v5.9 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 .g-1 { margin:1px; 1px 1px 1px; }
 .g-2 {  margin: 0 auto; }
 .g-3 {  margin: 0 auto; }
 .g-4 { margin:6px 0px 6px 0px; }
 .g-8 { margin:1px; 1px 1px 1px; }
 .g-9 { min-width:5px; max-width:270px; margin: 0 auto; }
 .b-9 { margin:5px 5px 5px 5px; }
 .g-10 { min-width:20px; max-width:330px; }
 .b-10 { margin:10px 20px 10px 20px; }
 .g-13 {  margin: 0 auto; }
 .g-16 { margin:1px; 1px 1px 1px; }
 .g-17 {  margin: 0 auto; }
 .g-19 {  margin: 0 auto; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <style type="text/css"> .feedzy-rss-link-icon:after {
 content: url("https://www.adirondackexplorer.org/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
 margin-left: 3px;
} </style> <style type="text/css">0</style> <style></style><meta name="generator" content="Give v2.23.2" /> <!-- Related Posts for WP Premium CSS --> <style type='text/css'> .rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component {    padding-bottom: 0px !important;}.rp4wp_component_2 {    height: auto !important;}ul.rp4wp-posts-list .rp4wp-col{height: auto !important;}.rp4wp_component_image img{width: 250px !important;height: 188px !important;}@media screen and (max-width: 640px) {ul.rp4wp-posts-list .rp4wp-col{width: 50% !important;}.rp4wp_component_image img {    width: 150px !important;    height: 113px !important;}}@media screen and (max-width: 480px) {ul.rp4wp-posts-list .rp4wp-col {    width: 100% !important;}.rp4wp_component_image img {    width: 250px !important;    height: 188px !important;}} </style><link rel="pingback" href="https://www.adirondackexplorer.org/xmlrpc.php" /><meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || [];
 OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
 OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
 OneSignal.setDefaultNotificationUrl("https://www.adirondackexplorer.org");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;
 oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c914f18c-4d84-4bca-8fb1-9451cbc69104';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.adirondackexplorer.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5136aa20-d33c-4de6-8d7f-c3f8c4b264dc";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Stay connected, by signing up for our latest news updates";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#007037';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#007037';
 OneSignal.init(window._oneSignalInitOptions);
 OneSignal.showSlidedownPrompt();      });
 function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
 var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }
 if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script> <!-- MonsterInsights Form Tracking --> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <!-- End MonsterInsights Form Tracking --><link rel="icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-32x32.jpeg" sizes="32x32" /><link rel="icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-180x180.jpeg" /><meta name="msapplication-TileImage" content="https://www.adirondackexplorer.org/wp-content/uploads/2020/01/cropped-Adirondack-Explorer-app-1-270x270.jpeg" /> <style type="text/css" id="wp-custom-css">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</style> <style type="text/css">/** Mega Menu CSS: fs **/</style><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//stats.wp.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//chimpstatic.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//adirondackalmanack.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//netdna.bootstrapcdn.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//ajax.cloudflare.com" data-set-by="SiteGround Optimizer"/></head><body class="stories-template-default single single-stories postid-290737 wp-custom-logo wp-embed-responsive give-recurring mega-menu-max-mega-menu-1 mega-menu-max-mega-menu-2 mega-menu-primary content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible first-block-core-image elementor-default elementor-kit-242610"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://www.adirondackexplorer.org/" class="custom-logo-link" rel="home"><img width="400" height="97" src="https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo.png" class="custom-logo" alt="Adirondack Explorer Logo" decoding="async" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo.png 400w, https://www.adirondackexplorer.org/wp-content/uploads/2021/01/adirondack-explorer-logo-300x73.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="site-title">Adirondack Explorer</p></div><div class="widget-area header-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.adirondackexplorer.org/subscribe"><img width="104" height="125" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/10/ND22-ADK-EXP.jpg" class="image wp-image-289258  attachment-full size-full" alt="Nov Dec 2022 Issue" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="mission"> The only independent, nonprofit news organization solely dedicated to reporting on the Adirondack Park. <br><strong>Be part of our reader-supported journalism.</strong></div><div id="mission-m"> Nonprofit voice of the park.</div><div id="hbt"><div class="hbt1"><a href="https://www.adirondackexplorer.org/donate-now?utm_source=explorer&utm_medium=button&utm_campaign=give&utm_content=green" class="head-donation-button">Make a donation</a></div><div class="hbt2"><a class="pelcro-subscribe-button">Get The Magazine</a></div></div></div></div></section></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="700" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-has-icon mega-icon-left mega-item-align-float-left mega-menu-item-231074' id='mega-menu-item-231074'><a class="dashicons-menu mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Sections<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-row' id='mega-menu-231074-0'><ul class="mega-sub-menu"><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-231074-0-0'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231075' id='mega-menu-item-231075'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation">Outdoor Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231076' id='mega-menu-item-231076'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/environment">Environment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231077' id='mega-menu-item-231077'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/the_video_room">The Video Room</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231593' id='mega-menu-item-231593'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/view_finder">View Finder</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231592' id='mega-menu-item-231592'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/adirondackers">Adirondackers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231091' id='mega-menu-item-231091'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/featured/special-reports">Special Reports</a></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-231074-0-1'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231078' id='mega-menu-item-231078'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/climate-change">Climate Change</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231079' id='mega-menu-item-231079'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/high-peaks">High Peaks Usage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231080' id='mega-menu-item-231080'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/adirondack-park-agency">APA</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231081' id='mega-menu-item-231081'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_tag/invasive-species">Invasive Species</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231082' id='mega-menu-item-231082'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/economy">Park Economy</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231959' id='mega-menu-item-231959'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/story_category/search-and-rescue">Search And Rescue</a></li></ul></li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-231074-0-2'><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231084' id='mega-menu-item-231084'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/opinion">Opinion</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231086' id='mega-menu-item-231086'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outtakes">Outtakes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231087' id='mega-menu-item-231087'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/book_reviews">Book Reviews</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-231088' id='mega-menu-item-231088'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/adventure-planner/">Adventure Planner</a></li></ul></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-231089' id='mega-menu-item-231089'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/news" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-231090' id='mega-menu-item-231090'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/outdoor-recreation" tabindex="0">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-231093' id='mega-menu-item-231093'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/newsletters" tabindex="0">Newsletters</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-231094' id='mega-menu-item-231094'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269345' id='mega-menu-item-269345'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/adirondack-explorer-corrections-policy">Corrections Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269247' id='mega-menu-item-269247'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269245' id='mega-menu-item-269245'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269244' id='mega-menu-item-269244'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/explorer-staff">Meet the Explorer team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269246' id='mega-menu-item-269246'><a class="mega-menu-link" href="https://www.adirondackexplorer.org/about-us/read-990-irs-filings">Read our 990 IRS filings</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-285276' id='mega-menu-item-285276'><a class="mega-menu-link" href="https://www.adirondackalmanack.com/" tabindex="0">Go to the Adirondack Almanack</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-231122' id='mega-menu-item-231122'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.adirondackexplorer.org/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'></form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-hide-on-mobile mega-menu-item-285346' id='mega-menu-item-285346'><a class="pelcro-login-button">Login</a></div></li></ul></div></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="headernews"><div class="wrap"></div></div><main class="content" id="genesis-content"><div class="breadcrumb"><span><span><a href="https://www.adirondackexplorer.org/">Home</a> » <span><a href="https://www.adirondackexplorer.org/stories">Stories</a> » <span class="breadcrumb_last" aria-current="page">Larger ranger force to patrol the Adirondacks</span></span></span></span></div><article class="post-290737 stories type-stories status-publish has-post-thumbnail story_category-forest-preserve story_category-people story_tag-dec story_tag-forest-rangers featured-home-page entry" aria-label="Larger ranger force to patrol the Adirondacks"><header class="entry-header"><h1 class="entry-title">Larger ranger force to patrol the Adirondacks</h1><p class="entry-meta"><time class="entry-time">December 8, 2022</time> <span class="entry-comments-link"><a href="https://www.adirondackexplorer.org/stories/larger-ranger-force#respond">Leave a Comment</a></span></p></header><div class="entry-content"><figure class="wp-block-image size-full"><img decoding="async" width="2048" height="1366" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-scaled.jpg" alt="ranger class of 2022" class="wp-image-290740" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-scaled.jpg 2048w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-900x600.jpg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-1536x1024.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/23rd-Basic-School-for-New-York-State-Forest-Rangers-graduates-560x373.jpg 560w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-element-caption">23rd Basic School for New York State Forest Rangers graduates. Photo courtesy of NYSDEC</figcaption></figure><h2>Record number of women graduate academy</h2><p><strong>By Gwendolyn Craig</strong></p><p>More forest rangers will be patrolling the Adirondack Park and its outskirts than ever before, following the graduation of 38 new recruits on Friday in Lake Placid.&nbsp;</p><p>The state Department of Environmental Conservation has assigned 22 new forest rangers to regions covering the Adirondack Park bringing the grand total to 68 rangers. Rosters on DEC’s website show 46 rangers patrolling the same area currently, not including captains and lieutenants.</p><p>Statewide, 159 rangers will be patrolling and protecting state lands, the largest number in the department’s history, a spokesperson for the DEC said. There were four ranger retirements since Jan. 1 and no pending additional retirements as of Dec. 6, DEC said. <a href="https://www.adirondackalmanack.com/2021/06/forest-ranger-academy.html" target="_blank" rel="noreferrer noopener">This is the first academy DEC has held since before the COVID-19 pandemic</a>, and the largest class to graduate.&nbsp;</p><hr class="wp-block-separator has-alpha-channel-opacity is-style-dots"/><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h4>Environmental policy updates, every Monday</h4><div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_47' ><div class='gform_heading'> <span class='gform_description'></span></div><form method='post' enctype='multipart/form-data'  id='gform_47'  action='/stories/larger-ranger-force' ><div class='gform_body gform-body'><ul id='gform_fields_47' class='gform_fields top_label form_sublabel_below description_below'><li id="field_47_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_47_1"><label class='gfield_label' for='input_47_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_47_1' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"  /></div></li><li id="field_47_2"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_47_2"><label class='gfield_label screen-reader-text' for='input_47_2' ></label><div id='input_47_2' class='ginput_container ginput_recaptcha' data-sitekey='6LdXzcAUAAAAAPt5MeQ12oeqEiAz7fmurUStwgLw'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id="field_47_3"  class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_47_3"><label class='gfield_label' for='input_47_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_47_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_47_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_47' class='gform_button button' value='Sign me up!'  onclick='if(window["gf_submitting_47"]){return false;}  window["gf_submitting_47"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_47"]){return false;} window["gf_submitting_47"]=true;  jQuery("#gform_47").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_47' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='47' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_47' value='WyJbXSIsIjdlYzFmNDhmMzFmZDdmNjQyOWVhMmViNzExNWU5Yjg2Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_47' id='gform_target_page_number_47' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_47' id='gform_source_page_number_47' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="149"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><p><a href="https://www.adirondackexplorer.org/newsletters" target="_blank" rel="noreferrer noopener">Or click here to see all our weekly and daily newsletters</a></p></div></div><hr class="wp-block-separator has-alpha-channel-opacity"/><p>Arthur Perryman, DEC forest ranger and union representative with the Police Benevolent Association of New York, said the record number of graduates prior to this class was 17.&nbsp;</p><p>“We’re pretty happy right now,” Perryman said. “That’s kind of unprecedented to have so many people come right to Region 5.”</p><p>In the northern area of the Adirondacks and its outskirts, six new graduates will join the force for a total of 23, led by a captain and two lieutenants. The area covers Clinton, Essex, Franklin and Hamilton counties.</p><p>In the southern area of the park, seven new graduates will join the force there, making a total of 24. They will be led by a captain and three lieutenants and cover Essex, Fulton, Saratoga, Warren and Washington counties.</p><p>In the western part of the park and its outskirts, nine new graduates will join for a total of 21 rangers, one captain and three lieutenants. The region covered includes Herkimer, Jefferson, Lewis, Oneida and St. Lawrence counties.</p><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><hr class="wp-block-separator has-alpha-channel-opacity is-style-dots"/><h5 class="has-text-align-center">Follow along on social media <br>for exclusive content you won&#8217;t see anywhere else!</h5><ul class="is-layout-flex wp-block-social-links aligncenter has-visible-labels is-style-default"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/AdirondackExplorer" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label">Facebook</span></a></li><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/adkexplorer" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label">Twitter</span></a></li><li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/adirondackexplorer/" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label">Instagram</span></a></li><li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="https://www.youtube.com/c/AdirondackexplorerOrg" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="wp-block-social-link-label">YouTube</span></a></li></ul><hr class="wp-block-separator has-alpha-channel-opacity is-style-dots"/></div></div><p>A spokesperson said the station assignments are subject to adjustment and DEC will “adaptively manage” ranger personnel.</p><p>Perryman said some of the field ranger numbers could be drawn down over time since the department added new overhead positions. Forest rangers and environmental conservation officers are also waiting to see if a bill passes <a href="https://www.adirondackexplorer.org/stories/retirement-bill-veto">setting their retirement eligibility on par with other state law enforcement,</a> Perryman said. It would make benefits available after 20 years of service instead of the current 25.</p><p>“I don’t think anybody would be too anxious to go for that reason,” Perryman said. “That could change the dynamic if it does pass.”</p><p>Perryman wants to see an academy of graduates every two years to keep up with attrition.&nbsp;</p><p>The state graduated an historic number of women with this latest class–10–compared to 2019 when 3 women graduated out of 14 students. Women make up about one-fifth of the state ranger force, an historically high number, the DEC said.&nbsp;</p><figure class="wp-block-image size-full"><img decoding="async" loading="lazy" width="1620" height="1080" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan.jpg" alt="2022 ranger graduation" class="wp-image-290739" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan.jpg 1620w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-900x600.jpg 900w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-1536x1024.jpg 1536w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-560x373.jpg 560w" sizes="(max-width: 1620px) 100vw, 1620px" /><figcaption class="wp-element-caption">Ranger Mary Greagan (right) receives the Physical Fitness award from Division of Forest Protection Director John Solan (left). Photo courtesy of NYSDEC</figcaption></figure><p>There was one person of color graduating from the 2022 academy, DEC said. There are at least three rangers currently serving the state, who identify as a minority, DEC said.</p><p>Gov. Kathy Hochul praised the recruits<a href="https://www.adirondackalmanack.com/2022/12/governor-hochul-announces-graduation-of-38-new-york-state-forest-rangers.html" target="_blank" rel="noreferrer noopener"> in a news release</a>.</p><p>&#8220;From rescuing lost or injured hikers to fighting wildfires here in New York and across the nation, our dedicated Forest Rangers regularly put themselves in harm&#8217;s way to protect our communities,&#8221;&nbsp; Hochul said.<strong> </strong>&#8220;I applaud this new class of Rangers for their hard work in completing an extremely difficult training regimen as they now join the ranks of hundreds of other officers who continue to protect New Yorkers and our treasured natural resources every day.&#8221;</p><p>The ranger class trained for six months at two State University of New York College of Environmental Science and Forestry locations, Wanakena and Huntington Wildlife Forest in Newcomb. This is the first group to take classes in Newcomb. They learned how to conduct rescues, suppress wildfires, prescribe burns and protect wildlife.</p><p>Basil Seggos, commissioner of the DEC, wished the new recruits success in their next journey.</p><p>&#8220;I am extremely proud of the individuals who chose to undertake the rigorous training and hard work to become Forest Rangers and continue the proud tradition first started in the late 1800s to protect New York&#8217;s environment and the public,” Seggos said in a news release.</p><p>The new rangers will be riding along with a training officer over the next few months, Perryman said. By the summer they will be in the field on their own.</p><p>“This will be interesting,” Perryman said. “It’s going to be pretty wild to see all these new people hit the field this summer.”</p><h3>Ranger class</h3><p>Here is the 23rd Basic School for Forest Rangers graduating class:</p><ul><li>Matthew P. Adams, Lake Clear</li><li>Gregory M. Bowler, Saranac Lake</li><li>Ashly M. Carabetta, New Rochelle</li><li>Nicholas K. Caswell, Warrensburg</li><li>Kaitlyn E. Clute, Saratoga Springs</li><li>Alexander M. Cooley, Oswego</li><li>David P. Corey, Tupper Lake</li><li>Peter J. Dempf, Bethlehem</li><li>Sean P. Dixon, Watertown</li><li>Audrey P. Emerson, Greig</li><li>Charles R. Foutch, Syracuse</li><li>Aaron D. France, Schoharie</li><li>Chelsea L. Geyer, Northville</li><li>Mary E. Greagan, Bethlehem</li><li>Robert G. Hamm, Pittstown</li><li>Michael E. Holdridge, Peru</li><li>Erich F. Horn Jr., Kingston</li><li>Jacob C. Jansen, Tupper Lake</li><li>Nathaniel S. Laymon, Ilion</li><li>Jacob R. Maxwell, Chittenango</li><li>Michael D. Miller, Branchport</li><li>Evan R. Nahor, Long Lake</li><li>Allison M. O&#8217;Connell, Lake Pleasant</li><li>Patrick J. Odell, Keene Valley</li><li>Joseph G. Ordway, Canisteo</li><li>Christopher J. Pelrah, Constantia</li><li>Seamus K. Peterson, Hicksville</li><li>Paul D. Quinones, Saratoga Springs</li><li>Jane C. Raffaldi-Smith, West Hurley</li><li>Ryan E. Richer, Horseheads</li><li>Allison M. Rooney, Keene</li><li>Aubrey M. Russo, Patchogue</li><li>Timothy J. Schweider, Lindenhurst</li><li>Neilson J. Snye, Tupper Lake</li><li>Tanner D. Stone, Schroon Lake</li><li>Nicholas D. Streczywilk, Cheektowaga</li><li>Dustin T. Vaile, Camden</li><li>Jacqueline K. Waligory, King Ferry</li></ul><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><hr class="wp-block-separator has-css-opacity"/><p class="has-text-align-center" style="font-style:normal;font-weight:700">As a nonprofit, we rely on the support of readers like you.<br>Join the community of people helping to power our independent, <br>Adirondack-focused reporting.</p><div class="is-content-justification-center is-layout-flex wp-container-4 wp-block-buttons"><div class="wp-block-button has-custom-width wp-block-button__width-50"><a class="wp-block-button__link has-background wp-element-button" href="www.adirondackexplorer.org/donate-now" style="background-color:#e49c16" target="_blank" rel="noreferrer noopener">DONATION OPTIONS</a></div></div><hr class="wp-block-separator has-css-opacity"/></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.adirondackexplorer.org/stories/larger-ranger-force" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.adirondackexplorer.org/stories/larger-ranger-force" data-text="Larger ranger force to patrol the Adirondacks"  >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Larger%20ranger%20force%20to%20patrol%20the%20Adirondacks&body=https%3A%2F%2Fwww.adirondackexplorer.org%2Fstories%2Flarger-ranger-force&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5c522c0a1c" data-email-share-track-url="https://www.adirondackexplorer.org/stories/larger-ranger-force?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.adirondackexplorer.org/stories/larger-ranger-force#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.adirondackexplorer.org/stories/larger-ranger-force" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Larger ranger force to patrol the Adirondacks" data-content="https://www.adirondackexplorer.org/stories/larger-ranger-force" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.adirondackexplorer.org/stories/larger-ranger-force" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.adirondackexplorer.org/stories/larger-ranger-force?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.adirondackexplorer.org/stories/larger-ranger-force?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.adirondackexplorer.org/stories/larger-ranger-force" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="rp4wp-related-posts rp4wp-related-stories"><h3>Recommended Stories</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/zoe-smith-awi"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/09/zoesmithjpg-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="Zoe Smith, Adirondack Watershed Institute" decoding="async" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/09/zoesmithjpg-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/09/zoesmithjpg-702x526.jpg 702w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href='https://www.adirondackexplorer.org/stories/zoe-smith-awi'>Zoë Smith promoted to director of Adirondack Watershed Institute</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/john-ernst"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/NF023370-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="John Ernst" decoding="async" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/NF023370-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/NF023370-702x526.jpg 702w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href='https://www.adirondackexplorer.org/stories/john-ernst'>John Ernst's Adirondack legacy</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.adirondackexplorer.org/stories/timber-framer-preserving-barns"><img width="250" height="188" src="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/barn-250x188.jpg" class="attachment-rp4wp-thumbnail-stories size-rp4wp-thumbnail-stories wp-post-image" alt="finished barn" decoding="async" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/barn-250x188.jpg 250w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/barn-702x526.jpg 702w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href='https://www.adirondackexplorer.org/stories/timber-framer-preserving-barns'>Timber framer is preserving Adirondack history, one barn at a time</a></div></li></ul></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-terms">Tags: <a href="https://www.adirondackexplorer.org/story_tag/dec" rel="tag">dec</a>, <a href="https://www.adirondackexplorer.org/story_tag/forest-rangers" rel="tag">forest rangers</a></span></p></footer></article><div class="author-box"><img width="70" height="70" src="https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-75x75.jpg" class="avatar avatar-70 photo" alt="" decoding="async" loading="lazy" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-scaled-180x180.jpg 180w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2020/05/IMG_9582-300x300.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /><div class="about-author"><h4>About Gwendolyn Craig</h4><p>Gwen is an award-winning journalist covering environmental policy for the Explorer since January 2020. She also takes photos and videos for the Explorer's magazine and website. She is a current member of the Legislative Correspondents Association of New York. Gwen has worked at various news outlets since 2015. Prior to moving to upstate New York, she worked for a D.C. Metro-area public relations firm, producing digital content for clients including the World Health Organization, the Low Income Investment Fund and Rights and Resources Initiative. She has a master's degree in journalism from the S.I. Newhouse School of Public Communications at Syracuse University. She has bachelor's degrees in English and journalism, with a concentration in ecology and evolutionary biology, from the University of Connecticut. Gwen is also a part-time figure skating coach. Contact her at (518) 524-2902 or gwen@adirondackexplorer.org. <a href="https://www.adirondackexplorer.org/newsletters/adirondack-report-newsletter?utm_source=explorer&amp;utm_medium=link&amp;utm_campaign=author_bi">Sign up for Gwen’s newsletter here.</a></div><div class="all-posts"><a href="https://www.adirondackexplorer.org/author/gcraig">View all posts by Gwendolyn Craig</a></div><ul class="social-links"><li><a href="https://www.facebook.com/bygwendolyncraig"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/gwendolynnn1"><i class="fa fa-twitter"></i></a></li><li><a href="mailto:gwen@adirondackexplorer.org"><i class="fa fa-envelope-o"></i></a></li></ul></div><h2 class="screen-reader-text">Reader Interactions</h2><div class="donate-comments"><div class="wrap"><div class="bfcomments"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="two-thirds first">Make a tax-deductible donation to the Adirondack Explorer today and help us tell the stories that need to be told.</div><div class="one-third"><div class="button"><a href="https://www.adirondackexplorer.org/donate-now?utm_medium=end_of_story&amp;utm_source=explorer&amp;utm_campaign=give&amp;utm_content=give_button">Donate Now</a></div></div></div></div></section></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/larger-ranger-force#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.adirondackexplorer.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='290737' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="131d0c0fa0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="27"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular This Week</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3    tptn-left-thumbs"><ul><li><a href="https://www.adirondackexplorer.org/stories/in-wilmington-a-new-life-for-defunct-ski-center"     class="tptn_link"><img loading="lazy"  width="75" height="75"  src="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-75x75.jpeg" class="tptn_thumb tptn_featured sidebar-featured" alt="In Wilmington, a new life for defunct ski center" title="In Wilmington, a new life for defunct ski center" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-75x75.jpeg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-24x24.jpeg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-48x48.jpeg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-96x96.jpeg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-150x150.jpeg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-300x300.jpeg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-75x75.jpeg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-24x24.jpeg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-48x48.jpeg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-96x96.jpeg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-150x150.jpeg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/IMG_1215-1-300x300.jpeg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/in-wilmington-a-new-life-for-defunct-ski-center"     class="tptn_link"><span class="tptn_title">In Wilmington, a new life for defunct ski center</span></a><span class="tptn_excerpt"> Couple buying Paleface have big plans for historic property</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/middle-settlement-lake-engulfed-in-wilderness"     class="tptn_link"><img loading="lazy"  width="75" height="75"  src="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Middle Settlement Lake: Engulfed in wilderness" title="Middle Settlement Lake: Engulfed in wilderness" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/11/LBallard_NY-ADK-Middle-Settlement-Lk_Lake-lean-to-2-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/middle-settlement-lake-engulfed-in-wilderness"     class="tptn_link"><span class="tptn_title">Middle Settlement Lake: Engulfed in wilderness</span></a><span class="tptn_excerpt"> A hike that leads to intense solitude</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/thirteenth-lake-state-ownership"     class="tptn_link"><img loading="lazy"  width="75" height="75"  src="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="State takes ownership of last unprotected shoreline on Thirteenth Lake" title="State takes ownership of last unprotected shoreline on Thirteenth Lake" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/IMG-6081-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/thirteenth-lake-state-ownership"     class="tptn_link"><span class="tptn_title">State takes ownership of last unprotected shoreline&hellip;</span></a><span class="tptn_excerpt"> Adirondack Land Trust transfers 17 acres to the state for&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/fedcap-moves-into-key-roles-at-paul-smiths"     class="tptn_link"><img loading="lazy"  width="75" height="75"  src="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Fedcap moves into key roles at Paul Smith’s" title="Fedcap moves into key roles at Paul Smith’s" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2022/12/Paul-Smiths-College-7658-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/fedcap-moves-into-key-roles-at-paul-smiths"     class="tptn_link"><span class="tptn_title">Fedcap moves into key roles at Paul Smith’s</span></a><span class="tptn_excerpt"> 'Turnaround Team' tasked with improving communications, addressing key challenges facing&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/conklingville-dam-dispute"     class="tptn_link"><img loading="lazy"  width="75" height="50"  src="https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Talks collapse over Conklingville Dam dispute" title="Talks collapse over Conklingville Dam dispute" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam.jpg 2048w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-150x100.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-260x173.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-420x280.jpg 420w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam.jpg 2048w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-300x200.jpg 300w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-768x512.jpg 768w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-600x400.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-150x100.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-260x173.jpg 260w, https://www.adirondackexplorer.org/wp-content/uploads/2018/11/dam-420x280.jpg 420w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/conklingville-dam-dispute"     class="tptn_link"><span class="tptn_title">Talks collapse over Conklingville Dam dispute</span></a><span class="tptn_excerpt"> The state agency the control Conklingville Dam plans to limit&hellip;</span></span></li><li><a href="https://www.adirondackexplorer.org/stories/proposed-mayfield-rv-campground-public-comment"     class="tptn_link"><img loading="lazy"  width="75" height="75"  src="https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-75x75.jpg" class="tptn_thumb tptn_featured sidebar-featured" alt="Proposed Mayfield RV campground drawing public comment" title="Proposed Mayfield RV campground drawing public comment" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-180x180.jpg 180w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" srcset="https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-75x75.jpg 75w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-600x600.jpg 600w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-180x180.jpg 180w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-24x24.jpg 24w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-48x48.jpg 48w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-96x96.jpg 96w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-150x150.jpg 150w, https://www.adirondackexplorer.org/wp-content/uploads/2021/11/rs_w_1300_h_800-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://www.adirondackexplorer.org/stories/proposed-mayfield-rv-campground-public-comment"     class="tptn_link"><span class="tptn_title">Proposed Mayfield RV campground drawing public comment</span></a><span class="tptn_excerpt"> The Adirondack Park Agency is inviting more public comment on&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></section><section id="ajdg_grpwidgets-47" class="widget ajdg_grpwidgets"><div class="widget-wrap"><h3 class="widgettitle widget-title">SPONSORED CONTENT</h3><div class="g g-17"><div class="g-single a-181"><span style="background-color:#EEEEE;"><a class="gofollow" data-track="MTgxLDE3LDEsNjA=" href="https://www.adirondackcouncil.org/page/blog-139/news/5-things-you-need-to-know--november-2022-adirondack-conservation-news-1519.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=5_things"><h4>5 Things You Need to Know</h4></a> <a class="gofollow" data-track="MTgxLDE3LDEsNjA=" href="https://www.adirondackcouncil.org/page/blog-139/news/5-things-you-need-to-know--november-2022-adirondack-conservation-news-1519.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=5_things"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/12/AMairCOP271-sponcon.jpg"alt="International Indigenous Peoples Forum on Climate Change" /></a><p>Read about the Adirondacks hitting the global stage, wolves in New York, algae blooms, and more!..…<a class="gofollow" data-track="MTgxLDE3LDEsNjA=" href="https://www.adirondackcouncil.org/page/blog-139/news/5-things-you-need-to-know--november-2022-adirondack-conservation-news-1519.html?utm_source=adirondackexplorer.org&utm_medium=sponsored_content&utm_campaign=5_things">Read more. </a></p></span></div></div></div></section><section id="ajdg_grpwidgets-46" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-19"><div class="g-single a-104"><a class="gofollow" data-track="MTA0LDE5LDEsNjA=" href="https://www.northcountrypublicradio.org/"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2021/07/ncpr-only-here-everything-1-300x300-Web-Ad.jpg" alt="North Country Public Radio" /></a></div></div></div></section><section id="ajdg_grpwidgets-48" class="widget ajdg_grpwidgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section><section id="ajdg_grpwidgets-49" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-155"><a class="gofollow" data-track="MTU1LDIsMSw2MA==" href="https://www.paulsmiths.edu/"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/08/Paul-Smiths-1-spon-con.jpg" alt="Paul Smiths" /></a></div></div></div></section><section id="ajdg_grpwidgets-42" class="widget ajdg_grpwidgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section><section id="ajdg_grpwidgets-40" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-18"><div class="g-single a-94"><a class="gofollow" data-track="OTQsMTgsMSw2MA==" href="https://www.adirondackexplorer.org/donate-now?utm_source=give&utm_medium=banner&utm_campaign=winter_campaign"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2021/06/support-us.jpg" alt="Explore With Us And Support Adirondack Journalism" /></a></div></div></div></section><section id="ajdg_grpwidgets-43" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-16"><div class="g-single a-179"><a class="gofollow" data-track="MTc5LDE2LDEsNjA=" href="https://www.adirondackexplorer.org/merchandise?utm_source=explorer&utm_medium=banner&utm_campaign=all_books"><img src="https://www.adirondackexplorer.org/wp-content/uploads/2022/11/Short-Hikes-Big-Likes-300x250-1.jpg" alt="Book of 12 Short Hikes on preserves near lake George" /></a></div></div></div></section></aside><div class="footera1"><div class="wrap"></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Contact</h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-231123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231123"><a href="https://www.adirondackexplorer.org/about-us">About Us</a></li><li id="menu-item-231125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231125"><a href="https://www.adirondackexplorer.org/advertise">Advertise</a></li><li id="menu-item-231124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231124"><a href="https://www.adirondackexplorer.org/contact-us">Contact Us</a></li><li id="menu-item-269348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269348"><a href="https://www.adirondackexplorer.org/about-us/donor-transparency-policy">Donor Transparency policy</a></li><li id="menu-item-269349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269349"><a href="https://www.adirondackexplorer.org/about-us/friends-of-the-adirondack-explorer">Friends of the Adirondack Explorer</a></li><li id="menu-item-269347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269347"><a href="https://www.adirondackexplorer.org/about-us/explorer-staff">Meet the Explorer team</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Terms of Use</h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-245154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245154"><a href="https://www.adirondackexplorer.org/commenting-policy">Commenting Policy</a></li><li id="menu-item-269346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269346"><a href="https://www.adirondackexplorer.org/about-us/adirondack-explorer-corrections-policy">Corrections Policy</a></li><li id="menu-item-231126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231126"><a href="https://www.adirondackexplorer.org/privacy-policy">Privacy Policy</a></li><li id="menu-item-286415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286415"><a href="https://www.adirondackexplorer.org/refund-and-cancellation-policies">Refund and Cancellation Policies</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Newsletters</h3><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-245155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245155"><a href="https://www.adirondackexplorer.org/newsletters/adirondack-report-newsletter">Adirondack Report</a></li><li id="menu-item-231138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231138"><a href="https://www.adirondackexplorer.org/newsletters/water-line-newsletter">Water Line</a></li><li id="menu-item-248740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248740"><a href="https://www.adirondackexplorer.org/newsletters/adk-news-briefing-newsletter">Adk News Briefing</a></li><li id="menu-item-231139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231139"><a href="https://www.adirondackexplorer.org/newsletters/backcountry-journal-newsletter">Backcountry Journal</a></li><li id="menu-item-284530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284530"><a href="https://www.adirondackexplorer.org/newsletters/climate-matters-newsletter">Climate Matters</a></li><li id="menu-item-231146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231146"><a href="https://www.adirondackexplorer.org/newsletters/adirondack-almanack-newsletter">Adirondack Almanack</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe</h3><div class="menu-footer-4-container"><ul id="menu-footer-4" class="menu"><li id="menu-item-231147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231147"><a href="https://www.adirondackexplorer.org/subscribe">Print</a></li><li id="menu-item-231149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231149"><a href="https://www.adirondackexplorer.org/subscribe">Digital</a></li><li id="menu-item-231151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231151"><a href="https://www.adirondackexplorer.org/donate-now?utm_source=explorer&#038;utm_medium=link&#038;utm_campaign=give">Donate</a></li><li id="menu-item-286022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286022"><a href="https://www.adirondackexplorer.org/merchandise">Merchandise</a></li><li id="menu-item-285957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285957"><a href="https://www.adirondackexplorer.org/faqs">FAQ&#8217;s</a></li><li id="menu-item-231152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231152"><a href="https://www.adirondackexplorer.org/newsletters">Email Newsletters</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p>&nbsp;</p><p>36 Church St. Saranac Lake, NY 12983<br /> Phone: (518) 891-9352</p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · Adirondack Explorer All Rights Reserved<br><div class="credit"><a href="https://www.suloffdesigns.com" target="_blank">Web Services &amp; Search Engine Optimization By: Suloff Designs </a></div></p></div></footer></div><script type='text/javascript'> /* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */ </script> <script type="text/javascript"> var _sf_async_config={};
 _sf_async_config.uid = 66093;
 _sf_async_config.domain = "adirondackexplorer.org";
 _sf_async_config.useCanonical = true;
 _sf_async_config.authors = "Gwendolyn Craig";
 _sf_async_config.sections = "";
 (function(){
 function loadChartbeat() {
 window._sf_endpt=(new Date()).getTime();
 var e = document.createElement('script');
 e.setAttribute('language', 'javascript');
 e.setAttribute('type', 'text/javascript');
 e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
 document.body.appendChild(e);
 }
 var oldonload = window.onload;
 window.onload = (typeof window.onload != 'function') ?
 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
 })(); </script><div class="mtsnb mtsnb-shown mtsnb-top mtsnb-absolute" id="mtsnb-257690" data-mtsnb-id="257690" style="background-color:#c0cbbb;color:#000000;"> <style type="text/css"> .mtsnb { position: absolute; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
 .mtsnb .mtsnb-container { width: 1080px; font-size: 20px;}
 .mtsnb a { color: #2f6e3d;}
 .mtsnb .mtsnb-button { background-color: #2f6e3d;} </style><div class="mtsnb-container-outer"><div class="mtsnb-container mtsnb-clearfix"><div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text">THANK YOU to everyone who has donated so far to our year-end fundraiser!</span><a href="https://www.adirondackexplorer.org/give?utm_medium=alert_banner&#038;utm_source=adirondackexplorer.org&#038;utm_campaign=give&#038;utm_content=news+match" class="mtsnb-button">CLICK HERE TO GIVE</a></div></div> <a href="#" class="mtsnb-hide" style="background-color:#c0cbbb;color:#000000;"><span>+</span></a></div></div> <script type="text/javascript"> function genesisBlocksShare( url, title, w, h ){
 var left = ( window.innerWidth / 2 )-( w / 2 );
 var top  = ( window.innerHeight / 2 )-( h / 2 );
 return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
 } </script> <script> var Pelcro = window.Pelcro || (window.Pelcro = {});
 Pelcro.siteid = 1430;
 Pelcro.environment = {};
 Pelcro.environment.stripe = "pk_live_Wdef2LjEQXsgFWult6IVFobB"
 Pelcro.environment.domain = "https://www.pelcro.com";
 Pelcro.environment.ui = "https://js.pelcro.com/ui/plugin/adirondack-explorer/main.min.js" </script> <script src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><div data-elementor-type="popup" data-elementor-id="270070" class="elementor elementor-270070 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInUp&quot;,&quot;exit_animation&quot;:&quot;slideInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;0.8&quot;,&quot;sizes&quot;:[]},&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:30,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;}}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-2eb8278e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2eb8278e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6491377d" data-id="6491377d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-100b2fc0 elementor-widget elementor-widget-heading" data-id="100b2fc0" data-element_type="widget" data-settings="{&quot;_animation_mobile&quot;:&quot;none&quot;}" data-widget_type="heading.default"><div class="elementor-widget-container"> <style>/*! elementor - v3.9.0 - 06-12-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><div class="elementor-heading-title elementor-size-medium">Your monthly donation now will support Adirondack journalism year round.</div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-5360961b elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5360961b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3911ff64" data-id="3911ff64" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-751bea9b elementor-align-center elementor-invisible elementor-widget elementor-widget-button" data-id="751bea9b" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_delay&quot;:&quot;200&quot;}" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://www.adirondackexplorer.org/donate-now?utm_source=explorer&#038;utm_medium=popup&#038;utm_campaign=winter_campaign" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-arrow-right"></i> </span> <span class="elementor-button-text">Donate Now</span> </span> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div><div data-elementor-type="popup" data-elementor-id="257263" class="elementor elementor-257263 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;1.4&quot;,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-6b55a8e3 elementor-section-height-min-height elementor-section-items-stretch ignore-toc elementor-section-boxed elementor-section-height-default" data-id="6b55a8e3" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f0a5db6" data-id="f0a5db6" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6d99fc6a elementor-widget elementor-widget-spacer" data-id="6d99fc6a" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"> <style>/*! elementor - v3.9.0 - 06-12-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-con{--container-widget-width:100%}.e-con-inner>.elementor-widget-spacer,.e-con>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));--align-self:var(--container-widget-align-self,initial);--flex-shrink:0}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container,.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer,.e-con>.elementor-widget-spacer>.elementor-widget-container,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1f08b933" data-id="1f08b933" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4da668a8 elementor-widget elementor-widget-heading" data-id="4da668a8" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Wait, before you go,</h2></div></div><div class="elementor-element elementor-element-2e74ad0d elementor-widget elementor-widget-text-editor" data-id="2e74ad0d" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"> <style>/*! elementor - v3.9.0 - 06-12-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style><div class="elementor-text-editor elementor-clearfix"><p>sign up for news updates from the Adirondack Explorer!</p></div></div></div><div class="elementor-element elementor-element-1abe1d97 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="1abe1d97" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"> <style>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</style><form class="elementor-form" method="post" id="elementor_post_290737_form_newsletter" name="Newsletter"> <input type="hidden" name="post_id" value="257263"/> <input type="hidden" name="form_id" value="1abe1d97"/> <input type="hidden" name="referer_title" value="Larger ranger force to patrol the Adirondacks - Adirondack Explorer" /> <input type="hidden" name="queried_id" value="290737"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email_subscribe elementor-col-100 elementor-field-required"> <label for="form-field-email_subscribe" class="elementor-field-label elementor-screen-only"> Email Address </label> <input size="1" type="email" name="form_fields[email_subscribe]" id="form-field-email_subscribe" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">subscribe</span> </span> </button></div></div></form></div></div></div></div></div></div></div></section></div></div> <style type="text/css" media="screen"></style> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.adirondackexplorer.org\/stories\/larger-ranger-force":290737}; </script><div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script> document.body.addEventListener( 'is.post-load', function() {
 if ( 'undefined' !== typeof FB ) {
 FB.XFBML.parse();
 }
 } ); </script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script type="text/javascript"> ( function () {
 var currentScript = document.currentScript;
 // Helper function to load an external script.
 function loadScript( url, cb ) {
 var script = document.createElement( 'script' );
 var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
 script.setAttribute( 'async', true );
 script.setAttribute( 'src', url );
 prev.parentNode.insertBefore( script, prev );
 script.addEventListener( 'load', cb );
 }
 function init() {
 loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
 if ( typeof IN !== 'undefined' ) {
 IN.init();
 }
 } );
 }
 if ( document.readyState === 'loading' ) {
 document.addEventListener( 'DOMContentLoaded', init );
 } else {
 init();
 }
 document.body.addEventListener( 'is.post-load', function() {
 if ( typeof IN !== 'undefined' ) {
 IN.parse();
 }
 } );
 } )(); </script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script> ( function () {
 var currentScript = document.currentScript;
 // Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
 function jetpack_sharing_pocket_init() {
 var script = document.createElement( 'script' );
 var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
 script.setAttribute( 'async', true );
 script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
 prev.parentNode.insertBefore( script, prev );
 }
 if ( document.readyState === 'loading' ) {
 document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
 } else {
 jetpack_sharing_pocket_init();
 }
 document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
 } )(); </script> <script> (function(r, d, s) {
 r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
 var js, sjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(p.id)) { return; }
 js = d.createElement(s);
 js.id = p.id;
 js.src = p.scriptToLoad;
 js.onload = p.callback
 sjs.parentNode.insertBefore(js, sjs);
 };
 var p = {
 scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
 id: 'skype_web_sdk'
 };
 r.loadSkypeWebSdkAsync(p);
 })(window, document, 'script'); </script> <script type="text/javascript">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</script><style id='core-block-supports-inline-css' type='text/css'> .wp-block-buttons.wp-container-4{justify-content:center;} </style><link rel='stylesheet' id='e-animations-css' href='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.9.0' type='text/css' media='all' /> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/mpp_gutenberg_tabs.min.js#038;ver=2.6.0' id='mpp_gutenberg_tabs-js'></script> <script type='text/javascript' id='adrotate-clicktracker-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/adrotate-clicktracker.min.js' id='adrotate-clicktracker-js'></script> <script type='text/javascript' id='tptn_tracker-js-extra'> /* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.adirondackexplorer.org\/","top_ten_id":"290737","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"279502642"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js#038;ver=3.2.1' id='tptn_tracker-js'></script> <script type='text/javascript' id='give-paypal-commerce-js-js-extra'> /* <![CDATA[ */
var givePayPalCommerce = {"paypalCardInfoErrorPrefixes":{"expirationDateField":"Card Expiration Date:","cardNumberField":"Card Number:","cardCvcField":"Card CVC:"},"cardFieldPlaceholders":{"cardNumber":"Card Number","cardCvc":"CVC","expirationDate":"MM\/YY"},"threeDsCardAuthenticationFailedNotice":"There was a problem authenticating your payment method. Please try again. If the problem persists, please try another payment method.","errorCodeLabel":"Error Code","genericDonorErrorMessage":"There was an error processing your donation. Please contact the administrator.","hostedCardFieldStyles":[],"supportsCustomPayments":"1","accountCountry":"US","separatorLabel":"Or pay with card","payPalSdkQueryParameters":{"client-id":"AXRAsREye9PUE-fXEdm-OgPW9WXstBZJ4nggGzxgVbObCybmkKcFW64dTAstrCvosW_irInM1wJwPHfd","merchant-id":"BQJTVCXUEFHGN","components":"hosted-fields,buttons","locale":"en_US","disable-funding":"credit","vault":true,"data-partner-attribution-id":"GiveWP_SP_PCP","data-client-token":"eyJicmFpbnRyZWUiOnsiYXV0aG9yaXphdGlvbkZpbmdlcnByaW50IjoiMjE5MTUzYjQzNDhkZDY2MjZhNDIyMTQ1YmIyMDQzNDhkZTc5YmU4ODg5MTIzY2FhNjJkMzcyYmY1M2UwMjkzNHxtZXJjaGFudF9pZD1yd3dua3FnMnhnNTZobTJuJnB1YmxpY19rZXk9ajJmYzJqcHhkZzZ2cDg0ZiZjcmVhdGVkX2F0PTIwMjItMTItMDhUMTM6MDU6NDMuNTU0WiIsInZlcnNpb24iOiIzLXBheXBhbCJ9LCJwYXlwYWwiOnsiaWRUb2tlbiI6bnVsbCwiYWNjZXNzVG9rZW4iOiJBMjFBQVBQWm13SWktdlM0QUdqSVpxNC1lUDhWamppbHQtWGhPNjJ1MmpTT2RUUThsMUlPaGpvZjk1NWdmWEdQMkd3WkhBYVU5dFd2ZVJSMzlWd3NGRUlZdlcxdHE3NHB3In19"},"textForOverlayScreen":"<h3>Donation Processing...<\/h3><p>Checking donation status with PayPal.<\/p><p>This will only take a second!<\/p>"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/give-paypal-commerce-js.min.js#038;ver=2.23.2' id='give-paypal-commerce-js-js'></script> <script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'> /* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/give-donation-summary-script-frontend.min.js#038;ver=2.23.2' id='give-donation-summary-script-frontend-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/genesis-blocks-dismiss-js.min.js#038;ver=1666211577' id='genesis-blocks-dismiss-js-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/comment-reply.min.js#038;ver=6.1.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-includes/js/hoverIntent.min.js#038;ver=1.10.2' id='hoverIntent-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js#038;ver=1.7.10' id='superfish-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js#038;ver=3.4.0' id='superfish-args-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/themes/genesis/lib/js/skip-links.min.js#038;ver=3.4.0' id='skip-links-js'></script> <script type='text/javascript' id='Adirondack-Explorer-2020-responsive-menu-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js#038;ver=1.1.3' id='Adirondack-Explorer-2020-responsive-menu-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js#038;ver=14.1.4.1' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' id='megamenu-js-extra'> /* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/megamenu.min.js#038;ver=3.0' id='megamenu-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/uploads/siteground-optimizer-assets/megamenu-pro.min.js#038;ver=2.2.7' id='megamenu-pro-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script> <script defer type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1670269915' id='akismet-frontend-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.9.0' id='elementor-pro-webpack-runtime-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.9.0' id='elementor-webpack-runtime-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.9.0' id='elementor-frontend-modules-js'></script> <script type='text/javascript' id='elementor-pro-frontend-js-before'> var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","nonce":"67299493fb","urls":{"assets":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.adirondackexplorer.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}}; </script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.9.0' id='elementor-pro-frontend-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script> <script type='text/javascript' id='elementor-frontend-js-before'> var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.9.0","is_static":false,"experimentalFeatures":{"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_import_export":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"kit-elements-defaults":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.adirondackexplorer.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","stretched_section_container":".site-container","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":290737,"title":"Larger%20ranger%20force%20to%20patrol%20the%20Adirondacks%20-%20Adirondack%20Explorer","excerpt":"More forest rangers will be patrolling the Adirondack Park, following the graduation of 38 new recruits.\u00a0","featuredImage":"https:\/\/www.adirondackexplorer.org\/wp-content\/uploads\/2022\/12\/Ranger-Greagan-right-receives-the-Physical-Fitness-award-from-Division-of-Forest-Protection-Director-John-Solan-900x600.jpg"}}; </script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.9.0' id='elementor-frontend-js'></script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.9.0' id='pro-elements-handlers-js'></script> <script type='text/javascript' id='jet-elements-js-extra'> /* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/www.adirondackexplorer.org\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/www.adirondackexplorer.org\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.8' id='jet-elements-js'></script> <script type='text/javascript' id='jet-blog-js-extra'> /* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.adirondackexplorer.org\/stories\/larger-ranger-force\/?nocache=1670505566&jet_blog_ajax=1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.3.1' id='jet-blog-js'></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */ </script> <script type='text/javascript' src='https://www.adirondackexplorer.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-facebook' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-telegram' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
 return false;
 }
 } );
 } )(); </script> <script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 47) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } ); </script> <script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [47, 1]) } ); </script> <script type="text/javascript"> // GA Enhance Ecommerce tracking.
 (function ($) {
 window.addEventListener('load', function give_ga_purchase(event) {
 window.removeEventListener('load', give_ga_purchase, false);
 var ga = window[window['GoogleAnalyticsObject'] || 'ga'];
 document.cookie = 'give_source=' + get_parameter('utm_source');
 document.cookie = 'give_medium=' + get_parameter('utm_medium');
 document.cookie = 'give_campaign=' + get_parameter('utm_campaign');
 //utm_content
 document.cookie = 'give_content=' + get_parameter('utm_content');
 // If ga function is ready. Let's proceed.
 if ('function' === typeof ga) {
 // Load the Ecommerce plugin.
 ga('require', 'ec');
 var give_forms = $('form.give-form');
 // Loop through each form on page and provide an impression.
 give_forms.each(function (index, value) {
 var form_id = $(this).find('input[name="give-form-id"]').val();
 var form_title = $(this).find('input[name="give-form-title"]').val();
 ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
 'id': form_id,                   // Product ID (string).
 'name': form_title,
 'category': 'Donations',
 'list': 'Donation Forms',
 'position': index + 1                     // Product position (number).
 });
 ga('ec:setAction', 'detail');
 ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});
 });
 // More code using $ as alias to jQuery
 give_forms.on('submit', function (event) {
 var form_id = $(this).find('input[name="give-form-id"]').val();
 var form_title = $(this).find('input[name="give-form-title"]').val();
 var form_gateway = $(this).find('input[name="give-gateway"]').val();
 ga('ec:addProduct', {
 'id': form_id,
 'name': form_title,
 'category': 'Donations',
 'brand': 'Fundraising',
 'price': $(this).find('.give-amount-hidden').val(),
 'quantity': 1
 });
 ga('ec:setAction', 'add');
 ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);
 ga('ec:setAction', 'checkout', {
 'option': form_gateway  // Payment method
 });
 ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);
 });
 } // end if
 }, false); // end win load  /**
 * Get specific parameter value from Query string.
 * @param {string} parameter Parameter of query string.
 * @param {object} data Set of data.
 * @return bool
 */
 function get_parameter(parameter, data) {
 if (!parameter) {
 return false;
 }
 if (!data) {
 data = window.location.href;
 }
 var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
 var expr = parameter + "=([^&#]*)";
 var regex = new RegExp(expr);
 var results = regex.exec(data);
 if (null !== results) {
 return results[1];
 } else {
 return '';
 }
 }
 })(jQuery); // </script></body></html>